Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmnacniacz Unitra WS304S

Lech24 12 Paź 2003 08:42 2090 14
  • #1 12 Paź 2003 08:42
    Lech24
    Poziom 13  

    Napoczatku trzeszczal mi troche jeden glosnik, po rozebraniu stwierdzilem ze przygrzany jest jeden tranzystor sterujacy mianowicie BD139 T111, i sasiedni kondensator tez niewygladal za ciekawie, przy wkladaniu plytki sterujacej niechcacy dotknolem plytka do radiatora, poszla iskra i cos padlo, chyba koncowka, przy wlaczeniu spalil sie jeden z rezystoruw na plytce, Niebardzo mam czas i checi mie|yc wrzystkie elementy sterujace moze ktos wie co moglo pasc.

    0 14
  • #2 12 Paź 2003 16:47
    MuNiO
    Poziom 26  

    wymien wszystko :) zaplacisz 30 zl i bedziesz mial swiety spokoj :)

    0
  • #3 12 Paź 2003 19:27
    chaka
    VIP Zasłużony dla elektroda

    tez mam tego wzmaka i kiedys tez cos zwarlem i padl jeden kanal. wymienilem bc 211 i bc 107 oraz tranzystory mocy. zaplacilem kilka zlotych. w twoim przypadku dobrze byloby gdybys wymienil takze elektrolity i jesli jakis jest widocznie przegrzany to tez rezystory. zaplacisz kilka zlotych. w przyszlosci polecam wymianewszystkich elektrolitow. ja tez zamierzam tak zrobic. czy twoj wzmak ma vu meterka na gorze?? powodzenia!

    0
  • #4 12 Paź 2003 20:15
    Lech24
    Poziom 13  

    Pomieżyłem wrzystkie tranzystory wyglada na to ze padl tylko jeden sterujcy BD 139 myslalem ze i dryugi od pary BD140 ale wyglada na to ze jest caly ale chyba oba wymienie profilaktycznie a z zakluceniami to chyba mogla byc wina tego tranzystora niewiem koncówka jest cala pracuje teraz bez plytki sterujacej a drugi kanal gra, dzieki za podpowiedzi

    0
  • #5 12 Paź 2003 21:15
    MuNiO
    Poziom 26  

    ja mam model PW 7011 wlasnie z tym wskaznikiem :) moge zrobic fotki jak wyglada po tuningu :)

    0
  • #6 12 Paź 2003 22:17
    ALTON
    Poziom 38  

    nom zapodaj jak to wyszło :)

    0
  • #7 12 Paź 2003 23:04
    MuNiO
    Poziom 26  

    Wymienione wszystie elementy ,nowe kable ,inne ulozenie wiazek. Szukam tylko lepszych radiatorow i czekam na nowego toroida. Elementy parowane (oporniki i tranzystory). Kondziory 20.000 uF na galaz zasilania. Wyjscie glosnikowe + sluchawkowe bedzie przelaczane przekaznikami. Wiec co tu fotografowac ? :) Mam sentyment do tego modelu.

    0
  • #8 12 Paź 2003 23:21
    marian-48
    Poziom 21  

    kol "munio" czy po takiej profanacji sprzętu podniosły się parametry wzm. :?: podpowiem Tobie ażebyś zamontował wentylatorek do chłodzenia radiatorów.
    "Lech 24" to trzeszczenie w jednym z kanałów to prawdopodobnie tranzystory wzmacniacza róznicowego lub PR'ek ustawiania prądu spoczynkowego (przerywa)

    0
  • #9 13 Paź 2003 09:02
    MuNiO
    Poziom 26  

    Parametry sie polepszyly , tylko nie mialem okazji dokonac bardzo dokladnych pomiarow z braku sprzetu :(
    Wentylator narazie nie jest potrzebny bo nie potrzebuje 30stu watow :)
    Narazie to cudo uzywam do zasilania monitorow odsluchowych w swom skromnym studiu nagraniowym :) Pozdrawiam

    0
  • #10 21 Paź 2003 10:41
    Lech24
    Poziom 13  

    Udalo smi sie zrobic ale dalej jeden kanal jak dam czadu to trzeszczy jeden kanal ale jak jest duzy bas, napewno wina wzmacniacza, Tylko pytanie kturego wzmacniacza ru|nicowego, sa w schemacnie dwa na kazdym, kanale, narazie sprubuje wymienic elektrolity potem bede porownywal parametry tranzystorow.

    0
  • #11 21 Paź 2003 21:38
    chaka
    VIP Zasłużony dla elektroda

    nunio zapodalbys fotki =) co chcesz od biednychradioatoro:)) (a raczej blach)vnie wygladaja na zbyt efektywne ale radza sobe..

    0
  • #12 21 Paź 2003 22:36
    denooky
    Poziom 20  

    Lech24 napisał:
    Udalo smi sie zrobic ale dalej jeden kanal jak dam czadu to trzeszczy jeden kanal ale jak jest duzy bas, napewno wina wzmacniacza, Tylko pytanie kturego wzmacniacza ru|nicowego, sa w schemacnie dwa na kazdym, kanale, narazie sprubuje wymienic elektrolity potem bede porownywal parametry tranzystorow.


    A czy Twoj wzmacniacz nie posiada czasem zabezpieczenia przeciwzwarciowego? Zle wyregulowany powoduje znieksztalcenia przy wiekszych amplitudach sygnalu, mimo, ze wzmacniacz posiada jeszcze zapas mocy...

    0
  • #13 23 Paź 2003 22:37
    Lech24
    Poziom 13  

    Nieiwem czy to nie jest przypadkiem to, znalazBem kilka elementów mogacych plnic funkcje zabezpieczenia a mianowicie T109 i T 110, i przy nich wlasnie jest regulacja, ale nie sadze zeby sie kturas prezestawila chyba ze kturys z tranzystorow stracil swoje parametry sprubuje to sprawdzic, to na moje oko jest napewno zabezpieczenie nprzeciwzwarciowe, rezystor wpiete od emiterow koncowki mocy sa polaczone rownlolegle z szeregowo spietymi rezystorem oraz baza tranzystora emiter idzie do wyjscia glosnika. z pomiedzy rezystora i bazy tranzystora jest odprowadzony potencjometr spiety szeregowo z rezystorem oraz do anody diory ktura idzie do masy omowilem budowe czesci zbudowanej na NPN Dziki za odpowiedzi sprubuje cos pokrecic mo|e to i to, to tak brzmi jakby obcinalo czesc sygnalu, za jakies kilka dni dorwe oscyloskop to zobacze dokladniej.

    0
  • #14 24 Lip 2005 21:18
    biger20
    Poziom 11  

    Słuchajcie ja tez mam problem z prawym kanałem w 304s.Jak dam głosniej to trzeszczy na prawym kanale.Wymieniłem niedawno elektrolity z 2x4700uF na 3x2200uF i troszecze sie poprawiło ale nie wiele.Jak ktos ma jakiś pomysł to slucham.Pozdrawiam ;)

    0
  • #15 25 Lip 2005 11:09
    chaka
    VIP Zasłużony dla elektroda

    No daj spokoj.. odgrzebales prawie dwuletni temat..

    0