Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Kenwood KA-5040R - miga dioda Power

DawiDD 03 Maj 2007 22:37 14238 47
  • #1 03 Maj 2007 22:37
    DawiDD
    Poziom 28  

    Witam
    Problem taki:
    po wlaczeniu miga dioda power, w glosnikach cisza, tranzystory mocy sa ok. Wzmacniacz reaguje na przyciski -zapalaja i gadsana diody itd. Czego oznaka jest migajaca dioda power? Protect?
    pozdrawiam

  • #2 04 Maj 2007 10:43
    Piocu
    Poziom 13  

    Witam. A czy przekaźnik załącza kolumny? Jeśli nie słychać przekażnika to znaczy że ,,protect" zadziałał.

  • #3 04 Maj 2007 20:21
    DawiDD
    Poziom 28  

    w tym wzmacniaczu jest cala masa przekaznikow - nawet selektor sygnalu jest zrobiony na przkaznikach. Po wlaczeniu po jakis 3-5 s slychac jakis przekaznik ale mam wrazenie to ja jest jakis maly od czegos innego przekaznik, czyli by wychodzilo ze protect dziala - tylko teraz dlaczego? Koncowki sa ok

  • #4 08 Maj 2007 17:06
    DawiDD
    Poziom 28  

    Nikt nie potrafi mi pomoc? Rezystory R103 i R105 bardzo sie grzeja, az parza. Przekazniki od glosnikow nie wlaczaja sie. Poza tym widze ze ktos juz wymienial tranzystory Q1 i Q3.
    Moze ktos wie ktory uklad jest odpowiedzialny za funkcje PROTECT?

  • #5 08 Maj 2007 17:49
    michał 1985
    Poziom 27  

    Być może są to kondensatory w tym układzie sprawdź je.

  • #6 08 Maj 2007 20:52
    DawiDD
    Poziom 28  

    wymienilem C 15 i C16 oba byly wylane, ale nic to nie zmienilo - dalej od razu po wcisnieciu Power dioda power zaczyna migac

  • #7 09 Maj 2007 16:20
    DawiDD
    Poziom 28  

    Q1 i Q3 byly zle wlutowane i nie te modele co trzeba - zmienilem ja i pare elkow dookola i wzmacniacz gra. Od czasu do czasu cos strzeli w prawym kanale - moze ma ktos pomysl na to?

  • #8 27 Maj 2007 15:53
    Martin____
    Poziom 2  

    Tez mam problem w KA-4060R... tlyko wtedy gdy wzmacniacz jest zimny... i gorący... jak zalaczam (nie zawsze) gra przez chwile dobrze ale jak poglosnie i wysteruje do miga... a jak zacieply jest to gra gra gra i pyk!! miga... sam nie wiem czmu tak...

  • #9 27 Maj 2007 17:50
    michał 1985
    Poziom 27  

    He ja już pytam któryś dzień z kolei i niek nie moze mi pomoc.A mam KA4040-R

  • #10 30 Cze 2007 11:23
    RAFi X
    Poziom 28  

    A cos nie tak z tym KA-4040R??

    Z tego co mi wiadomo to sa pokrewne modele (4040R i 5040R) - tyle ze 4040R ma nieco mniej mocy, i nie ma adaptera Tape3.

  • #11 30 Cze 2007 11:41
    michał 1985
    Poziom 27  

    Problem jest zę czasem jak jest zimny to długo załącza kolumny.

  • #12 30 Cze 2007 11:46
    RAFi X
    Poziom 28  

    Moze to kondensatory elektrolityczne, te, które znajduja sie zaraz kolo przelacznikow do kolumn(takie dwie czarne skrzyneczki :D).
    A jezeli nie to, to moze ktorys przelacznik jest uszkodzony. Probowales podlaczyc kolumny do innej "sekcji" jak nie A, to B ?

  • #13 30 Cze 2007 13:46
    rafal8916
    Specjalista - spawarki

    Masz kolego do wymiany elki ustalające czas po którym załączy się przekażnik. Zapewne wyschły lub się wylały (utraciły pojemność) i dlatego usterka występuje, możliwe też, że coś z przekażnikiem jednak najpierw podstaw elki, jak nie pomoże przyjrzyj się przekażnikowi.

  • #14 30 Cze 2007 14:16
    michał 1985
    Poziom 27  

    A które to są dokłądnie ma ktoś jakąś fotke wnętrza tego wzmacniacza 4040R??

  • #15 30 Cze 2007 23:50
    RAFi X
    Poziom 28  

    Fotki niestety nieposiadam, ale moge Cie nieco nakierowac fotkami z wnetrza 5040R ... chyba ze sie pofatygujesz i zrobisz zdjecia wlasnego 4040R.

  • #16 01 Lip 2007 12:16
    michał 1985
    Poziom 27  

    Wiesz co słyszałem ze to jakiś ukłąd protect??Czy to to??? Tam są takie małe dwa kondensatory ale nie wyglądaja na wylane.Wzmak ma taki problem jak jest zimny potem pracuje noormalnie

  • #17 01 Lip 2007 21:36
    RAFi X
    Poziom 28  

    Powiem Ci ze to calkiem mozliwe ze to protect nawalil....jak dasz rade to wklej zdjecie. To ze kondensatory wygladaja ok, nieznaczy ze sa sprawne. Ja radze wymienic kondensatory te które sa kolo przelacznikow, po jednym kondensatorze kolo kazdego przelacznika...sa specyficznie ustawione, wiec napewno sie polapiesz ze one odpowiadaja za funkcjonowanie przelacznikow.
    Natomiast protect....tez moze byc winowajca, ale wtedy podejzewam ze mrugala by dioda na panelu czolowym.

  • #18 02 Lip 2007 15:37
    michał 1985
    Poziom 27  

    No właśnie mruga.Jak włączę i wyłącze kilka razy to potem łapie.Pobawie się tymy konensatorami i zobaczę coi czy cos pomoze.

  • #19 03 Lip 2007 11:56
    RAFi X
    Poziom 28  

    no to protekt......ja proponuje wymienic kondensatory od tych przelacznikow i w systemie protekt.....na takie o takich samych parametrach;pojemnosc, temp, napiecie pracy...jak cos to pisz na PW.

    Pozdrawiam.

  • #20 03 Lip 2007 12:03
    michał 1985
    Poziom 27  

    Ok wymienię ale odezwę się dopiero za miesiac bo jadę na wakacje :-)

  • #21 03 Lip 2007 19:47
    RAFi X
    Poziom 28  

    No to udanych wakacji zycze :)

    Pozdro

  • #22 03 Lip 2007 20:50
    rafal8916
    Specjalista - spawarki

    michał 1985 napisał:
    A które to są dokłądnie


    Są to elki które znajdują się zaraz obok przekażnika od opóżnienia załączania kolumn, a dokładnie rzecz biorąc to chodzi głównie o 1 kondek ustalający czas po jakim zadziała przekażnik (kolumny zostaną załączone).

  • #23 14 Lip 2007 00:13
    RAFi X
    Poziom 28  

    Witam.

    Czy wie moze ktos do czego sluza te potencjometry miedzy tranzystorami mocy....takie dwa zoltawe ??

    Wzmacniacz Kenwood KA-5040R - miga dioda Power

    Pozdrawiam.

  • #24 14 Lip 2007 21:09
    artur_g3
    Poziom 11  

    Te żółte potencjometry służą do ustawiania prądów spoczynkowych

  • #25 14 Lip 2007 22:25
    RAFi X
    Poziom 28  

    A czy te prady spoczynkowe moga miec jakis wplyw na znieksztalcenia przy glosnym odsluchu z duza iloscia basu ?

  • #26 15 Lip 2007 22:45
    artur_g3
    Poziom 11  

    Jak najbardziej!!! Zarówno zbyt mały jak i zbyt duży powoduje zniekształcenia. Poprawne ustawienie prądu spoczynkowego ma bardzo duży wpływ na zniekształcenia. Przy regulowaniu prądu spoczynkowego trzeba uważać bo zbyt duży prąd spoczynkowy może spalić końcówki mocy. Ustaw mniej więcej połowę a potem reguluj delikatnie w jedną lub w drugą sprawdzając jakość i zniekształcenia dźwięku (oczywiście regulacja przy wyłączonym wzmacniaczu).

  • #27 16 Lip 2007 19:36
    W_marko
    Poziom 16  

    Po wymianie wspomnianych kondensatorówtrzeba wymienić uPC1298V

  • #28 17 Lip 2007 18:21
    RAFi X
    Poziom 28  

    Kurczę, a może mi ktoś powiedzieć jak ustawić te prądy spoczynkowe ??
    Bo coś mi się zdaje że musze te prądy ustawić tak jak powinny być, ponieważ wzmacniacz był rozbierany kilkukrotnie i nie tylko przezemnie, więc całkiem mozliwe że ktoś tym pokręcił :/
    A jak to wogule zrobić ?

    Po wymianie wspomnianych kondensatorówtrzeba wymienić uPC1298V - możesz bardziej przybliżyć co należy wymienić ?

    Pozdrawiam.

  • #29 17 Lip 2007 19:25
    artur_g3
    Poziom 11  

    Prąd spoczynkowy mierzy się na jednej z gałęzi zasilania wpinając amperomierz szeregowo z zasilaniem lub w przypadku braku dostępu mierzy sie spadek napięcia na rezystorach emiterowych i przelicza na wartość prądu. Prąd spoczynkowy zależy od budowy wzmacniacza więc trudno mi powiedzieć ile powinien wynosić. Ogólnie prąd spoczynkowy waha sie w granicach 20-200mA dla wzmacniaczy w klasie AB. Ustaw mniej więcej połowę na potencjometrze a potem próbuj w jedną stronę lub w drugą aż do uzyskanie najmniejszych zniekształceń. Ja miałem kiedyś Kenwooda to najlepiej grał przy wartości prądu 78mA.

  • #30 18 Lip 2007 11:42
    W_marko
    Poziom 16  

    uPC 1298V tu działają jako przedwzmacniacze (są dwa na radiatorach)

    Dodano po 1 [minuty]:

    te kondensatory własnie obsługują te scalaki

    Dodano po 31 [sekundy]:

    Niedawno miałem to samo.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME