Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Philips 29PT8817/12 em2e Nie włącza się, miga dioda

piotrek_serwis 07 Maj 2007 17:14 1557 5
  • #1 07 Maj 2007 17:14
    piotrek_serwis
    Poziom 19  

    Tv ma czuwanie a przy próbie włączenia słychać "pisk" i non stop miga dioda. Wysokie nie wchodzi. Problem w tym że nie włącza sie nawet po zwarciu B-E 7529. Napięcia wszystkie są oprócz 11V. Podejrzewam trafo!!

    Wymieniłem już diodę 6460 rezystorki 3460 i 3461. Co zauważyłem i wymieniłem spalony rezystorek 9307 na PK.

    Po wymianie diody i rezystorów napięcie pojawiło się tyle że tylko 7V.

  • #2 07 Maj 2007 17:33
    gart62
    Poziom 31  

    Witaj!
    A skąd pochodzi ten pisk, czy nie czasem z trafopowielacza? Może być uszkodzony.
    Pozdrawiam.

  • #3 07 Maj 2007 17:44
    piotrek_serwis
    Poziom 19  

    To ciężko ustalić ale prawdopodobnie z trafka 5506

  • #4 07 Maj 2007 17:58
    gart62
    Poziom 31  

    Witaj!
    Trafo 5506 pracuje w obwodzie zasilania +28V i zasila moduł (płytkę) dźwięku. Podejrzewam uszkodzenie wzmacniacza mocy lub samego zasilania (zwarcie)
    Pozdrawiam.

  • #5 07 Maj 2007 18:09
    piotrek_serwis
    Poziom 19  

    W tym cheasi nie ma modułu dzwięku jest tylko moduł
    SBB a końcówka mocy raczej nie jest spalona i nie ma zwarcia bo po odpięciu zasilania z układu nadal jest 7V.
    Napięcie 28V pojawia się.
    Dopiero po odpięciu oporu 3416 pojawia się napięci 11V.

  • #6 08 Maj 2007 14:39
    piotrek_serwis
    Poziom 19  

    Czy jest ktoś w stanie mi pomóc??

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME