Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LEXUS RC4025

kaldach 27 Sie 2002 00:19 1546 10
  • #1 27 Sie 2002 00:19
    kaldach
    Poziom 17  

    Mam problem z tym oto TV polega on na bardzo dokuczliwej zmianie geometrii obrazu w takt ze zmianami treści obrazu. Ponadto obraz jest z deka rozciągnięty. Czy ktoś może spotkał się z takowym "uwałem"

    ps. Byłbym wdzięczny gdyby udało się podać poprawne napięcia na wyjściu zasilacza w/w TV.

    0 10
  • #2 27 Sie 2002 00:58
    6549
    Użytkownik usunął konto  
  • #3 27 Sie 2002 08:11
    kaldach
    Poziom 17  

    Problem polega na tym, że napięcia zasilające sa stabline

    0
  • #4 27 Sie 2002 08:11
    DWAserwis
    Poziom 29  

    suche elektrolity szczegulnie w zasilaniu trafopowielacza (na 160-250V)

    0
  • #5 27 Sie 2002 08:13
    kaldach
    Poziom 17  

    Podstawiałem i też są ok

    0
  • #6 27 Sie 2002 08:24
    DWAserwis
    Poziom 29  

    może już być kiepska emisja kineskopu albo obniżone żarzenie

    0
  • #7 27 Sie 2002 08:38
    kaldach
    Poziom 17  

    Czy kiepska emisja kineskopu ?
    Raczej chyba nie - ostrość jest w miarę ok. jasność też jedynym dziwnym objawem jest ustawiony na maxa FOCUS.
    Te zmiany geometrii są naprawdę duże, rzędu 5 cm. Sczególnie dają popalić podczas przełączania kanałów. Cyfry OSD numeru kanału mają czasami rozrzut wielkości o 100 %. Przyznam sczerze że zbaraniałem

    0
  • #8 27 Sie 2002 19:11
    techrys
    Poziom 28  

    Napięcie główne wychodzące z przetwornicy powinno być w granicach 125V. Wymień elki w przetwornicy, wylutuj tranzystor sterujący wysokiego i obciąż żarówką przetwornicę, będziesz widział czy napięcie jest stabilne, tyle że po wymianie elek MUSI być stabilne bo innego wyjścia nie ma. Poza tym w okolicach wysokiego jest elka 22mikro/250V lub coś w tym rodzaju, wymień go.

    0
  • #9 29 Sie 2002 23:08
    Wojtek27
    VIP Zasłużony dla elektroda

    Ten kondensator jest wpięty do nogi transformatora linii o nazwie BLEDDER.

    0
  • #10 30 Sie 2002 03:25
    DWAserwis
    Poziom 29  

    Piszesz że podmieniłeś wszystkie elektrolity "Podstawiałem i też są ok " i że "jedynym dziwnym objawem jest ustawiony na maxa FOCUS oznacza to że może kineskop dostał upływności między S2 i S3 (focus) pod warunkiem że żarzenie jest właściwe. Może być jeszcze kondensator w kolektorze - nanofaradowy lub inny styroflex w okolicy może on się conieco grzać.

    0
  • #11 30 Sie 2002 18:21
    ckloss
    Poziom 12  

    Zasilanie panie!zasilanie!Ma być na wyjściu z przetwornicy 115 volt.(przy wygaszonym kineskopie).WYMIEŃ NA NOWE NA 105stopni C kondziorki-koniecznie wszystkie!!!-po pierwotnej stronie przetwornicy ,tam gdzie jest tranzysor.dokladnie nie pamiętam ,zle to chyba były 100mikrofaradow i 10 mikrofaradow w ukladzie regulacji..

    0
  Szukaj w 5mln produktów