Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LCD Seg Nagano 32"wyłącza się po pojawieniu obrazu

tracer 10 May 2007 13:44 3394 13
  • #1
    tracer
    Level 13  
    Witam. W w/w lcd uszkodzona była przetwornica. Wymieniłem układ L6562D i tranzystor FQPF9N50. Były jeszcze uszkodzone dwa rezystory w sterowaniu tego tranzystora-niemogłem odczytać ich wartości, ale wstawiłem tylko 1 o wartości 30 ohm.Posiłkowałem sie aplikacją tego układu.Po wymianie tych elementów TV się włancza pokaże sie grafika i obraz i po 5sek sie wylączy podswietlanie. czy może ktos z kolegów naprawiał taki lcd z taką usterką ,a może ktoś ma schemat zasilacza i matrycy podświetlania bo chasis Vestel 17MB11 udało mi się sciągnąć. Pozdrawiam
  • #3
    avj
    Level 23  
    Może być również uszkodzony inwerter.
  • #4
    wladek7171
    Level 11  
    Czesto transformatory w inwerterze dostaja przerw na wturnym.
  • #5
    avj
    Level 23  
    Przerwy albo zwarcia międzyzwojowe.
  • #6
    jerzy_d
    TVs specialist
    Nieprecyzyjnie określenie znika obraz, treść czy podświetlenie? Wyślij zdjęcie przetwornicy to powiem Ci, co i jak...Te chassis Vestela, Techwooda, Acury, Mediona, etc. bazujace na 17MB-coś tam to jeden grzyb ;)
    Ps:Jeśli to był Q803 to dwa rezystory w sterowaniu to R977-10K i R823 15Ohm
    LCD Seg Nagano 32"wyłącza się po pojawieniu obrazu
  • #7
    tracer
    Level 13  
    Witam. Dzięki jerzy_d za podanie wartości rezystorów. Przetwornica jest taka sama jak na zdjęciu, co do obrazu to po włączeniu i pojawieniu się śniegu gaśnie podświetlanie. Trwa to ok.5 sek. Po ponownym włączeniu może 2sek. i gaśnie podświetlanie. Dzisiaj wlutuję poprawne rezystory i zobaczę co dalej. Jeśli miałeś taki przypadek to chętnie skorzystam z rady. Pozdrawiam
  • #8
    rtv.service
    Level 28  
    Najprawdopodbnie sziadla (penkla) jedna z szwietliuwek. Czy w szriodku tam nic niebrzenczy?
  • #9
    tracer
    Level 13  
    Witam. W środku niezauważyłem żeby coś brzęczało.Ekran jak się złączy na te 5 sek jest podswietlony równomiernie w całości.Dzisiaj sprawdzę i dam znać. Pozdrawiam
  • #10
    rtv.service
    Level 28  
    Linza frenela rozprasza szwiatlo, nieswieconco szwietliuwke kompensujo inne. Mialem tez pszebiczia izolacii na doprowadzeniach do lamp, ale to czenszcziej w mniejszych tv, natomiast pszebity transformator niesposob niezauwarzycz...
  • #11
    jerzy_d
    TVs specialist
    Jak zrozumiałem wylącza sie tylko podswietlenie tzn inwerter przestaje pracowac. Powiem tylko tyle, ze miałem taki przypadek i wcale nie był to inwerter ani swietlowki tylko przetwornica ale nie wgłebiałem sie wtedy zbytnio bo miałem druga sprawną PSU. Tak jak tu koledzy sugerują, sprawdź inwerter transormatory, obejrzyj dokładnie czy nie ma jakichs uszkodzeń mechanicznych i 'słuchaj' swietłowek. Nie wiem jaką masz matryce LCD bo w zależności od tego sa różne inwertery, jedne mniej a inne bardziej awaryjne, jak mozesz to podeśłij fotke... Natomiast w tych zasilaczach najczęsciej występujące uszkodzenia to właśnie ten tranzystor, (bardzo często peka scieżka od bramki tego tranzystora), brak normalnej pracy tylko STBy albo cós po czasie sie dzieje np wyłacza się... (zasilanie foni tez jest brane z tego samego co inwerter, czasami fonia moze zrobic niespodzianke :))
  • #12
    tracer
    Level 13  
    Witam.Napięcia wychodzące na inwerter z przetwornicy to 24V plus napięcie 5V plus napięcie 5V które pojawia się w momencie włączenia przycisku stby.W stby wynosi 1,8V. Napięcia te są stałe /nie rosną i nie maleją/ tak w stby jak i po włączeniu co by wskazywało że przetwornica jest ok. Inwerter pod kątem lutów jak i wizualnie ok. zrobiłem próbę i odłączyłem świetlówki poczym wkładałem wtyki pojedyńczo i wszystkie palą / 8 szt./ a efekt jest bez zmian czyli nadal podświetlanie zapali na chwilkę i gaśnie. Może ktoś ma schemat tego inwertera. Przesyłam jego zdjęcie. Pozdrawiam
  • #13
    albert 90 serwis rtv
    Level 18  
    Sprawdż czy ma wentylator i czy działa? Miałem taką usterkę w sony.
  • #14
    satgal
    Level 40  
    Podświetlenie będzie się wyłączać gdy przez którąś świetlówkę będzie płynąć
    za mały prąd bo każda jest podłączona do układu który to kontroluje i wyłączy gdy coś jest nie tak jak założył producent. Za mały prąd płynący przez świetlówkę może być wynikiem uszkodzonego któregoś transformatora
    gdy daje za niskie WN. Przy kilku transformatorach jest to kłopotliwe do ustalenia który dlatego mając zapasową świetlówkę z wtykiem należy sprawdzić po kolei nią wszystkie wyjścia i porównać świecenie. Aby wymusić większy prąd można dodać do kondensatora na wyjściu dodatkowo 22pf/3kv lub takim kondensatorem zastąpić uszkodzoną świetlówkę obciążając TR WN nim.