Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TV TFK S540 chassis 618A1 - problem z obrazem ???

Smok 14 Oct 2003 19:06 1388 3
  • #1
    Smok
    Level 24  
    Witam !!!

    Tv Telefunken PALcolor S540 chassis 618A1, problem polega na tym że obraz jest nie co zielonkawy i widoczne są zielonkawe linie powrotu (tak co 3-4cm), linie są słabo widoczne i własciwie przy słonecznym dniu ich nie widać.
    Widoczne są tylko na ciemnym tle i gdy TV troche pochodzi to znikają, ale bywa że są raz mocniejsze raz słabsze, raz są raz ich nie ma, nie wiem co jest powodem , może ktoś coś poradzi, gdzie szukac ????
  • #2
    Krawczak
    Level 31  
    Witam
    napewno masz defekt na płytce kinola we wzmacniaczu G podstaw tranzystory albo popraw luty,sprawdż nap.G2 porównaj oscylogramy i wolty na poszczególnych torach RGB.
    Pozdro.
  • #3
    Smok
    Level 24  
    Wszystki luty poprawione, tranzystory też wymieniłem, jest dalej to samo.
    Po za tym jeszcze po przełączeniu TV na AV (przy braku sygnału) obraz robi się bardziej zielony i zwężony w pionie (5 cm na dole i 2cm na górze) lnie robią się czerwonawe(jest ich 9) na górze widać też kolorowe paski RGB
  • #4
    Jaco18
    Level 26  
    HM .. moge tylko powiedziec że te 3 kolorowe (rgb) cienkie linie nad obrazem to jest standard - chyba wszystkie 618 tak mają tyle ze nalezy tak ustawic obraz, żeby były niewidoczne, niestety jak siu właczy tryb 16:9 to nic sie nie da zrobic i zawsze będą widoczne.