Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jeden kanał. Nie gra cala lewa strona - przód i tył.

11 Maj 2007 13:41 1844 3
  • Poziom 9  
    Witam
    NIedawno zalozylem do hyundaia lantry radio blaupunkta. Wszystko dzialalo ok. A ostatnio przestala grac cala lewa strona (przod i tyl). Jak podlaczylem na odwrot glosniki z przodu to prawy glosnik z przodu gral ale bardzo cicho lewy nie gral dalej, a z tylu zaczely grac oba. Na przewodach od glosnikow wychodzacych z radia na prawy kanal na obu (przod i tyl) jest napiecie ok 5V a na lewy na przod jest jakies znikome a na tyl ok 3V. Czy ktos moze mi poradzic czego to moze byc wina??

    Z gory dziekuje i pozdrawiam
  • Poziom 43  
    Takie diagnozy to prosta rzecz ale trzeba wyjąć radio, podłączyć na stole i sprawdzić porównując kanały. Po takim opisie nikt nie zgadnie co może być przyczyną.

    SławeK
  • Poziom 9  
    Spradzielem kazdy kanal oddzielnie i tak:

    LEWY PRZOD: Gra bardzo cicho, ledwo slychac jak radio jest na caly regulator

    LEWY TYL: Nie gra wcale
    PRAWY PRZOD: Gra normalnie
    PRAWY TYL: Gra normalnie

    Na moje oko to chyba cos w radiu jest nie tak, czy mam racje?? Jeszcze zauwazylem ze kabel biegnacy do lewego glosnika z przodu chyba sie gdzies przepalil lub cos bo jak zmierzylem opor na koncach to nie bylo rzadnej reakcji. ALe kabel to narazie maly problem bo mozna puscic nowy. Czy mozliwe jest ze cos w radiu strzelilo ze az kabelki popalilo??
  • Poziom 43  
    Kolego, elektronika to nie energetyka dużych prądów, tu kable się nie palą, prędzej się uszkodzi elektronika czyli w tym przypadku radio. Dlatego kazałem Ci podłączyć na stole i zacząć od porownania wejść sygnałów do niej. Podejrzewam że uszkodzenie będzie ciekawsze niż wymiana scalaka.

    SławeK