Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Proszę o pomoc w zdiagnozowaniu uszkodzenia myszki do pc

11 Maj 2007 16:20 1259 8
  • Poziom 10  
    Witam :)
    Prosiłbym o radę, czego mam szukać (co wymienić). Objawy. Mysz przestaje działać w pionie, w ruchu i scrollu jednocześnie. Czasem sama się naprawi, czasem pomaga wyjęcie i włożenie baterii (mysz bezprzewodowa). Reszta działa bez zastrzeżeń. Myślałem że to wina "radiowości" tej myszki, ale właśnie popsuła mi sie zwykła na ps/2 tylko że w poziomie, ale objawy te same. Jest to mysz z zestawu z klawiaturą, i dlatego chciałbym ją naprawic niż kupować nową. Dodam, że kiedy przestaje działać, kręcenie wałkami nie powoduje aktywacji nadajnika (dioda na odbiorniku nie świeci). Z gory dziękuję za wszystkie wskazówki.
    Pozdrawiam :)
  • Poziom 25  
    Skróć trochę kabelek i przylutuj na ostro (oczywiście od strony myszki).
    Pozdrawiam.
  • Poziom 28  
    Jeżeli to mysz bezprzewodowa to o jakim kabelku mowa?
  • Poziom 25  
    No tak - za szybko przeczytałem ten post i nie zwróciłem na to uwagi.
    Przepraszam za zamieszanie.
    na początek wymiana bateri i przelutowanie płytki w myszce , może są gdzieś zimne luty.

    [_P_]
  • Poziom 10  
    Witam ponownie :)
    Baterie to ze cztery różne pary wymieniałem. Lutownicą potraktowałem z połowę płytki, tak "na oko" gdzie wyglądało że mogłoby cos nie stykać. Zero poprawy. Mogę przelutować wszystko jak leci, choć wątpie czy pomoże. Czasami potrafiła popracować całą dobę, zazwyczaj jak długo poleżała nieużywana, ale ostatnio to góra godzinę "śmiga". Tzn. w pionie, bo cała reszta działa jak w szwajcarskim zegarku. Zastanawiałem się nad wymianą elementów światłoczułych przy wałkach, ale coś mi dziwnym się wydaje że padłyby oba jednocześnie (i wałek i scroll). A może są połączone w jakiś "magicznie szeregowy" sposób? Nie wiem, nie znam się. Jak o tej usterce myślę, to kojarzy mi się pojęcie "zapchanego tranzystora" ale to poprostu taki wymysł kompletnego laika :)
    Pozdrawiam :)

    [_P_]
  • Poziom 16  
    pierw spruboj przeczyscic te elemety siwtłoczuel:D jezeli to nie pomo,oze ja bym je wymienil mozliwe ze nie podaja dobrze wizaki

    Moderowany przez _PREDATOR_:

    Proszę w swoich wypowiedziach używać polskich znaków diakrytycznych - ą, ę, ś, ł itd.
    Zdanie rozpoczynamy wielką literą, interpunkcja!

  • Poziom 14  
    Witam.
    Na początek zrób tak:
    - sprawdz (na nowych bateriach): czy dochodzi prawidłowe zasilanie do płytki (myszki), mozliwe że gdzieś na któryś stykach niełączy lub styk jest zabrudzony i powoduje efekt osłabionej baterii
    - przeczyść elementy optyczne
    - popraw lutowania (najlepiej całą płytke)
    Ps. Ja miałem podobny problem i okazało się że był zimny lut na układzie.
    POZDRAWIAM

    [_P_]
  • Poziom 10  
    Witam :)
    Przepraszam że tak długo, ale "sprawy zawodowe" uniemożliwiły mi wcześniejszą reakcję ;/
    Elementy światłoczułe przeczyszczone, wszystkie elementy przelutowane. Podziałała 6 godzin bez przerwy.. i to samo :( Pion działa kiedy mu się spodoba, nawet reset przez wyjęcie i włożenie baterii nie pomaga. Wraca sam jak ma ochotę, podziała raz minutę, raz kilka minut, i znika.
    Nie tykałem drugiej płytki z nadajnikiem, bo są tylko 4 piny łączące obie płytki, więc sterowanie musi się odbywać "cyfrowo" a skoro poziom i klawisze działają bez problemu, to napewno nie ona.
    Niewiem, które elementy pozamieniać w pierwszej kolejności i czy wogóle takie znajdę... Ma ktoś pojęcie co mogłoby powodować takie efekty? Tranzystor, kondensator? Czarna magia :)
    Pozdrawiam :)
  • Poziom 14  
    Przepraszam że tak długo , lecz miałem problemy z kompem!
    powiem wprost. Jeśli w ostateczności chcesz sprawdzić elementy które chcesz wymienić to zacznij przede wszystkim od kondensatorów, ponieważ możliwe jest że któryś z nich ma upłynność pojemności i cię zbija z tropu fałszując efekt działania myszki.
    POZDRAWIAM