Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Schemat lodówki Polar CZ2802

p_piotr 12 May 2007 21:06 4212 6
  • #1
    p_piotr
    Level 11  
    Witam!
    Nie ma ktoś schematu tej lodówki?
    Mam na biurku moduł zasilacza i moduł sterujący, ale nie wiem jak zasymulować czujniki temperatury (nie mam ich).
    Układ się zachowuje tak, że wyświetla '-18', a po kilku sekundach 'E'. Chciałbym jakoś 'zasymulować' te czujniki temperatury, żeby coś dalej pobadać. Jest sześć pinów parami opisanych jako 'C', 'Z', 'P'. Sprawa jest bardzo pilna.... Z góry dziękuję za wszelkie odpowiedzi.
    Pozdrawiam,
    Piotr

    Dodano po 21 [minuty]:

    Wyczytałem właśnie w instrukcji, że awaria czujników temp. powoduje pracę czasową i sygnalizowany jest ten fakt prze 'A' na wyświetlaczach. U mnie mruga 'E' na obu wyświetlaczach jeśli włączę obie części tj. zamrażarkę i chłodziarkę. Więc to pewnie nie czujniki. Byłbym wdzięczny za informację, co może oznaczać mrugające 'E'....
    Pozdrawiam,
    Piotr
  • #2
    servisant
    Home appliances specialist
    Mrugajace E oznacza usterke czujnika parownika
  • #3
    p_piotr
    Level 11  
    OK, wielkie dzięki. To jest nadzieja, że to ruszy, skoro nic nie mam podpięte w miejsce czujników. Sugerując się postami z forum wymieniłem elektrolity w zasilaczu (faktycznie nie spełniały swojego zadania), no ale 'E' pozostało:). Sterownik już oddałem, nie wiem czy działa, ale pytanie moje jest nadal aktualne: jak zasymulować te 3 czujniki?
    Pozdrawiam,
    P
  • #4
    jmk
    Level 28  
    PO prostu na ich miejsce wpiąć potencjometry i pokrecić dla wymuszenia startu i zatrzymania sie sprężarek.
    Ten drugi do startu spr. chłodziarki musi załączać przy plus 5 stopni C a ten zatrzymujący spr chł.wyłączać chyba jakieś minus 20 st. c, gdyż pobiera on temperature z powierzchni płyty chłodzącej chłodziarki, ale obydwa czujnik maja kontakt z tą sama płytą!!!
    Od zamrażarki jest ten trzeci.
    Ale skoro trafiło Ci się ze obie komory nie pracują to poszukaj na płycie i to na wspólnym torze czujników jakiegoś zimnego lutu!!. a nie wal po czujnikach!!!- bo to chyba jednak one są OK!!!!!!
  • #5
    p_piotr
    Level 11  
    Hej!
    No może i te czujniki są OK, ja ich nie miałem na biurku, po prostu nic nie miałem podłączone w ich miejsce i być może stąd to 'E'... Spodziewałem się, że to termistory(tylko wartości nie znam), ale jak rozumiem jeden jest od chłodziarki, a drugi od zamrażarki. Do czego jest trzeci?
    Pozdrowienia,
    Piotr
  • Helpful post
    #6
    jmk
    Level 28  
    Z tymi czujnikami to nie tak- dwa są od chłodziarki a trzeci od zamrażarki .
    Te od chłodziarki jeden steruje startem- ten ma załaczyć przy plus 5 lub wyżej natomiast drugi od chł. wraz z potencjometrem regulacyjnym steruje punktem WYLĄCZENIA spreżarki.
    Trzeci jest od startu i stopu zamrażarki.
    I to by było na tyle.
    E jest stąd ze uklad nie widzi żadnego z nich.
  • #7
    p_piotr
    Level 11  
    OK, to mniej więcej wyjaśnia sprawę-mam w takim razie nadzieję, że wymienione elektrolity rozwiązały problem, zobaczymy:). Dzięki wielkie!