Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po usunięciu partycji z Vistą komputer nie uruchamia XP.

Dominas 14 Maj 2007 15:43 975 4
  • #1 14 Maj 2007 15:43
    Dominas
    Poziom 17  

    Witam no komputerze miałem dwa systemy c: to Vista a e: to xp wkurzał mnie vista i usunołem z instalatora xp partycje visty i teraz gdy uruchamiam kompa nie mogę uruchomić xp tylko plyte z xp a ja chciałbym odzyskać sprawny system xp jest na to jakaś rada?? pozdrawiam

    0 4
  • #2 14 Maj 2007 16:18
    lex00
    Poziom 26  

    Włóż płytę z XP uruchom konsolę dozyskiwania i wpisz fixmbr lub fixboot :)

    0
  • #3 14 Maj 2007 16:19
    Dominas
    Poziom 17  

    Nie pomogło :)

    0
  • Pomocny post
    #4 14 Maj 2007 16:33
    falken
    Poziom 11  

    Sformatowałeś tą partycję z visty, czy usunąłeś? bo xp sie czasem rozkłada na kilku partycjach, zwykle są to jakieś pliki od aktualizacji, ale może cos wywaliłes odpowadającego za rozruch.
    Możesz spróbować w biosie ustawić z której partycji ma botowac, o ile masz tam taką opcję, może domyslnie chce botowac z c i nie przeskakuje na następną chociaż powinien.
    Jak nie pomoże to odpal instalatora xp z plyty i rozpocznij proces instalacji. W pewnym momencie zapyta czy chcesz naprawic istniejącą wersję czy zainstalować system na nowo - powinno pójść w ten sposób.
    Ale polecam postawienie systemu na nowo na c jednak, wiadomo że będzie szybciej chodzić system jak głowice mają krótszą drogę do pokonania. Jak juz postawisz nowy, to użyj transferu ustawien, on powinien przenieść całość ustawień z tamtego systemu. a na przyszłość oczywiści polecam ghosta zrobić i po kłopocie.

    0
  • #5 14 Maj 2007 22:02
    Dominas
    Poziom 17  

    tak musiałem zrobić

    0