Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzm. Pioneer a-616 - nie działa.

15 Maj 2007 11:15 1068 6
  • Poziom 15  
    Witam, dzis jak słuchałem muzyki cos strzeliło w moim wzmacniaczu i nagle sie wyłaczył, teraz niestety nie chce sie załączyc:( Wiecie moze co mogło sie stac? z góry dzieki.pozdrawiam
  • Poziom 15  
    Jak chce właczyc wzmacniacz to wogóle sie nie załacza jakby nie było prądu:/
  • Poziom 20  
    Trzeba rozebrać ;p sprawdzić główny bezpiecznik,najprawdopodobniej końcówka mocy ma zwarcie należy, popatrzeć tranzystory czy przypadkiem one nie dostały "strzała". Później wylutuj końcówke mocy i zalącz sprzęt, powinien sie uruchomić bez końcówki, jeśli nie ma uwalonych innych elementów. Popatrz na elektrolity, czy któryś nie wysadzony. Szkoda że nie ma jakiegoś schematu:(
  • Poziom 15  
    Wymieniłem głowny bezpiecznik.Wzmacniacz juz sie właczył ale niestety z jednego rezystora sie zadymiło:/ w lutowałem taki jaki powinien byc ale niestety z tego którego wlutowałem tez sie dymi:( wiece moze czemu tak sie dzieje?
  • Poziom 34  
    Witam !

    Jak będziesz tak malowniczo opisywał usterkę , to nic z tego nie będzie : ".. z jednego rezystora się zadymiło" - nie prościej podać wartość i symbol w układzie ?

    pozdrawiam
  • Poziom 20  
    https://www.elektroda.pl/rtvforum/topic389652.html tutaj schemacik wzmacniacza. Napisz jaki ten rezystor jest, a dymi sie, bo duży prąd leci przez niego, coś zwiera, najprawdopodobniej jakiś tranzystror , ale nie ma co gdybać, podaj namiary rezystora wtedy na jego linii poszukamy zwarcia