Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner uwalony...

17 Paź 2003 17:27 1413 10
  • Poziom 16  
    Witam...
    wymienialem sobie dzisiaj kabeli od glosnikow (te w amplitunerze, nie na zawnatrz...) i przy okazji gniazda na chinc (wczesniej byly taki ze srobkami..) no i po skreceniu i podlaczeniu zaczal sie wydobywac dymek... no i cos sie chyba spalilo... :D... bo tego.. teraz juz gra normalnie tylko ze jeden kanal "pierdzi"... no i nie wiem co z tym zrobic...
    ma moze ktos jakis pomysl?? amplituner to: sony str-6055...
  • Poziom 15  
    Rozumiem przewody można było zmienić, ale zaciski głosnikowe śrubowe na gniazda cinch ?? 8O
  • Poziom 15  
    Kiedyś tak załatwilem wzmacniacz Pioneera, zachciało mi się większych kondensatorów w zasilaczu, z tym że jeden z nich wlutowalem zamieniając polaryzację. Rezultat: spalony mostek Greatza i cały pokój w papierkach po tym co kiedyś zwało się kondensatorem ELNY FOR AUDIO 22000uf/63V :cry:


    PS. Szanowny Adminie, Szanowni Moderatorzy.
    Proszę niedawajcie mi kolejnych ostrzeżeń za pisanie postów jeden pod drugim. Zapoznałem się już z regulaminem. Obiecuję, że to więcej się nie powtórzy. Download, też ogranicze.
    Dziękuje z góry i bardzo przepraszam.
  • Poziom 16  
    ale wlasnie to przez przewody (na 90%) sie zpsulo...
    a zaciski byly dla mnie nie wygode... czesto zmieniam glosniki, bo amplituner ze mna jezdzi... :D
  • Poziom 15  
    Ale wracając do tematu dobrze, że wogóle pierdzi. Przekaźnik (zakładam że taki tam istnieje) dołacza końcówki mocy do wyjść głośnikowych a więc zapewne nie pojawia się składowa stała na wyjściu. Kiedyś w starym Radmorze mialem podobne objawy. Spalił się jeden z bezpieczników w obwodzie zasilania (napięcie symetryczne +/-). Sprawdź może masz tam takowe. Proponuje sprawdzić również tranzystory mocy (chyba że to urządzenie zbudowane jest na układzie hybrydowym) ewentualnie rezystory emiterowe (białe ceramiczne bloki zapewne podwójne z 3 nóżkami). I tak od końca az do wzmacniacza różnicowego.
    Życzę powodzenia
    Mój Pioneer A401 :cry: :cry: :cry:
  • Poziom 15  
    A może to te gniazdo Cinch fizycznie nie łączy ? Sprawdzałeś ?
    Zapewniam Cię, że to rozwiązanie dobre jest do wież Made in China z perforowaną tekturową ścianką tylną, gdzie moc zwykla nie przekracza kilku [W] a nie do tak pożądnego urządzenia.

    PS. Szanowny Adminie, Szanowni Moderatorzy.
    Proszę niedawajcie mi kolejnych ostrzeżeń za pisanie postów jeden pod drugim. Zapoznałem się już z regulaminem. Obiecuję, że to więcej się nie powtórzy. Download, też ogranicze.
    Dziękuje z góry i bardzo przepraszam.
  • Poziom 16  
    koncowki mocy sa ok.
    przekaznik... taak... nie te lata... to zabytek!
    a spalilo sie cos na takiej fajnej plytce, ktora chyba obsluguje barwy dzwieku... tak przynajmniej mi sie wydaje... albo jakis wzmacniacz poczatkowy malej mocy tam jest... niestety nie mam zadnej dojumentacji, wiec nie wiem... no i nie wiem czemy tylko jeden kanal sie spali...
  • Poziom 15  
    Sprawdź jak ma się sygnal na wejściu końcówki mocy uzkodzonego kanału (np. na odczepie potencjometru regulacji głośności przez podłączenie chociażby głośników komputerowych). Jeżeli OK to rzeczywiście awarii uległa końcówka.
  • Poziom 16  
    wlasnie dziwne jest to ze niby wszystko jest ok! tylko ze pierdzi i sie cos spalilo... poziom dzwieku (glosnosc) jest normalana na obu kanalach... nie wiem jak barwa bo mam za kiepski sluch i za kiepskie w tej chwili glosniki...
  • Poziom 15  
    Chodzi mi o to że potencjometr natężenia dżwięku "pośredniczy" (najczęściej) pomiędzy konćówką mocy a przedwzmacniaczem. Sprawdzając w tym miejscu sygnał masz pewność co jest uwalone, końcówka czy przewzmacniacz. Jeżeli tu nie pierdzi to padła końcówka mocy na 100%
  • Poziom 16  
    koncowka nie padla... wlasnie sprawdzilem...
    wiec cos wczesniej...