Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW 96 ABS wyświetla błąd 33, co z tym zrobić?

21 Maj 2007 20:02 4755 9
  • Poziom 13  
    ABS wyświetla błąd 33- błąd czujnika prędkości koła lewy przód, po skasowaniu pojawia się znów (po jakimś czasie), czujnik założyłem nowy, kable sprawdzone, brak luzu na piaście. czujnik czyta sygnał z bieżni łożyska. nie ma pomysłu co dalej.
    pozdrawiam
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 33  
    pozostaje oscyloskop w reke i sprawdzenie sygnału bezposrednio we wtyczce sterownika
  • Poziom 11  
    wystarczy omomierz tez pokaze
  • Użytkownik usunął konto  
  • Poziom 33  
    omomierz pokaże ci opornosc czujnika ale jakosc i amplituda sygnału czujnika bedzie w ten sposób nieosiągalna
  • Poziom 13  
    jest to czujnik oparty prawdopodobnie na zjawisku halla rezystancja to 7,5Mom, więc omomierz niewiele daje, okablowanie sprawdziłem.
  • Użytkownik usunął konto  
  • Poziom 13  
    ewidentnie lewy przód, sprawdziłem to na początku
  • Poziom 25  
    Poruszaj przewodem od czujnika jak zapali się na postoju to przewód. Dowiedz się czy to przypadkiem nie zdarzyło się po wymianie łożyska może być bez nadajnika albo odwrotnie założone. Historia zna takie przypadki i to nierzadkie
  • Poziom 18  
    witam mam ten sam problem z e39 98 ,komputer zgłasza nie prawidłową prędkość prawego przedniego koła , czujnik nowy , okablowanie sprawdzone , łożysko zero luzu i na dodatek skrzynia nie wrzuca 3 , jak przerzucę na tiptronik to wszystkie biegi są , i nie wiem czy możliwe żeby zwariowała od ABS bo sterownik od skrzyni nie ma żadnych błędów . Co do ABSu to pozostaje tylko łożysko , może ktoś mi coś poradzi ,pozdrawiam

    Dodano po 5 [godziny] 55 [minuty]:

    po części problem rozwiązany najprawdopodobniej łożysko zawiniło , bo w podglądzie parametrów bierzących prawe przednie koło przy ruszaniu rośnie do 4 km/h i potem już stoi , dlatego skrzynia wariowała , jutro wymieniam łożysko i myślę że to koniec problemów , bo odłączyłem czujnik, abs złapał od razu błąd i skrzynia zaczeła pracować normalnie