Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

brama przesuwna - problem z krancowkami

sxill 23 May 2007 10:57 4018 10
  • #1
    sxill
    Level 15  
    Witam!
    Jakis czas temu kupilem automat do bramy Chamberline. Elektronika jest zastosowana jakiegos polskiego producenta. Mam problem z krancowkami magnetycznymi. Brama czesto nie wyczuje i przez to "pcha" brame do oporu. Sprawdzalem miernikiem, czujnik otwiera krancowke na gdy magnes sie zblizy (tylko poczatek i koniec magnesu) ale obszar w ktorym jest otwarta to jakis 1 cm. Wydaje mi sie ze brama po prostu przesuwa sie zbyt szybko i przez na ten 1 cm gdy jest krancowka otwarta brama nie zdazy zareagowac. Czasem zdazy, ale np. gdy otwieram rano to juz nie "czuje" i zamiast otwierac to probuje zamykac.
    Brame kupilem na allegro, reklamowalem sprzet, sprzedajacy przyslal mi nowy czujnik krancowy ale jest to samo.
    Magnesy sa tak blisko czujnika ze blizej juz nie mozna, sa z dobrych stron zamocowane, probowalem regulowac moca silnika - nic to nie zmienia.
    Mozecie poradzic co z tym zrobic? Mam reklamowac elektronike? Szczerze mowiac wolalbym sam to naprawic bo temu mojemu sprzedawcy sie nie spieszy z wysylaniem czesci do mnie.
    Pozdrawiam
  • #2
    zi_bi
    Level 11  
    Podaj symbol czujnika. Sądzę, że to jest wina elektroniki a nie czujnika. Może powinieneś zastosować czujnik indukcyjny.
  • #3
    sxill
    Level 15  
    Podam za 2 dni jak bede w domu, bo to u rodzicow montuje. To jest oryginalna czujka, ktora jest razem z cala automatyka i magnesami. Tez stawiam na elektronike. Ale czy to normalne ze zakres w ktorym wylapuje czujka to tylko 1 cm (z kazdego brzegu) mimo ze magnesy maja po 10 cm?
  • #4
    rufuse
    Level 15  
    Ja np mam zastosowaną dodatkowo zwykłą krańcówke zabezpieczająco.
  • #5
    janek_66
    Level 19  
    Ponieważ kontaktron wyczywa obecność pola magnetycznego w tym przypadku jednej polaryzacji (N lub S) jego czułość w strefie środkowej jest nikła. Aby działał prawidłowo, oś przesuwu magnesu nie powinna przebiegać wzdłuż osi kontaktronu, ale w poprzek - i nie na środku, lecz na 1/4 lub 3/4 wysokości kontaktronu.
  • #6
    sxill
    Level 15  
    Ja mam zamonowane magnesy i czujnik wg fabrycznego ustawienia, tak jak przewidzial producent. Powinno byc dobrze a nie jest.
  • #7
    wmalczewski
    Level 15  
    Sprubój zamontować po 2 magnesy , ja tak zro
    biłem -pomogło.
    Dokupiłem w sklepie z akcesorjami meblowymi.
  • #8
    janek_66
    Level 19  
    Zgadzam się z wmalczewski'm - wydłużenie strefy działania magnesów powinno pomóc. Dodałbym jeszcze, żeby umieścić je jeden obok drugiego, tak aby się odpychały (jednakowe bieguny). Nie ma wówczas martwej strefy pola magnetycznego.
  • #9
    mzmaniek
    Level 16  
    dla świętego spokoju zmontuj najzwyklejszą krańcówkę na końcach listwy lub bramy, i będziesz spał spokojnie
  • #10
    Rubik
    Level 15  
    A nie uważacie że jest to jednak wina softu bo za żadko odświeża stan wejścia z tą krańcówką. Klasyczny kontrakton nawet przy prędkości 1m/s jest w stanie wykryć 1cm magnesu (może nie jasno opisałem ale daje to 10ms zadziałania). Ja bym jedbak reklamował elektronikę. Pozdro RUBIK
  • #11
    sxill
    Level 15  
    Dzieki za rady. Zastosowalem dodatkowe magnesy (zwiekszajac pole na ktore reaguje kontrakton) i wszystko dziala. W razie gdyby pozniej wystapily problemy to bede reklamowal centralke bo ewidentnie jest z nia cos nie tak. Pewnie macie racje ze wina softu (ktory za rzadko sprawdza stan krancowek).
    Pozdrawiam