Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sieć radiowa - problem z anteną i zasięgiem.

DriverMSG 23 Maj 2007 22:11 2919 13
  • #1 23 Maj 2007 22:11
    DriverMSG
    Admin grupy komputery

    Witam - Przeczytałem sporo materiałów w temacie ale nie natrafiłem na odpowiedź więc dlatego pytam tutaj.
    Zimą tego roku zbudowałem małą sieć radiową na routerze D-Link G604T , sygnał z nadajnika był na poziomie 50 - 60 % , ale podczas wiosny rosnące liście na drzewach zasłoniły mi drogę radiową.
    Aby wzmocnić sygnał skróciłem kabel od routera do anteny z 6m na 3m ale nie zyskałem tym nawet pół procenta - obecnie jest 13%. Zmieniłem antenę klienta z 15dbi na 17dbi Yagi (Nadawcza 19dbi szczelinowa sektorowa).
    Odległość między antenami to około 350m , ale na drodze są wielkie drzewa i nie mam jak tego przeskoczyć. I teraz moje pytanie :
    Czy są jakiekolwiek anteny które potrafią przebić się sygnałem przez kilka drzewek.
    Czy wymiana anteny nadawczej na mocniejszą daje nadzieje poprawy ?
    Jaką antenę doradzacie użyć ? Może nie sektorową ?


    Ps. Dodam że w okolicy jest kilka innych nadajników które moja antena kliencka wykrywa dużo lepiej (Do 80%) Wiem że jedna z tych obcych anten zakłóca lekko mój sygnał , bo gdy tylko nie nadaje mój sygnał wzrasta. Zmieniałem kanały w routerze ale to nie wiele daje - na obecnym mam najlepszy sygnał.
    Jeśli mam jeszcze coś podać z parametrów proszę pytać , nie wiem co jeszcze mogę dodać do tematu.

    0 13
  • Pomocny post
    #2 23 Maj 2007 22:31
    danielkk
    Poziom 31  

    z mojego doswiadczenia wynka ze drzewo stanowi dla sygnału radiowego bariere jak sciana dla samochodu. wyjsciem jest podciecie czubkow drzewa badz podniesienie nadajnika na odpowiednią wysokosc. Narysuj moze jak wygląda Twoja siec?? jaka odległosc od punktow dostepowych do klijętow i gdzie sa drzewa itpo??

    0
  • #3 23 Maj 2007 22:39
    DriverMSG
    Admin grupy komputery

    Drzewa stoją dokładnie w środkowej części odległości i w tej chwili jedynym lepszym miejscem dla nadajnika jest ściana szczytowa budynku ale dokładnie na niej jest podłączona linia wysokiego napięcia i obawiam się że będzie zakłócać.

    0
  • Pomocny post
    #4 23 Maj 2007 22:48
    danielkk
    Poziom 31  

    to moze byc problem wysokie napiecie bedzie wprowadzało zakłucenia.;/

    0
  • #5 24 Maj 2007 07:38
    dozowacz
    Poziom 12  

    ja korzystam z radiówki. pokombinuj z anteną ; niżej wyżej. czasami w miejscach tych co niema prawa być sygnalu jest najlepszy sygnał

    0
  • Pomocny post
    #6 24 Maj 2007 08:31
    karas5555
    Poziom 12  

    Jakie masz ustawienia w ruterze? W zakładce Advanced w poz Wireless Performance powinny ustawienia jak w załączonym obrazku (moja sieć na Yagach 15dbi jeden kabel 3m drugi 16m na odległość 1km z jednym drzewem na drodze działa bez problemu.) Może to coś pomoże

    0
  • #7 24 Maj 2007 10:05
    DriverMSG
    Admin grupy komputery

    Tutaj mam wszystko na default , nic nie zmieniałem.
    Niestety teraz tego nie mogę sprawdzić bo jestem po za granicami kraju. A po za tym czy mógłby ktoś wyjaśnić do czego te funkcje służą - tak z polskiego na nasz.

    0
  • #8 24 Maj 2007 10:14
    dir3ctor
    Poziom 27  

    Mialem ten sam problem u siebie. W zimie wszystko cacy, a jakis miesiac temu zaczely sie problemy. Drzewo pomiedzy antenami zaczelo kwitnac ;-) U mnie pomoglo podniesienie anteny odbiorczej o 1.5m.

    Sprobuj podniesc antene, pomimo tych linii wysokiego napiecia. Moze beda szumic, ale na pewno nie bedzie to taka bariera jak drzewo.

    0
  • #9 25 Maj 2007 07:37
    dozowacz
    Poziom 12  

    musisz zmienić miejsce anteny, gdyż jak piszesz stoi przeszkoda, w postaci drzewa i ginie sygnal . Antey musza się widzieć.
    pozdrawiam

    0
  • #10 25 Maj 2007 18:04
    wowka
    Poziom 28  

    masz 3 wyjscia:
    1. Spruboj ustawic do siebe 2 talerze (najwieksze jakie mozesz zdobyc) - moze w miare dobrze zacznie dzialac

    2. umocowac anteny tak aby byla widocznosc optyczna (linia WN nie robi problemu) - na 350 metrow MUSI dzialac

    3. Bierzesz wiertarke, wiercisz dziure w drzewie i do tej dziury wlewasz jakis wynalazkow typu olej, kwas itp :) - ale to juz w ostatecznosci

    0
  • #11 25 Maj 2007 18:24
    dir3ctor
    Poziom 27  

    Czy wy sobie zdajecie sprawe ile czasu rosnie 1 drzewo?

    0
  • #12 25 Maj 2007 19:40
    DriverMSG
    Admin grupy komputery

    Nie no ... ja rozumiem , ściąć kilka gałęzi , ale kilim całe drzewo ? Może jednak kupie mocniejsze anteny .

    0
  • #13 25 Maj 2007 19:42
    dir3ctor
    Poziom 27  

    Mocniejsze anteny nic ci nie dadza jesli po drodze jest jakas przeszkoda. Sprobuj je umiescic tak zeby sie widzialy.

    0
  • #14 17 Lip 2007 15:20
    DriverMSG
    Admin grupy komputery

    Witam ponownie - W/W problem już znikł - po dokupieniu mocniejszej anteny problem znikł - ale pojawił się nowy - router się zawiesza i rozłącza mnie z Neo . Czy jest jakiś sposób na ustabilizowanie tego połączenia ? Czy wgranie innego firmware da rezultaty ?

    0