Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ATA+SATA, nie można zainstalować Windowsa XP.

24 Maj 2007 18:10 1886 19
  • Poziom 12  
    Witam serdecznie i proszę o pomoc. Posiadam oba w/w dyski ale nie mogę zainstalować Win XP. Po włożeniu płytki w instalatorze widać tylko dysk ATA a system chciałbym włożyć na SATA. Nie wiem co może być powodem mimo, że windows go widzi. Proszę o sugestie może w biosie trzeba coś zmienić, nie wiem jak poradzić sobie z tym problemem. Z góry wielkie dzięki. Pozdrawiam.
  • VIP Zasłużony dla elektroda
    Czy dyskietkę ze sterownikami SATA podkładasz w odpowiednim momencie?
  • Poziom 30  
    Na płycie ze sterownikami powinny być sterowniki SATA
    Zgraj je na dyskietkę i na początku instalacji wciśnij Fx na pytanie, czy zainstalować sterowniki innego producenta.

    Pozdrawiam
  • Poziom 12  
    Sterowniki mam na płycie do płyty głównej zgram je i spróbuję. A czy w biosie musi być jakieś odpowiednie ustawienie?
  • Poziom 2  
    Przygotuj pustą dyskietkę, w biosie ustaw start z CD, do CD wsuń płytkę ze sterownikami do płyty głównej. Rozpocznie się bootowanie z płyty i naciśnij yes (y) aby utworzyć dyskietkę ze sterami do sata. Gdy dyskietka gotowa to załącz instal win i podczas ładowania plików naciśnij F6 by zainstalować stery do sata z dyskietki.
  • Poziom 30  
    Odpowiednie ustawienie czego?
    Musisz mieć wykryte dyski i ustawione Boot from [odpowiedni dysk] w starszych BIOSach SCSI.
    Sugeruję na czas instalacji odłączyć dysk ATA, zostawić tylko ten, na który będziesz wgrywał system
  • Poziom 12  
    Kolego Dydzio już raz mi pomogłeś za co wielkie dzięki , ale jak byś mógł poprowadzić mnie w tym temacie to będę uszczęśliwisz mnie. Wydaje mi się, że mogę mieć z tym trochę problemu. Nie mogę znaleźć tych serowników od SATA, jak one są podpisane i gdzie ich szukać?
  • Poziom 30  
    Krzylu napisał:
    Sterowniki mam na płycie do płyty głównej zgram je i spróbuję. A czy w biosie musi być jakieś odpowiednie ustawienie?


    Trochę mijasz się w zeznaniach :)
    Podaj model płyty głównej.
  • Poziom 12  
    Ga-7N400 Pro2
  • Poziom 30  
    Jeśli masz instrukcję podobną do mojej (mam GA-7N400S-L) to zajrzyj na stronę 68 (jedna strona przed konfiguracją2-4-6-kanałowej karty dźwiękowej.

    Tam masz krok po kroku opisane, jak pozyskać odpowiednie sterowniki. Musisz tylko upewnić się, jaki masz kontroler SATA

    EDIT: http://www.gigabyte.pl/products/mb/specs/ga-7n400_pro2_2x.html

    Silicon Image sil3512 controller

    Grrr, nie mogę tego znaleźć w Twojej instrukcji, więc umieszczam skan mojej:
    ATA+SATA, nie można zainstalować Windowsa XP.

    Przypuszczalnie Twój kontroler to będzie pozycja 3 lub 4 (obstawiałbym za 3, chyba, że chcesz instalować system na macierzy)
  • Poziom 12  
    kontroler to Silicon Image Sil 3112 SATARaid Controller
  • Pomocny post
    Poziom 30  
    Aha, ale generalnie SiL...
    Nadal nie jestem pewien, czy pozycja 3 czy 4, na wszelki wypadek przygotuj dwie dyskietki i sporządź dwie wersje sterowników.
    Instrukcję masz powyżej
  • Poziom 12  
    Wielkie DZIęKI. Pozdrawiam
  • Poziom 30  
    Podziękujesz, jak wszystko się uda i bezproblemowo zainstalujesz system :)
  • Poziom 12  
    Witam ponownie, otóż system zainstalowałem na SATA. Sterowniki z dyskietki, bios go widzi ale do ponownego włączenia kompa. Przy ponownym uruchomieniu w biosie SATA już nie widać i system nie rusza. Dalej nie wiem co zrobić. Czy aktualizacja biosu może to zmienić?
  • Poziom 30  
    Niepokojące jest to, że dysk znika po ponownym uruchomieniu komputera...
    Sprawdź dokładnie kable przy dysku...
  • Poziom 12  
    Podłączenia są prawidłowe, win go widzi w zarządzaniu dyskami wszystko jest ok, założyłem partycje, kopiuje pliki z jednego na drugi dysk. Wygląda na to, że działa prawidłowo. Tylko dlaczego bios go nie widzi? Tu jest dylemat. Dysk to WD Caviar 320 G Sata.
  • Poziom 30  
    Skoro Win go widzi, to BIOS musi!
    Zmieniłeś bootowanie systemu na ten dysk?
    Masz to w Advanced BIOS Features->Hard Disk Boot Priority = dysk SATA ustawiasz +/- na pierwszym miejscu
  • Poziom 12  
    A powiedz mi czy zworka na dysku może rozwiązać problem, jeśli tak to jak ją wpiąć tzn w które piny?
  • Poziom 30  
    Zworka nie ma nic do rzeczy w tym przypadku... Przecież musisz wskazać BIOSowi, z którego dysku ma wystartować system...