Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

jak sprawdzic Wzmacniacz w domu ?

25 Maj 2007 01:42 1110 5
  • Poziom 2  
    Witam niedawno kupilem na allegro wzmacniacz do auta - Blaupunkt Gta2100B 400watt, mam jednak maly problem po pierwsze nie mam zadnej instukcji a jestem strasznym laikiem w tych sprawach , po 2 auto mam u mechanika a chcialbym sprawdzic czy wzmacniacz dziala w domu , jak go podlaczyc zeby sie uruchomil ?? czy moge pociagnac zasilanie do niego z np. zasilacza koputerowego ?? a jesli nie to jak inaczej?? ... uklad zasilania w zmaczniaczu to +12v / REM / GRD..pomocy bo gosc juz czeka na komentarz w allegro, acha jeszcze jedno czy kombinujac w ten sposob bardzo ryzykuje uszkodzeniem czegos??pozdro wszyscy
  • Poziom 35  
    mpozesz sprawdzic na zasilaczu komputerowyma lbo na akumulatorze,do +12V podlaczasz plus zasilania , REM to zalaczanie wzmacniacz czyli na niego musisz tez podac +12V bo inaczej sie nei wlaczy , GRD to jest masa
  • Poziom 2  
    a to napiecie od plusa mozna zmostkowac?? czy musi byc oddzielne zródlo tego 2 pradu ?? aha i ktory kabel w zasilaczu komputerowym to plus?? czarny czy czerwony bo juz sam nie wiem :D pod probowka na kazdym sie swieci , a do akumulatora nie mam dostepu bo auto u mechanika i jeszcze z tydzien tam bedzie
  • Poziom 18  
    Czarny to masa, a czerwony to +. Napiecie można zmostkować, byle nie z masą ;)
  • Poziom 2  
    no i podlaczylem tak czerwony +12 zmostkowany z REM a czarny na mase i nic zero reakcji zadna dioda nawet nie mrygnie ;/ .. juz sam nie wiem kupilem go na allegro gosc twierdzil ze dziala na 100% albo taka ze mnie oferma albo cos znim nie tak

    Dodano po 21 [minuty]:

    a jedank udalo sie:D okazalo sie ze u mnie + jest to żółty przewodzik od zasilacza , wzmacniacz wystartowal i chyba ok , dzieki za pomoc i przyblizenie tematu :D
  • Poziom 15  
    w każdym kompie żółty to +12v a czerwony to +5v, dlatego jak podpiąłeś wzmak pod czerwony kabel, to nie ruszył