Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

citroen picasso- nie dziła wentylator chłodnicy

mzmaniek 25 Maj 2007 21:40 10164 6
  • #1 25 Maj 2007 21:40
    mzmaniek
    Poziom 16  

    Witam

    napiszę, że zaczęło się od tego samochód stał w korku i kontrolka od temperatury zaczęła wariować, podskakiwała do górnej czerwonej kreski i w dół, a wentylator na chłodnicy nie działał,
    gdy odłączyłem zieloną wtyczkę w silniku, przy wężach od chłodnicy, (wtyczka czujnika temperatury na jednym kablu 5V a na drugim nic ), to wentylator się włączył i działał do czasu, aż nie wpiąłem wtyczki s powrotem.
    gdy wtyczka była wypięta to na wskaźniku temperatury taki sam bałagan jak podczas stania w korku gór i dół do czerwonej kreski,
    czy uszkodzony jest ten czujnik temperatury, jak go sprawdzić, czy trzeba wypuszczać płyn...???

    Proszę o odpowiedź, 2000r, 2.0HDI

    0 6
  • Pomocny post
    #2 25 Maj 2007 22:01
    autoas
    Poziom 41  

    Jest tak tani, że nie zastanawiaj się tylko wymień!. W tym silniku jest tylko jeden czujnik od wszystkiego! możesz podłączyć komputer i zobaczyć jaką temperaturę pokazuje czytnik

    0
  • Pomocny post
    #3 25 Maj 2007 22:16
    goldwinger
    VIP Zasłużony dla elektroda

    albo omomierz do ręki
    citroen picasso- nie dziła wentylator chłodnicy

    1
  • #4 18 Cze 2009 11:43
    PiotrekUK
    Poziom 11  

    Cześć.Moja przygoda z wentylatorem chłodnicy zaczęła się jak stałem w korku i trwa do dziś.
    Na wyświetlaczu pojawił się komunikat o bardzo wysokiej temperaturze i że muszę wyłączyć silnik.Wentylator się nie załączył.
    Sprawdziłem wentylator na "krótko" jest OK.Przekaźnik przy chłodnicy też.Oporów wolnego biegu nie sprawdzałem bo nie jestem pewny czy są.(To jest chyba wersja z jedna prędkością wentylatora.)
    Okazało się że przepalony był bezpiecznik 50A -taki różowy dobrze ukryty pod bezpiecznikami-skrzynka bezpieczników w komorze silnika.
    Wszystko było by OK tyko że teraz wentylator włącza się za wcześnie i chodzi cały czas do póki nie wyłączę kluczykiem silnika.
    Włącza się gdy na wyświetlaczu zapala się trzecia zielona dioda wskaźnika.
    Zmierzyłem oporność czujnika temperatury,
    zimny silnik niewiele ponad 3 kilo ohm
    przy temperaturze silnika kiedy włącza się wentylator ok. 330 ohm
    Silnik się nie grzeje ani nie gotuje ,jeżdżę tak już jakiś czas.
    Jeśli walnięty jest czujnik temp. to dlaczego pokazuje 3 kreski a nie na maksa na przykład.
    Poradźcie co jest grane?
    Citroen Xsara Picasso 1.6 benzyna 2004 rok

    2
  • #5 18 Cze 2009 16:48
    mzmaniek
    Poziom 16  

    U mnie po wymianie czujnika było OK, a u kolegi w lagunie wystarczyło poprawić masę samochodu,

    pozdrawiam

    1
  • #6 18 Cze 2009 21:27
    PiotrekUK
    Poziom 11  

    Cześć.
    Dziś zauważyłem że wentylator kręci w odwrotna stronę niż powinien :D
    Auto mam od 3 tygodni,więc wydaje mi się że już tam ktoś coś manipulował.
    Jak wymienię czujnik temperatury to dam znać czy jest OK.
    Pozdrawiam

    0
  • #7 27 Cze 2009 12:39
    PiotrekUK
    Poziom 11  

    Witam.
    Wymieniłem czujnik temperatury na nowy i dalej to samo.
    Silnik nagrzewa się do temperatury przy której zostaje otwarty termostat.Na wskaźniku temperatury świeci trzecia dioda,ogólnie mówi się że to normalka.Po chwili kiedy chłodnica nabierze wyższej temperatury włącza się wentylator.Po kilkudziesięciu sekundach się wyłączy i mniej więcej po tym samym czasie włącza się ponownie i tak kręci cały czas.
    Podczas jazdy jak jest chłodniej da się zbić temperaturę i wentylator się wyłączy ale jak cieplej to już nie.
    Dodam że przejechałem 1600 km z wentylatorem podłączonym na krótko,pod zapalniczkę,stałem 2 razy po 2 godziny w korku,także wykluczam że może silnik się grzeje bo dawno bym go zagotował, zresztą kiedy stałem w korku na wskaźniku zapalała się 4 i nawet piąta dioda i w tedy wciskałem w gniazdo zapalniczki wentylator a temperatura spadała do 3 diody.
    Być może z komputerem jest coś nie tak bo w tym modelu jest jeden wspólny czujnik podłączony do komputera a on z kolei steruje wskaźnikiem i przekaźnikiem wentylatora.
    Czy jest możliwość sprawdzenia tego przez OBD ?
    Pozdrawiam.

    1