Elektroda.pl
Elektroda.pl
X
Osprzęt kablowy
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sterwonik COMPIT R501 kody dostepu ustawiena E2

26 Maj 2007 18:18 12858 15
  • Poziom 11  
    WItam, proszę o podanie prawidłowych ystwien do CWU w trybie letnim dla teg sterownika oraz kodu dostepu (jakie klawisze trzeba nacisnąć) aby wejsc do trybu E2
  • Osprzęt kablowy
  • Poziom 17  
    A co chcesz zmieniać w E2?
  • Poziom 11  
    czas wybiegu pompy CWU oraz wybór priorytetu podczas ładowania CWU, gośc który instalował ten kociol uparl sie aby zalozyc tylko jedną pompę dla CWU i CO.
    Jak lepiej ustawic ten kociol w lato dla CWU, aby miał duże przerwy w pracy tzn np tryb podtrzymania 30minut ilośc cykli w tym trybie 2?
  • Osprzęt kablowy
  • Poziom 17  
    robik5 napisał:
    czas wybiegu pompy CWU oraz wybór priorytetu podczas ładowania CWU, gośc który instalował ten kociol uparl sie aby zalozyc tylko jedną pompę dla CWU i CO.
    Jak lepiej ustawic ten kociol w lato dla CWU, aby miał duże przerwy w pracy tzn np tryb podtrzymania 30minut ilośc cykli w tym trybie 2?


    Wybieg to 3 minuty i wydaje mi się że jest odpowiedni. Nic nie wiem o piorytecie ładowania CWU w tym sterowniku. Masz jedną pompę dla CO i CWU, czyli rozumiem że przełączasz zaworami co ma grzać. Jeśli chodzi o cykl podtrzymania to zależy od węgla, ustawiam maksymalnie do 40 minut, powyżej tego czasu węgiel gaśnie i nic go już nie rozdmucha. Potem 3-4 cykle pracy i przeważnie jest ok. Według mnie powinny być 2 pompy i sterownik pokojowy, wtedy kocioł po ustawieniach chodzi idealnie, jak trzeba grzać dom to włącza pompę na bydynek, jak wodę, to pompę na zasobnik. Jak wszystko nagrzeje to stoi w podtrzymaniu. Nie martwisz się czy jest lato czy zima, chodzi prawie jak olejówka.
  • Poziom 11  
    ale w instrukcji jest napisane ze w E2 mozna ustawic priorytet CWU i CO, a ten moj nieszczesny hydraulik zalozyl mi tylko jedna pompe zaraz przy piecu na zasilaniu calego ukladu a dopieor pozniej jest trojnik na CWu i ogrzewanie budynku...problemw tym ze jesli zamkn ę zawory na ogrzewanie a w zasobniku jest zimna woda to sterwonik wyłącza pompę do CO aby dać proiryte dla CWU i wtedy w moim przypadku zasobnik sie bardzo długo nagrzewa bo nie działa pompa (ta jedyna dla calego ukladu)....
    co z tym zrobic???
    Załączniki:
  • Poziom 1  
    Czesć
    Mam tak samo i masz rację że ci wyłączy pompę na CE bo tak działa.
    Źeby w lato było ok trzeba przepiąć przewody pompki do wyjścia zasilania C.W.U. i podłączyć czujnik C.W.U.
    W żadnym wypadku nie można podłączyć czujnika bez drugiej pompki
  • Poziom 11  
    Witam,
    Ja zrobilem to troche w inny sposb, podlaczylem czujnik CWU a zwarłem ze soba oba wyjścia - wyjscie na pompke CO i wyjscie na pomke CWU. Teraz uklad dziala tak, ze gdy potrzeb zawsze aktywna jest jedna pompka, raz sterowna jest z wyjscia CO a przy grzaniu CWU sterowna jest z wyjscia CWU. Pozostal tylko jedne problem, gdy wlacze ogrzewanie i woda w bojlerze mam zadana temp a zaczyna sie ogrzewanei budynku to automatycznie tez zostaje schlodzona woda w bojlerze...nalezało by jeszcze dolozyc odciecie do obiegu CWU aby go niepotrzebnie nie studzic gdy ogrzewamy budynek...rozwiazaniem moze byc zawor z silownikiem ktory bedzie zamykal dopolyw wody do bojlera gdy temp w nim bedzie ok.
  • Poziom 1  
    Czy ktoś może mi powiedzieć jak dostać się do parametrów E2 ponieważ chciałem zmienić minimalną tęperature na kotle, mam 56 a chciałbym obniżyć do 40 stopni bez montowania dodatkowych urządzeń
  • Poziom 11  
    kod do e2 to 199 ?

    Dodano po 5 [minuty]:

    pamigo napisał:
    Czy ktoś może mi powiedzieć jak dostać się do parametrów E2 ponieważ chciałem zmienić minimalną tęperature na kotle, mam 56 a chciałbym obniżyć do 40 stopni bez montowania dodatkowych urządzeń

    Obniżanie temperatury kotła poniżej 57stopni jest błędem, ponieważ kocioł będzie pracował poniżej punktu rosy, a w efekcie przyśpeszy to korozję kotła. Najlepiej zamontować za kotłem zawór mieszający, a nim można temperaturę wody zasilającej ogrzewanie można sobie dowolnie regulować.
  • Poziom 17  
    fuhmen napisał:
    kod do e2 to 199


    No niestety coś Ci się pomieszało.
    kod do e2 to 199, ale w sterowniku COMPIT E510,
    w E501 niestety nie.
  • Poziom 11  
    no tak gregoorr, jeśli nie masz nic do powiedzenia co pomoże to daj se spokój, może ktoś obcy mi pomoże, a sposób znasz bo taki sterownik masz i wiem że wiesz.
  • Poziom 11  
    A w parametrach serwisowych E1 'u' na '--' nie pomaga?
  • Poziom 10  
    Witam.
    Podepnę się do tematu panowie.Też mam sterownik R-501,dwie pompy do cwu i co, niestety nie zdaje to u mnie egzaminu bo woda cwu zbyt dlugo sie grzeje i w efekcie w domu robi sie chlodno bo grzejniki stygna. Hydraulik ma mi przerobic wlasnie na jedna pompe, wszystko pod co.Problemem jest też to,że sterownik przełącza na pompę cwu dopiero jak woda w boilerze spadnie o 10st poniżej zadanej "c",nie wiem czy to nie wina samego sterownika.Może ktoś ze znawców wyrazi swoją opinię.
    Pozdrawiam.
  • Poziom 13  
    Po co przrerabiac na jedna pompe, zmien priorytet w ustawieniach E2 - parametr n z kreska na dole, aby wejść do trybu serwisowego E2 zrob tak:

    Ustaw wentylator (U = 1)
    Głównym wyłącznikiem wyłączyć zasilanie (dalej powinien świecić)
    Ponownie włącz główny włacznik (podświetlony) trzymając jednocześnie wciśnięte przyciski + i -.

    Opis parametrow E2:

    Link
  • Poziom 11  
    Tak na marginesie to według mnie pompa powinna być zamontowana na powrocie a nie na zasilaniu.
  • Poziom 12  
    krzychu22t napisał:
    Po co przrerabiac na jedna pompe, zmien priorytet w ustawieniach E2 - parametr n z kreska na dole, aby wejść do trybu serwisowego E2 zrob tak:

    Ustaw wentylator (U = 1)
    Głównym wyłącznikiem wyłączyć zasilanie (dalej powinien świecić)
    Ponownie włącz główny włacznik (podświetlony) trzymając jednocześnie wciśnięte przyciski + i -.

    Opis parametrow E2:

    Link


    Witam
    Wszystko ok ale ten parametr w E2 "n"_ z kreską na dole był na początku jak wchodziłem w ustawienia E2, a teraz nie ma. Może ktoś coś poradzi?

    W nawiązaniu do tematu mam 2 pompki CWU i CO i wszystko jest ok ale dopiero wtedy kiedy temp na piecu ustawię na ok 60-65 stC. Nie mam sterownika pokojowego tylko zawory termostatyczne na wszystkich grzejnikach. Może komuś przyda się podobny wątek na innym forum.

    http://forum.muratordom.pl/viewtopic.php?p=2929434#2929434[url=