Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z klimatyzatorem Midea

darxxxx 28 Maj 2007 18:24 4618 6
  • #1 28 Maj 2007 18:24
    darxxxx
    Poziom 16  

    Witam. Odziedziczyłem z całym inwentarzem obsługę sklepów spożywczych. Z zawodu i z praktyki jestem elektrykiem ale pod moją opieka znalazły się klimatyzatory. Oczywiscie nie czuję się na siłach naprawiac sprzęt chłodniczy , ale przed wezwaniem specjalisty chciałbym zrobic wszystko co należy z mojej strony. Klimatyzator Midea jest klimatyzatorem 1 fazowym sterowanym za pomocą pilota.. Problem polega na tym, że wyłącza się ( w jednostce wewnętrznej migają diody ,,operation'' i ,,pre-dev''. W tym stanie niemożliwe jest właczenie klimatyzatora za pomocą pilota. Po wyłączeniu i załączeniu napięcia zasilania klimatyzator startuje i po kilkudziesięciu minutach ponownie się wyłącza. Proszę o pomoc jakies sugestie , co ewentualnie muszę sprawdzic. Bardzo zależy mi na czasie ze względu na upały. Nie mam niestety dtr-ki tego klimatyzatora jedynie instrukcję obsługi pilota. Za pomoc będzie pochwała i podarowanie punktów extra.

    0 6
  • #2 28 Maj 2007 18:52
    Dominik1972
    Poziom 15  

    Nie wiem jaki to jest klimatyzator o którym piszesz...
    napisz czy to typu split, px czy moze kaseton..
    diody sygnalizuja na pewno awarie dlatego urzadzenie od razu sie wyłącza
    90 % takich awari to problem ścieku
    Sprawdz odprowadzenie skroplin podejżewam ze sciek zapchany dlatego czujnik blokuje prace...

    aha .. sprawdz czy urządzenie ma rewers zwarty, ew. poszukaj i wciśnij (jak jest) przycisk reset. Nie montowałem nigdy klimy midea także sprawdz i napisz co jest

    0
  • #3 28 Maj 2007 19:22
    darxxxx
    Poziom 16  

    Nie znam sie na fachowych okresleniach. Skraplacz ze sprężarką na zewnątrz budynku parownik wewnątrz. Nie miałem dostępu aby przedmuchac przewód odprowadzający skropliny ,regały i gabloty jutro go przedmucham ma byc wszystko uprzątnięte, chociaż do zlewu skropliny się sączyły. Reset ustawień znajduje się w pilocie.

    0
  • #4 28 Maj 2007 19:49
    Dominik1972
    Poziom 15  

    a to jest urządzenie typu split? zamontowane na scianie
    czy może inne (np px) na suficie?

    0
  • #5 28 Maj 2007 20:15
    darxxxx
    Poziom 16  

    Zamontowane jest na ścianie.

    0
  • Pomocny post
    #6 28 Maj 2007 20:35
    Dominik1972
    Poziom 15  

    Z tego co piszesz to split.. one raczej nie mają czujek wody jak sie zapcha sciek to poprostu woda wylatuje ze splita.
    skoro mowisz ze skropliny leca oki. to urządzenie może sie wyłaczać na skutek wysokiej tem wymiennika na zewnątrz.
    Nie raz po zimie sa strasznie zasyfione są chłodnice (na zewnątrz) ... zwłaszcza od topoli. One zapychają wymiennik i grzeje sie nadmiernie chłodnica wyłączając urządzenie w celu zabezpieczenia. (przeważnie klikson na spreżarce)
    Proponuje cie abyś zdjął obudowe urządzenia na zewnatrz (najlepiej) i wymył wymiennik jesli jest brudny mozna myć na pracującym urządzeniu
    najlepiej natryskiem
    Jesli urządzenie wyłącza sie po kilkudziesieciu minutach od włączenia to zapchany wymiennik może byc też jedną z przyczyn.
    To możesz zrobić bez dodatkowego osprzetu (ew wyczyścic też wymiennik (po zdjeciu obudowy) w splicie (wewnatrz sklepu) zwykłym sikaczem do szyb

    0
  • #7 29 Maj 2007 16:30
    darxxxx
    Poziom 16  

    Bardzo dziękuję , że zainteresowałes się moim problemem. To się liczy najbardziej. Nie lekceważysz nowicjuszy w jakiejś dziedzinie. Ja czuję się mocny niestety w innych tematach. Przyczyną usterki był walnięty kondensator na sprężarce , akurat w silnikach jestem bardzo mocny. Jeszcze raz dziękuję i prosze o pomoc w ewentualnych moich kłopotach.
    Darek

    0
  Szukaj w 5mln produktów