Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

AT 9100

zofia 20 Oct 2003 00:16 1755 16
  • #1
    zofia
    Level 11  
    Szanowni państwo! Posiadam AT 9100, który od jakiegoś czasu wydaje z siebie dźwięki przypominające bulgotanie wody w czajniku, przy czym membrany głośników "wchodzą i wychodzą z obudowy" czyli jakieś stałoprądowe sygnały się panoszą. Dzieje się dokładnie tak samo w każdym kanale jak i w słuchawkach.Wcześniej był wymieniany jeden tranzystor mocy, oczywiście po tej wymianie wszystko działało jak należy, ale podejrzewam, że został dobrany "na oko" więc jakość dźwięku jest już i tak prawdopodobnie do kitu. Jak myślicie czy problem tkwi w końcówce, czy wcześniej? A jeżeli w końcówce, to czy powinienem to naprawiać (taki stary sprzęt) czy mógłbym wsadzić do środka dwa TDA 1514A, które mam akurat przypadkowo na biurku, czy one się nie spalą bo mają maks. 30V a na płytce jest 35,5V. Proszę o podpowiedź!!
  • #2
    marian-48
    Level 21  
    Napięcie w amplitunerze napewno uszkodzi układy scalone więc pozostała naprawa stopnia mocy.
  • #3
    zofia
    Level 11  
    Czy jest jakaś sensowna możliwość zasilenia tych kostek w AT 9100??
  • #4
    marian-48
    Level 21  
    Aby nie uszkodzić TDA1514A trzeba zastosować transformator o napięciu niższym tzn takim aby nie przekraczało +/- 27,5V. Można także odwinąć jednakową ilość uzwojeń na wyprowadzeniu 7;8 oraz 4;3 trafa.
  • #5
    h jaworski
    Home appliances specialist
    czy bulgotanie wydobywa się z 1 głosnika czy z oby ??? sprawdz czy jak wyciszyrz potencjometr do 0 to reż bulgocze jeżeli tak to wymień tranzystory bc308 po 2 szt na kanał w końcówce mocy najlepiej w obu kanałach ja zakładam tam bc557 coś więcej napiszę jak odpowisz na moje pytania wyczyść potencjometry !!!
  • #6
    marian-48
    Level 21  
    h jaworski wrote:
    czy bulgotanie wydobywa się z 1 głosnika czy z oby ??? sprawdz czy jak wyciszyrz potencjometr do 0 to reż bulgocze jeżeli tak to wymień tranzystory bc308 po 2 szt na kanał w końcówce mocy najlepiej w obu kanałach ja zakładam tam bc557 coś więcej napiszę jak odpowisz na moje pytania wyczyść potencjometry !!!


    ......i jeszcze dodam do powyższego post'u, że warto sprawdzić diody zenera D101, D201 BZP683C8V2. Napięcie na nich nie może zmieniać się - musi być stabilne 8,2V względem masy.
  • #7
    zofia
    Level 11  
    Wielkie dzięki za wszystkie porady. Jesteście super!! Ja mam zbyt mało czasu na samodzielne grzebanie się w sprzęcie ale podjąłem decyzję o ratowaniu tego zabytku bo o ile się zorientowałem na tym forum to Wasze zdanie na temat tej "klasy" urządzeń jest raczej pozytywne.
    Podobno chodziło o zasilanie przedwzmacniacza.
    Dzięki!!
  • #8
    zofia
    Level 11  
    Wielkie dzięki za wszystkie porady. Jesteście super!! Ja mam zbyt mało czasu na samodzielne grzebanie się w sprzęcie ale podjąłem decyzję o ratowaniu tego zabytku bo o ile się zorientowałem na tym forum to Wasze zdanie na temat tej "klasy" urządzeń jest raczej pozytywne.
    Podobno chodziło o zasilanie przedwzmacniacza.
    Dzięki!!
  • #9
    eischel
    Level 11  
    Też miałem taki problem w tym wzmacniaczu. Ja wymieniłem tranzystory wzmacniacza różnicowego w końcówce mocy, poza tym warto dać tam tranzystory niskoszumowe i w układzie wejœciowym rezystory objętoœciowe(niskoszumowe). poza tym warto sprawdzić wzmocnienie tranzystorów mocy(muszš być takie same, a nie zawsze sš). Powinno pomóc.
  • #10
    shorty77
    Level 2  
    Witam
    właśnie mam taki sprzęt tylko niesprawny. Jezeli ktoś jest w stanie naprawic TO oraz jest z Warszawy lub okolic prosiłbym o kontakt
  • #11
    cidzej
    Level 14  
    juz Ci pisalem na gg ... napisz w czym jest problem i juz, zreszta Igor mial bezpieczniki sprawdzic :P
  • #12
    shorty77
    Level 2  
    siemka LOOkas
    problem jest w tunerze bo podlaczam kompa to dzwiek jest
    uszkodxzenie moze byc mechaniczne bo podobno sie zepsulo podczas transportu
    a igor to igor (krotka ma smycz) :P
  • #13
    cidzej
    Level 14  
    tzn ?? cisza jest ?? niznajduje stacji ?? przestrojony byl ?? bo tam jest ten stary zakres o ile zauwazyles :>

    < z ta smycza miales na mysli Beatke ?? :D >
  • #14
    User removed account
    User removed account  
  • #15
    shorty77
    Level 2  
    zgadza sie jezeli chodzi o smycz :P jezeli chodzi o tuner to padl i nikt sie nie niechce podjac naprawy :x nie wiecie ile taka naprawa moze kosztowac?
  • #16
    User removed account
    User removed account  
  • #17
    zworys
    Level 39  
    Może się przyłączę - radzę uważać na TDA1514 - po pierwszw wymaga dużych kondensatorów w zasilaczu inaczej "buczy" bez sygnału i co gorsza potrafi sam z siebie wybuchnąć. Wymieniałem końcówki w Zodiaku po padnięciu tranzystora. Robiłem takie stereo-cudo i jeden układ mi właśnie tak "zadziałał". Potem wyczytałem -bodajże w EP że "te typy tak mają".
    Naprawa tunera nie powinna być droga, tam są bardzo popularne, standardowe elementy.