Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

dansfoss VLT 2800 błąd No.14 (earth fault)

morrison 29 Maj 2007 00:24 15453 97
  • #1 29 Maj 2007 00:24
    morrison
    Poziom 12  

    witam panowie majstry:)
    mam taki problem...ostatnio wymieniali u mnie kondensatory w barerii bo cos dużawe straty mieliśmy:( nio i panowie sie spieszyli i zrobili zwarcie...huk ze ja pierdziele a dymu jeszcze wiecej!nio i po calej akcji na falowniku który akurat pracował teraz wyskakuje mi blad 14!!podpielem tam inny falownik i chodzi jak malina:)co moglo sie stac z tamtym falownikiem?tak na marginesie to mam jeszcze 2 takie na ktorych wyskakuje wlasnie taki blad:(ma ktos pomysl co to moze byc?????z gory dziekuje

    0 29
  • Relpol
  • #2 29 Maj 2007 05:09
    kleki
    Poziom 28  

    Firmowy serwis w serii 2800 wymienia cały blok mocy, zostaje tylko stara karta sterująca. :-)
    Mógł polecieć sixpack IGBT, może coś około przekładników. Takie moje sugestie. ;-)

    0
  • #3 29 Maj 2007 09:21
    PIXOSTAT
    Poziom 24  

    Wygląda na zwarcie do masy któregoś z IGBT.

    0
  • #4 29 Maj 2007 17:29
    morrison
    Poziom 12  

    a jak widzicie ewentulana naprawe?

    0
  • Relpol
  • #5 29 Maj 2007 17:33
    PIXOSTAT
    Poziom 24  

    Jeśli masz takie same falowniki, można spróbować podmienić IGBT między nimi, w prostych starych falownikach próby robiłem wstępnie odłączając całkowicie IGBT, jak był któryś przywarty, to po odłączeniu błąd znikał, wtedy metodą kolejnej eliminacji lokalizowałem który i cześć..

    1
  • #6 29 Maj 2007 21:37
    kleki
    Poziom 28  

    Jak masz pewne, że poleciał sixpack do daj cynk jaki typ i jakiej mocy VLT. Sixpack pewnie prod. Toshiba, mam jakieś - może da się coś dobrać (mam chyba do 5,5kW, ale nie dam sobie ręki obciąć) - skąd wogóle jesteś? Dolny śląsk może?

    Jak nie mam, to możesz udeżyć do Eltrona - oni kiedyś tym handlowani - mają, albo wiedzą skąd wziąć.

    pzdr

    0
  • #7 30 Maj 2007 00:04
    morrison
    Poziom 12  

    jestem z wielkopolski..
    postaram sie w tym tygodniu zabrac falowniki na warsztat i dokladnie obadac jak wyglada sytuacja..
    wtedy dokladnie napisze jak to widze..
    jesli sie nie myle to u nas sa silniki do 2.2kW moze nawet 1.5kW...
    ale musze was panowie pochwalić przez duze P!!
    dlatego ze napisalem do danfossa a oni odpisali mi ze ze juz napewno jest kaput i mam nowe kupic..a widze ze sa w polsce ludzi ktorzy jeszcze znaja sie na robocie..

    0
  • #8 30 Maj 2007 00:09
    kleki
    Poziom 28  

    Firmowe serisy taki po prostu mają nakaz - nie wolno użyć do naprawy lutownicy. ;-)
    Nikt nie da ci gwarancji na taka naprawę, dlatego właśnie wymienia się cały podzespół. VLT2800 dla serwisu składa się z bloku mocy i karty sterującej. Tylko takie pozycje są w katalogu części zamiennych.

    0
  • #9 30 Maj 2007 01:17
    PIXOSTAT
    Poziom 24  

    Jest jeszcze karta przekaźników i Profibus :silly:

    Rozbebeszaj, nie krępuj się, zawsze zdążysz wyrzucić...

    0
  • #10 30 Maj 2007 02:24
    kleki
    Poziom 28  

    Fabrycznie w 2800 profibusa nie ma. Przekaźniki masz na myśli dodatkowe wyjścia, czy przekładniki prądowe? Pierwszego fabryka w standardzie nie montuje, drugie jest na bloku z całą resztą interesu. ;-) Mówimy cały czas o VLT2800. W 5000/6000/8000 - jak najbardziej lubi klęknąć, ale łatwo się wymienia bo jest zaraz pod drzwiczkami / osłoną. :-) Swoją droga ciekawe, że producent nazwał kartę Relay Card - spoko, przekaźnik tam jest, ale moim zdaniem nazwa nieco wprowadza w błąd.
    Kolega widzę też pracuje albo pracował dla Danfossa. :-)

    Pozdrowionka

    0
  • #11 30 Maj 2007 09:27
    PIXOSTAT
    Poziom 24  

    Napisałem o tych kartach tak bardziej uniwersalnie :D

    Cytat:
    Przekaźniki masz na myśli dodatkowe wyjścia, czy przekładniki prądowe?
    wyjścia oczywiście

    W większości falowników/softstartów bardziej zaawansowanych (czyt. droższych :D) takowe karty rozszerzeń występują czy to jako standard czy też jako opcje (dobrze płatne - tu tkwił mój dowcip - ale było późno i źle go wyartykułowałem :cry:) i w katalogach też pewnie są wyszczególnione :|
    Posługuję się tu pewnym uogólnieniem - tak jak z rowerami: wszystkie mają koła, kierownicę, "pendały" itd, a różnią się detalami - jak ujdzie powietrze lub ukradną koło to i tak wiadomo gdzie szukać usterki niezależnie od tego czy to rower za 150PLN czy 15000 PLN, bardziej skomplikowane bywają przerzutki, ale tu znowu wystarczy znajomość mechaniki i też da się wyregulować czy naprawić - kwestia czasu (a czas to pieniądz i trzeba przekalkulować czy naprawa się opłaci)...

    Wszystkie falowniki mają podobny schemat blokowy, jego znajomość oraz doświadczenie i wiadomości z elektroniki oraz przełamanie stereotypu o konieczności wzywania serwisu do wymiany bezpiecznika pozwalają usunąć większość typowych usterek, czasem jednak trzeba improwizować... a nawet o zgrozo zadzwonić do serwisu :cry:

    Dla Danfossa nigdy nie pracowałem, za to zastosowałem kilkadziesiąt ichnich falowników i softstartów w przeróżnych aplikacjach od xxxW do xxxkW z czoperami hamowania i bez- projektuję układy automatyki, napędy itp, stosuję różne falowniki, następnie montuję, potem to uruchamiam, potem serwisuję :D i czasem coś padnie... a jak jest po gwarancji to trzeba to rozebrać i naprawić, bo klient zazwyczaj inaczej patrzy na fakturę za naprawę niż konieczność zakupu nowego - a ja się nie boję otwierać obudowy :wink: i w miarę nabierania doświadczenia doszedłem właśnie do takich wniosków j.w.

    Widzę, że kolega Kleki jest jednak bardziej kompetentny niż ja, więc raczej zamilknę.

    0
  • #13 30 Maj 2007 23:16
    morrison
    Poziom 12  

    zapomnialem dodac ze sytacja ta (czyli blad 14) wyskakuje w momencie kiedy wlacza sie silnik..
    kiedy robie nastawy falownik itd to nie ma bledu..az do momentu wcisniecia start..

    0
  • #14 30 Maj 2007 23:21
    kleki
    Poziom 28  

    -> morrison - na pierwszej focie masz ładnie widoczny spód sixpacka. Są dwa rzędy nóżek - w jednym 5 (+DC, -DC, U, V, W), w drugim 12 (sterowanie). IGBT powinieneś spokojnie pomierzyć bez demontażu "żelazka" i kondensatorów, ale pamiętaj o pojemności szyny i obecności diod w module IGBT. Tak jeszcze patrzę na fotki - obowiążkowo dokładnie wyszoruj ten interes choćby spirytusem. Może coś "pełzać" po ścieżkach. Coś nie widzę przekładników na fotach, ale jak się nie mylę powinny być zamontowane na tej samej płycie co dławik DC szyny.


    -> PIXOSTAT nie uważam się za bardziej kompetentnego, tylko po prostu znałem mały "knyf" jak w każdym zawodzie, ale miło słyszeć takie słowa. :-) Chciałbym jeszcze zauważyć, że error #14 miewałem nawet w nowiutkich, sprawnych napędach prosto "spod igły". Wic polegał na magazynowaniu w wilgotnym pomieszczeniu. Ratował izopropanol, suszarka do włosów i solder flux w aerozolu. Taka drobna sztuczka, ale lubiła pomóc. Cena - kilka złotych za manele i kilka stówek za robociznę (do mojej kieszonki marne grosiki, dlatego już dla nich nie pracuję).

    -> morrison - może te dwa pozostałe VLT masz po prostu zasypane kurzem, pyłem, zawilgocone? Spróbuj koniecznie wymyć spirytusem.

    Pozdrawiam cały sektor wdrożeń, UR i serwisu !

    Pamiętajcie, że 10 czerwca jest nasze święto!

    0
  • #15 31 Maj 2007 00:43
    morrison
    Poziom 12  

    nadal nie bardzo wiem za co sie zlapac..pierwszy raz zagladam do falownika:)i nie bradzo wiem gdzie jest ten sixpack-to jest to cos pod ta blacherka do odprowadzania temp na radiator??jak to pomierzyc-tzn jakie wartosci powinny tam byc..?

    0
  • #16 31 Maj 2007 00:49
    kleki
    Poziom 28  

    Ta blaszanka to właśnie sixpack. Od strony druku masz nóżki. Tam macaj miernikiem w pierwszej kolejności.

    0
  • #17 31 Maj 2007 10:32
    PIXOSTAT
    Poziom 24  

    A najpierw czyść, czyść i czyść...

    Moduły IGBT mają podobną architekturę do tego:
    dansfoss VLT 2800 błąd No.14 (earth fault)

    Może być też bardziej inteligentny:
    dansfoss VLT 2800 błąd No.14 (earth fault)

    Szukałbym uszkodzeń zaznaczonych na czerwono - oczywiście Twój moduł może mieć inaczej oznaczone końcówki, ale co do zasady 6 tranzystorów jest pewnym standardem a czasem 7 (rzadziej - tylko gdy falownik wyposażony jest w moduł-czoper-hamowania, czyli właśnie ten dodatkowy 7 tranzystor wpięty pomiędzy + i - zasilania z szyny DC).

    To, że błąd ukazuje się dopiero po załączeniu START, pozwala przypuszczać iż doziemienie pojawia się po załączeniu któregoś z tranzystorów, czyli pomiędzy U.V.W a PE


    Ja bym spróbował jeszcze brutalnie wypiąć IGBT-a całkiem i zobaczyć czy będzie ten błąd - jak nie to padnięty, jak tak to broblem leży gdzie indziej - to takie skrótowe działanie, ale w prostych układach się sprawdza, i nie wymaga znajomości układu :D

    0
  • #18 31 Maj 2007 21:36
    kleki
    Poziom 28  

    Z VLT ciężko się "wydziera" IGBT. Chopper hamulca przeważnie montowali w postaci osobnego IGBT, ale też na karcie mocy. Mówimy ciągle o Danfossie. Numer fabryczny ma trzy cyfry, literę, cztery cyfry, literę i cośtam dalej. Druga litera mówi o tym, czy masz wyprowadzoną szynę DC, oraz czy jest chopper hamowania. Dla VLT2800 obecność IGBT hamulca można spokojnie stwierdzić po tym oznaczeniu. Dla VLT5000/6000/8000 już nie ma pewności, bo zamienna karta mocy zawsze jest wyposażona w przyłącze DC i chopper hamowania, w modelach bez tej opcji wyłącza się te elementy programowo.

    pozdrowka

    0
  • #19 31 Maj 2007 22:37
    PIXOSTAT
    Poziom 24  

    A może wystarczy tylko odłączyć + lub - od sixpacka, to tylko jedna ścieżka, a efekt ten sam?

    0
  • #20 31 Maj 2007 22:47
    morrison
    Poziom 12  

    panowie powiem tak..jak narazie poszedlem po najmniejszej lini oporu..czyli za rada kleki wymylem wszystko doklanie (denaturatem bo to mialem pod reka i szybko paruje+suszarka)
    podlaczylem wszystko u siebie na luz i ........silniczek chodzi jak malina..pelna regulacja czestotliwosci itd..zero blednych komunikatow:):):)jutro wpinam go w uklad i zobacze jak bedzie sie tam zachowywal:)mam nadzieje ze ok! oby pozostalym 5 wystarczyla tylko myjka:):)

    0
  • #21 31 Maj 2007 22:51
    PIXOSTAT
    Poziom 24  

    A jednak pisałem, co ekspert to ekspert... a nie tam jakieś serwisy firmowe. :D.

    A tak nawiasem, czy mógłbyś mi na prv podesłać obrazek płytki pod sixpackiem (od strony lutowania oczywiście)?

    0
  • #22 01 Cze 2007 19:03
    morrison
    Poziom 12  

    mam pytanko... po ile chodzi taki sixpack?i po ile chodzi plytka sterujaca..??

    Dodano po 36 [minuty]:

    hmm przy dwuch vlt nie dziala mi "change data"..tzn nie ma zadnej reakcji na klawisz..co to moze byc?sprawdazilem przycisk jest ok-ma przejscia..!

    0
  • #23 01 Cze 2007 21:50
    PIXOSTAT
    Poziom 24  

    Sixpack SEMIKRONA (podobne ale nie takie same) w TME kosztuje:

    22A->209PLN
    40A->229PLN
    75A->499PLN

    Przycisk jest pewnie podłączony razem z płytką jakąś tasiemką, jak rozbebeszałeś może coś się poluzowało? Sprawdź po ścieżkach i ew. kabelkach drogę do scalaka i tam zobacz miernikiem czy przyciskanie przycisku coś zmienia? Porównaj z pozostałymi.

    0
  • #24 02 Cze 2007 00:33
    kleki
    Poziom 28  

    Nie jestem pewien, ale zdaje się, że można dla 2800 zrobić twardy reset. Załączało się zasilanie z przyciśniętą kombinacją klawiszy. W 5/6/8k na pewno, a tu nie pamiętam. Zajrzyj do DTR.
    Na pewno też nie zaszkodzi przywrócenie nastaw fabrycznych.
    Jest jeszcze parametr blokujący zmienianie nastaw - patrz DTR.
    Karta sterująca jak dobrze pamiętam kilkaset złotych, ale bliżej to nie powiem, nie mam tegorocznego cennika, choć niewiele by ci to dało, bo nie chcą sprzedawać nikomu, oprócz autoryzowanego serwisu.

    pozdrowka

    0
  • #25 02 Cze 2007 12:53
    morrison
    Poziom 12  

    okazalo sie ze faktycznie byl wlaczany parametr blokujacy...:)no to 3 juz opanowane...zostaly jeszcze dwa do sprawdzenia:)

    0
  • #27 03 Cze 2007 21:45
    morrison
    Poziom 12  

    nawet cala skrzynke:):)

    0
  • #28 05 Cze 2007 00:14
    morrison
    Poziom 12  

    a nio jednak jeszcze 3... tylko ze teraz poprzeczka sie podniosla hihi...czyszczenie nie pomoglo....po wlaczeniu odrazu miga error 14..slychac jak sie zalacza przekaznik..i po pewnym czasie error znika..normalnie mozna nastawiac wszystko..ale w momencie wcisniecia START pojawia sie znowu error 14 i juz nie znika...co wy na to??czy to beda tranzystory??podoba mi sie wersja kolegi PIXOSTAT aby odlaczyc tylko zasilanie od IGBT-co wy na to??

    0
  • #29 05 Cze 2007 11:19
    PIXOSTAT
    Poziom 24  

    Teoretycznie rozważając powinno wystarczyć, tam gdzie to próbowałem były pojedyncze zestawy 2xIGBT (Hi + Lo) i było łatwiej - wystarczył odłączyć jeden kabelek na zacisku śrubowym. Spróbuj - nie masz nic do stracenia - odłącz + i patrz na skutki (ja po prostu tnę w takim przypadku ścieżki, ale to "brute force") :D. Zobacz po ścieżkach, może uda się odłączyć gdzieś tylko lutownicą?

    0
  • #30 05 Cze 2007 19:19
    kleki
    Poziom 28  

    Można jeszcze na skróty - ciachnij obcinaczkami jedną ze skrajnych nóżek sixpacka (po stronie z pięcioma przyłączami). Trafisz w + lub - szyny DC, ale nie ma to żadnego znaczenia dla pomiarów. Później możesz spokojnie zlutować - jeszcze mi się nie zdażyło, żeby się ukruszył lut (trzyma pozostałe 16 nóżek i dwie śruby do radiatora).

    pzdr

    0