Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z amplitunerem unitra zrk 9100

29 Maj 2007 14:48 2022 13
  • Poziom 10  
    Witam jak już wiadomo mam problem z amplitunerem unitra zrk 9100 sprzęcik grał pięknie aż do pewnego dnia kiedy coś w nim szczeliło pózniej zaczły buczeć głośniki i mam takie pytanko co mogło sie spalić oprucz końcówek mocy CEMI BDP 286 i CEMI BDP 285 które zostały wymienione na nowe i wzmacniacz dalej sie nie odzywa?? prosze was o pomoc lub jak ktoś ma to o schemat do tego amplitunera z góry dziękuje za pomoc
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Spec od sprzętu Unitra
    Zasilanie jest?Bezpieczniki na wyjsciu sprawne?
  • Poziom 10  
    Zasilanie jest bezpieczników nie wybija ( nie pali ) nie wiem o co chodzi z tym wzmacniaczem jak mówiłem wymieniłem końcówki mocy ale może jeszcze coś by trzeba zrobić ale nic sie nie pali nie grzeje
  • Poziom 32  
    Ja mam co prawda AT9010 ale to praktycznie to samo. Mi też kiedyś pojawiało się buczenie w
    głośnikach. Raz było, raz nie. Okazało się że jakimś cudem wysunęła się żaróweczka od podświetlania
    wskaźnika poziomu sygnału i dotykała jednym końcem do obudowy amplitunera. Popatrz po
    połączeniach. Może gdzieś się zrobiło zwarcie napięcia zasilającego żarówki z obudową. Buczy
    wtedy dość głośno. Żarówki u mnie nieco zmniejszały jasność podczas zwarcia, ale nie gasły.
    Bezpieczniki się nie spaliły.
  • Poziom 10  
    Nie to nie ten problem gdyż ja jak kupiłem amplituner to radio zostało zdemontowane wraz z żarówkami
    więc ta przyczyna nie pasuje! Jak miałem spalone końcówki to strasznie buczał ale jak wymieniłem na nowe to już nie buczy ale nic nie gra zero reakcji a jak już wspomniałem nigdzie sie nie grzeje ani nie pali więc nie wiem co dalej zrobic jedynie by mnie poratował schemat to bym go dał tacie do zrobienia a bez to ojciec mi powiedział że nie będzie tego naprawiać bo mogą tego być inne skutki! ?Jak by ktos miał ten schemat to byłbym wdzięczny
  • Poziom 10  
    Dzięki ale mam takie pytanie w związku tego schematu czy zrk 9100 a at 9100 czy jest to, to samo z góry dzięki. Acha bym zapomniał wie może ktoś jak podłączyć wentylator dotego wzmacniacza żeby sie tak nie grzał za bardzo
  • Poziom 32  
    o ile dobrze pamietam, to koncowki mocy maja takie same, a grzac sie nie powinien zbytnio, moze byc cieply, ale nie tak zeby nie mozna bylo utrzymac reki, jesli tak jest to nie potrzebny wentylator, tylko znalezienie przyczyny np. zbyt duzy prad spoczynkowy koncowki
  • Poziom 37  
    Model 9010 to tylko odmiana wzornicza, schemat taki sam. Co do wentylato-
    ra, to oczywiście można zamontować (jak wszystko w elektronice), tylko po
    co? Konstruktor zaprojektował układ wzmacniacza mocy na samym radiato-
    rze, i to powinno wystarczyć (pytałem byłego pracownika ZRK).
  • Poziom 10  
    No w sumie niby tak ale zależy mi na jak najlepsze chłodzenie bo przy dłuższej pracy sie bardzo grzeje i własnie nie wiem czy zamontować czy nie ale jak twierdzicie że nie ma takiej potrzeby tobede sie trzymał waszego zdania dzięnki wszystkim za pomoc
  • R.I.P. Zasłużony dla elektroda
    Kolego skowin: proszę w trybie PILNYM poprawić niechlujstwo we własnych postach, ze zwróceniem uwagi na stylistykę i składnię zdania.

    Kolegów uczestniczących w dyskusji proszę o nie branie w niej udziału dopóty, dopóki kolega Skowin nie poprawi niechlujnie napisanych postów.
  • Poziom 10  
    jankolo napisał:
    Kolego skowin: proszę w trybie PILNYM poprawić niechlujstwo we własnych postach, ze zwróceniem uwagi na stylistykę i składnię zdania.

    Kolegów uczestniczących w dyskusji proszę o nie branie w niej udziału dopóty, dopóki kolega Skowin nie poprawi niechlujnie napisanych postów.


    Dzięki za zwróceni mi uwagi za moją pisownie i bardzo was Przepraszam
  • Poziom 32  
    skowin napisał:
    Nie to nie ten problem gdyż ja jak kupiłem amplituner to radio zostało zdemontowane wraz z żarówkami
    więc ta przyczyna nie pasuje!

    To że nie ma żarówek nic nie znaczy. Napięcie zasilające żarówki jest przecież dostępne na
    płycie przedwzmacniacza. Żeby tam gdzieś nastąpiło zwarcie to mało prawdopodobne, no ale
    nie wykluczone. W dodatku po usunięciu tunera i bez żadnych przeróbek moźe delikatnie buczeć
    ponieważ obudowa amplitunera nie jest połączona z masą. Odbywa się to właśnie poprzez
    płytę tunera.

    skowin napisał:

    Jak miałem spalone końcówki to strasznie buczał ale jak wymieniłem na nowe to już nie buczy ale nic nie gra zero reakcji

    Skąd wiesz że były spalone? Bo buczało? To nic nie znaczy. Powód mógł być inny, a ktoś (Ty?)
    powymieniał tranzystory w końcówce. Być może niepotrzebnie i przy okazji zostało to zrobione źle
    albo coś innego zostało uszkodzone i teraz jest brak reakcji. W dodatku mało pradopodobne że
    padły obydwie końcówki naraz. Poza tym końcówka w tym wzmacniaczu jest na BDP395 i
    BDP396 a nie BDP285 i BDP286. Można wstawić BD911 i BD912.
  • Poziom 10  
    Wiem że byly spalone bo ojciec mi sprawdził końcówki a ja jak kupiłem ten wzmacniacz to były tam końcówki CEMI BDP 285 i 286 i wzmacniacz grał na takich końcówkach też sie dziwiłem bo na schemaci pisało o innych końcówkach! A radio zostało odpiente z każdej wtyczki w przedwzmacniaczu wraz z skalom i żarówkami i zrobił mi to znajomy elektryk, szkoda bo teraz niema czasu i musze go zrobić na własnom ręke