Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Miele G638 plus - wywala bezpieczniki

dario65 30 May 2007 19:10 5972 8
  • #1
    dario65
    Level 11  
    WITAM zmywarka wybija bezpieczniki...przejrzalem wszystkie kable...itd
    metoda eliminacji poszczegolnych podzespolow (kondensator,pompa,pompa obiegowa,itd) doszedlem do czujnika zalania podstawy....po odpieciu zlacza zmywarka nie wybija bezpiecznikow....ale po uruchomieniu programu (jakiegokolwiek) zmywarka zatrzymuje sie wyswietlajac awarie poboru/zrzutu wody ...po zasymulowaniu zalania....równiez nie wybija bezpiecznikow....ale nie uruchamia zadnego programu tylko bez przerwy pracuje pompa wylewu wody...moze ktos spotkal sie z takim uszkodzeniem...i moze pomoc
    pozdrawiam
    darek
  • #2
    leszkju
    Level 17  
    Wymień ten czujnik dalej zobaczymy,czujnik jest walnięty a nie zalało go.
  • #3
    dario65
    Level 11  
    ..ten czujnik to zwykly 2 stopniowy mikrowylacznik uruchamiany plywakiem ze styropianu.....przemierzylem dziala ok.......tak sie zastanawiam czy sterownik zmywarki nie ma jakiejs pamieci....i pamieta np.zalanie...uniemozliwiajac prace zmywarki ..moze potrzebny jest jakis reset z poziomu obslugi serwisowej....
  • #4
    PBK
    Home appliances specialist
    wyjmij wtyczke i zostaw ją tak na jakis czas
    jesli nie pomoże wejdź w tryb serwisowy
    własnie nie pamiętam jakimi klawiszami to sie robiło
    ale chyba trzymało sie cały czas klawisz potwierdzenia i włączało zasilanie następnie klikało tym potwierdzeniem 3 razy i puszczało
    i maszyna wchodzi w tryb diagnostyczny
    5 krotne klinniecie powiduje wejscie w tryb ustawien
  • #5
    sztum
    MIELE equipment specialist
    "Wybija bezpieczniki" czy masz na mysli RCD ? Jesli tak, mozliwe ze
    switch na czujniku plywaka ma przebicie. Kabel do plywaka no 1 jest aktywem, zewrzyj 1 z 2 w ten sposob uruchomisz maszyne.
    Jesli zadziala, odlacz testowe zwarcie, zmien switch i to powinno byc wszystko.Radze nie probuj z programowaniem problem jest natury elektrycznej nie programowej.
  • #7
    dario65
    Level 11  
    switch zmienilem to samo......dalej wywala bezpieczniki...
    .na schemacie ,ktory zalaczylem czujnik zalania jest oznaczony jako B8/3

    Dodano po 10 [minuty]:

    tak...zabezpieczenie jest zrealizowane za pomoca bezpicznika roznicowo-pradowego
  • #8
    sztum
    MIELE equipment specialist
    Napisz czy po wymontowaniu switcha i zwarciu 1 & 2 maszyna ruszyla?
    Jesli nie to sprawdz dokladnie wiazke kabli prowadzaca do elektronika szczegolnie w zgieciu pod drzwiami.
    Radze rowniez zastosowac jesli masz miernik izolacji
    wtedy badanie bedzie duzo latwiejsze.
    Albo inaczej: podrogiej stronie schematu znajdziesz schemat polaczen z oznaczeniem wtyczek.
    Odlacz jedyna wtyczke z 3 kablami (droga od lewej patrzac z przodu) bedzie to Twoj B8/3 wtedy postaraj sie polaczyc 1 & 2 (na elektroniku). Powinno ruszyc, reszta bedzie latwa.
  • #9
    dario65
    Level 11  
    problem rozwiazany!!!!!!! uszczelka w dole drzwi byla zdeformowana...woda dostawala sie na zlacze pompy....i wybijalo rcd......wszystkim ktorzy pomogli dziekuje


    jeszcze jedna sprawa.....pracuje w irlandii w magazynie dystrybucyjnym MIELE......mam dostep do sprzetu oddanego przez klientow...jesli potrzebne sa jakies czesci do starszych modeli...moze bede mogl pomoc.....PRALKI-SUSZARKI-ZMYWARKI-LODOWKI-