Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Kenwood 7400 - brak dźwięku.

01 Cze 2007 13:29 1554 25
  • Poziom 10  
    Mam na stanie kenwood'a kr-7400 i mam z nim problem odnośnie dźwięku. W ogóle nie wydobywa z siebie żadnego odgłosu. Ma może ktoś jakiś schemat do tego amplitunera??? Albo może ktoś mi jakoś pomoże co mam zrobić by sprawdzić czy końcówki są nie uwalone?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 19  
    Sprawdziłeś czy zasilacz daje napięcia? Pomierzyłeś cokolwiek?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 43  
    Jeżeli końcówka jest na tranzystorach to niestety aby je dokładnie sprawdzić trzeba po kolei wylutować i mierzyć.
  • Poziom 10  
    napiecie zasilacz daje a koncowki na tranzystorach sa d czego zaczac pomiary??

    Dodano po 6 [minuty]:

    mam jeszcze pytanie czy mialby tos dostep do schematu tego amplitunera??
  • Poziom 19  
    Spróbuj prześledzić tor sygnału, najlepiej oscyloskopem, jeśli nie posiadasz możesz spróbować słuchaweczką, zobaczysz gdzie ginie. Jak masz sporo tranzystorów do sprawdzenia to możesz wstępnie sprawdzić je w układzie pod zasilaniem, napięcie między B-E w większości przypadków sprawnych tr nie powinno być wyższe od 0,8V. Oczywiście najlepiej sprawdzać wylutowane, choć i to nie zawsze daje 100% pewności..
    powodzenia
  • Poziom 10  
    Dokonałem dokładnej penetracji całego amplitunera i zauważyłem brak niektórych ścieżek, od razu poprawiłem je, następnie znalazłem 2 rezystory na końcówkach przepalone wymieniłem obydwa na nowe z tą samą wartością dalej nie znalazłem niczego niepokojącego... Następnie włączyłem amplituner do sieci ... włączam ON i nagle dymek:\ z jednego z rezystorów przy końcówce... czy to wina zasilania czy może jeszcze jakiś rezystor winien??
  • Poziom 43  
    Końcówki masz uszkodzone.
  • Poziom 21  
    Rezystor to skutek nie przyczyna. Jakie to byly rezystory?
  • Poziom 19  
    Jakieś diody są w pobliżu? posprawdzałeś? Te końcówki to tranzystory?? sprawdziłeś czy nie mają zwarcia? Wygląda że są do wymiany
  • Poziom 10  
    Rezystory ceramiczne 0,47ohm tak te końcówki to dokładnie 2sd287 dokładnie 4 są. W pobliżu niema żadnych diod
  • Pomocny post
    Poziom 21  
    Ciekawe. Rezystor sie kopci jezeli plynie przez niego duzy prad a jesli jest on przy tranzystorze tzn ze raczej on jest uszkodzony. Sprawdz wszystkie tranzystory w koncowce.
  • Poziom 10  
    Możesz kolego mi podpowiedzieć jak???
  • Poziom 21  
    Tak jak sie sprawdza tranzystory. Omomierzem lub trybem do pomiaru diod.
  • Poziom 10  
    Ok końcówki sprawdzone. Okazało się że 2 są do wyrzucenia a jeszcze jedno czy końcówkę 2sd287 można zastąpić 2sb539???
  • Poziom 21  
    Tranzystory w koncowce powinno sie wymieniac parami.
  • Poziom 10  
    Tranzystory wymienione; tym razem nic się nie kopci spokój, przekaźnik sie załącza ale dzieje sie dziwna rzecz na jednej stronie bodajże lewej żaden kanał nie działa natomiast jeżeli podłącze coś pod prawą stronę i przełączę na wybrany kanał słychac buczenie takie jednostajne kręciłem regulacją siły dźwięku ale buczenie jest o takiej samej sile; w czym jest problem ??
  • Poziom 21  
    Zobacz czy nie masz napiecia stalego na wyjsciu.
  • Poziom 10  
    jest stałe 30V co może być???
  • Poziom 10  
    Czy jest ktoś może w posiadaniu schematu do niego bo nigdzie nie mogę go dostać?? Byłbym bardzo wdzieczny.
  • Poziom 10  
    Zacząłem dalej od początku wszystko sprawdzać i okazało się ze padnięty jest też tranzystor c1161, i tu moje pytanie zna może ktoś jakiś zamiennik do niego bo u mnie jest on trudno dostępny?? Szukałem wszędzie ale nic nie znalazłem.

  • VIP Zasłużony dla elektroda
    C1161 = 2SC1161 ;)
    Przykład:
    http://www.sklep.aswo.pl/szukaj/szukaj.php?txtSzukaj=2SC1161&radSzukaj=nazwa&aswo=true
    3089101 3089101 2SC1161(LM) KENWOOD TR (SI 15W 20MHZ) 85.00
    97.75 1521646
    3921 3921 2SC1161 TRANSISTOR 22A SI-N --- 39290 963220
  • Poziom 10  
    odkurzyłem od nowa ten amplituner; wymieniłem spalony tranzystor lecz niestety nadal cisza :/ tak samo powymieniałem kondensatory podejrzane i zero reakcji:/
  • Poziom 19  
    Do sprawdzenia masz rezystory i tranzystory w wysterowaniu końcówki na końcu same końcówki mocy ,a jeśli nie masz pojęcia to oddaj do serwisu ...będzie cię taniej kosztować (naprawa nie polega tylko na wymianie stopni końcowych)ale życzę powodzenia i pozdrawiam.