Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miernik Peerless 220 - problem z pomiarem prądu

goldwinger 01 Cze 2007 16:04 977 3
  • #1 01 Cze 2007 16:04
    goldwinger
    VIP Zasłużony dla elektroda

    Witam.
    Miernik jak w temacie a problem może być banalny ale ja się pogubiłem.
    Mianowicie nabyłem taki miernik teoretycznie w 100% sprawny i tak: woltomierz działa prawidłowo, problem mam z pomiarem prądu czy to na zakresie 80A czy 600A.
    Z tyłu obudowy jest teoretyczny rysunek podłączenia: klema plus do zacisku plus akumulatora, minus do minusa a cęgi na przewód plusowy.
    Po podłączeniu według tego (dziwnego według mnie) schematu na zakresie 600A zegar wychyla się do końca skali (nawet przy braku przepływu prądu przewodem w cęgach) natomiast na zakresie 80A zegar zachowuje się jak w przypadku odwrócenia polaryzacji.
    Samo założenie cęg na przewód nie powoduje wskazań.
    Czy ja coś źle robie (w tak prostym przyrządzie) czy jest on uszkodzony?
    Miernik Peerless 220 - problem z pomiarem prądu

    0 3
  • #2 01 Cze 2007 17:55
    Anonymous
    Użytkownik usunął konto  
  • #3 01 Cze 2007 20:41
    goldwinger
    VIP Zasłużony dla elektroda

    Jest na prąd stały
    Ogólnie jest to przyrząd do użytku w instalacji samochodowej
    ale już wiem trochę więcej (rozebrałem to cudo amerykańskiej techniki) kilka szybkich pomiarów i już wiem że padnięty bc 107 (niestety jeżeli nie znajde u siebie drugiego to cała robota z reanimacją tego zabytku przejdzie na przyszły tydzień
    do tego nie działa jeszcze próbnik diod. Na tym mi nie zależy chodzi mi o uruchomienie pomiaru prądu.
    Niech mi jeszcze ktoś powie czy do pomiaru prądu klemy mają być podłączone (tak jest na rysuneczku z tyłu obudowy ale jak dla mnie to logiki w tym nie ma)

    0
  • #4 03 Cze 2007 21:13
    goldwinger
    VIP Zasłużony dla elektroda

    Problem rozwiązany: uszkodzony LM 358
    Temat zamykam

    0