Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Multimeter UT-70 A, nie mierzy pojemności i indukcyjności.

lasfran 02 Jun 2007 08:48 3430 4
  • #1
    lasfran
    Level 15  
    nie mierzy pojemnosci ani indukcyjnosci ,nie rozładowałem kondesatora i padł prawdopodobnie ,brak mi schematu nie wiem jak podejsc do niego-dodam że gdy przełacznik zakresów jest właczony na pomiar prądu A - ~ a wcisniety jest włacznik LC -wyswietla sie kontrolka wyładowania bateri ,równierz ten sam obiaw jest test diody temperatury czestotliwosci ,pomiaru tranzystorów,pomiar kondesatorów indukcjnosci ,napięcia rezystanciji ,gdy mierze kondesatoe n/p C47uF wskazuje -3,9 uF

    Proszę poprawić tytuł tematu na bardziej sprecyzowany oraz sam post pod względem językowym.
    [air]
  • #3
    1988maciejt
    Level 13  
    Witam! Rozwiązaniem jest wymiana przepalonego bezpiecznika zabezpieczającego wejście pomiaru pojemności i indukcyjności (dodam, że miałem taki sam problem z tym samym miernikiem). Uwaga! Ten bezpiecznik jest przylutowany od spodu płytki. Należy zdjąć pokrywę tylną, następnie odkręcić 4 śróby mocujące gniazda pomiarowe do płytki głównej, następnie należy wyjąć całość układu z obudowy. Następna uwaga: Nie ma co się łudzić, że wyjmiemy bezpiecznik z "kapturków" - jest on trwale połączony z nimi, należy wylutować bezpiecznik. Ze swej strony polecam przylutowanie blaszanych uchwytów do bezpiecznika - ja tak zrobiłem.
    Najlepiej nie stosować bezpiecznika o większej wartości, ponieważ w przypadku uszkodzenia scalonego układu mierzącego pojemność koszt naprawy przekroczy wartość multimetru UT70A.

    Serdecznie pozdrawiam!
  • #4
    pawol
    Level 22  
    Stary temat ale właśnie mnie dotknął. W sumie to u mnie od początku głowiłem sie jak uruchomić pomiar bo nigdy nie zadziałał.
    Potrzebowałem dzisiaj pomiaru, zagooglałem i trafienie 100%.
    U mnie tez okazał sie wypalony fabryczny bezpiecznik 630mA w obwodzie pomiaru LC. Przylutowałem na kawałkach srebrzanki blaszki (uchwyty U) bezpiecznika wyjęte z jakiejś starej płyty. Montaż raczej bokiem bo na wysokość raczej nie wejdzie taka blaszka.

    Należy odkręcić 4 duże śruby przy zaciskach pomiarowych i płyta miernika wychodzi. Tych małych śrubek nie ruszamy w ogóle
  • #5
    sp5gbw
    Level 17  
    Niestety z opisanych objawów wynika, że wymiana bezpiecznika nie wystarczy.