Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tweetery, radio nie podaje sygnału na głośniki, zwrotnice?

04 Cze 2007 12:59 1316 4
  • Poziom 2  
    Witam wszystkich. Mam niesamowity problem. Posiadam radio Pionera DEH-P4900IB 2 głosniki blaupunkt gtx GTX 542 i 2 jbl cs2105 . wszystko 130mm. i chciałem dołorzyć do tego tweetery. więc kupiłem sobie clarion srh206. Sprzedawca tłumaczył że podłączam sobie je pod przednie głosniki i będzie działas. pytając sie czy niepotrzebne są do tego jakieś kondensatory czy zwrotnice sprzedawca zapierał sie że nic nie trzeba bo te tweetery są uniwersalne i posiadają już to wszystko. zamontowałem je i faktycznie na kablu były jakies kondensatory. podziałało mi to z 10 minut i radio mi padło. Radio działa odtwarza ale niepodaje żadnego sygnału na głośniki. i teraz moje pytanie czy może jednak są potrzebne do tego jakieś zwrotnice. a może moje radio niejest wstanie pociągnąć tego wszystkiego w co raczej wątpie. Pomużcie i wyjasnijcie mi jak to podłączyć żeby było dobrze.
  • Poziom 14  
    a czy po odłączeniu twenterów radio podaje sygnał, tak jak było wcześniej?
  • Poziom 2  
    no łasnie nie. po mojemu to padła końcówka mocy. radio poszło do naprawy chodzi mi o to czy jak podłacze je znowu czy niestanie sie tak ponownie. te tweetery mają jakieś kostki na przewodach. więc niewiem czy może to niebyć zaduże obciąrzenie dla radia a może za dóży opór wkońcu wszystkie te głosniki są na 4 omah a przy połaczeniu tweeterów do przednich głośników jak z moich obliczeń wychodziło wprzód działał na 2 omah a radio ma tolerancje 4-8.
  • Moderator CarAudio
    Kolego shadow-wpr może zamiast brać się za CA ,wziąłbyś się za słownik ,bo ,aż razi po oczach.

    Tweetery możesz podłączyć poprzez zwrotnice (kondensatory) w tor głośnika i nic nie powinno sie spalić .
  • Poziom 23  
    No gdzie jest crazy_88 od ortografii :P
    ??