Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Polonez Atu Plus - chłodnica,termostat, czujnik termiczny ?

Sznapol 04 Jun 2007 22:16 8274 6
  • #1
    Sznapol
    Level 10  
    Witam, mam kłopot z układem chłodzenia.

    Wczoraj podjechałem pod dom i coś zaczęło sie kopcić z pod maski, otworzyłem ja i okazało sie ze z chłodnicy buchała para wiec nie zastanawiając sie dziś zakupiłem nową chłodnicę.

    Zamontowałem ja i chciałem przetestować, układ okazał sie szczelny nic nie kapało...ale woda zaczęła sie gotować a z korka na zbiorniku wyrównawczym zaczęła wydobywać sie para, górna rura była bardzo gorąca, temperatura wskazywana przez licznik -kolo 100 , a wentylatory nawet sie nie włączyły.

    Chłodnica jest pod dwa wentylatory, każdy jest podpięty do czujników termicznych na chłodnicy, po zwarciu na krotko wentylatory sie kręcą, czyli są ok.

    Sprawdziłem bezpiecznik, wydaje sie być ok, choć lekko jest okopcony (25A),



    Przekaźnik nie bardzo wiem jak sprawdzić, lecz nad nim znajdował sie taki sam chyba zapasowy wiec je zamieniłem i nic sie nie zmieniło - wentylatory sie nie ruszyły

    Wymontowałem także termostat, w domu zagotowałem go w garnku i ku memu zaskoczeniu sie nie otworzył !

    I tu moje pytania :

    Czy możliwe ze termostat jest odpowiedzialny za to, ze wentylatory nie załączają sie, czy to wina czujników termicznych na chłodnicy, są dwa czujniki - oba by sie zepsuły - w jaki sposób, może sie przegrzały ?
    Jak można sprawdzić ten przekaźnik ?

    Czy są może jakieś inne przyczyny, nie chce teraz jeździć autem aby tej nowej chłodnicy nie spotkał los poprzedniej, bo wydaje mi sie ze sama z siebie sie nie przedziurawiła, tylko było to czymś spowodowane.

    Proszę o pomoc w tej sprawie ;)
  • #2
    User removed account
    User removed account  
  • #3
    hasiek
    Level 15  
    Chcąc sprawdzić obwód wentylatora chłodnicy wystarczy zdjąć przewody z termowyłącznika i połączyć ze sobą. Jeżeli wentylator podłączony do tego wyłącznika zacznie pracować to obwód jest sprawny i nie ma tam czego szukać.
  • #4
    Sznapol
    Level 10  
    "elektrit" :

    Trochę źle napisałem, wszystkie rury i chłodnica były bardzo gorące zarowno z termostatem jak i bez ( bo próbowałem tez badać układ bez termostatu ze względu na wentylatory , ale tez sie nie ruszyły) - termostat jest dobry - nie patrzyłem tam gdzie trzeba podczas jego gotowania ;)

    "hasiek"

    Jak wcześniej napisałem, po zwarciu na krotko, wentylatory działają, bezpiecznik jest dobry , tylko nie wiem jak sprawdzić przekaźnik.

    Na zabudowie termostatu znajdują sie dwa kabelki (jeden wpięty zwykłym konektorkiem, drugi w takiej pozadniejszej obudowie), prawdopodobnie podają sygnał na wskaźnik temperatury w kabinie, czy na nich powinny występować jakieś napięcia?
  • #5
    User removed account
    User removed account  
  • #6
    Sznapol
    Level 10  
    Aby była jasność, zdjąłem kabelki które są podłączone do termoczujnikow i je zwarłem, wtedy wentylatory sie kręcą, ale taka sama sytuacja jest z drugim termoczujnikiem, czyżby oba padły jednocześnie ?

    Jak dobrze rozumie każdy z tych czujników jest wyskalowany na inna temperaturę zadziałania, prawda ?

    Czy zamiana kolejności kabelków na czujnikach może mieć tutaj jakieś znaczenie ? (kostka do której je podpiąłem wyraźnie miała dwa kolory, tylko ze przy demontażu ze starej chłodnicy, jeden termowylacznik był podpięty inaczej niż drugi - do nowej podpiąłem je CHYBA tak samo jak w starej ).
  • #7
    corrado25a1
    Level 9  
    sorrki mam pytanko czy przewody od tego czujnikatermiczn mam zewrzec przy wlaczonym czy wylaczonym zaplonie? i jezeli przy wlaczonym zaplonie wiatrak ruszy to ten czujnik do wymiany?