Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Thomson 29DF25 ICC17, TDA8855H padł?

kosta2000 05 Cze 2007 22:27 2403 21
  • #1 05 Cze 2007 22:27
    kosta2000
    Poziom 13  

    Mam pytanie związane z tym TV. Trafil do mnie po burzy. Efekt jest taki, że na ekranie sa zniekształcenia poduszkowe. W trybie serwisowym regulacja tych znieksztalcen jak i amplitudy o offsetu H nie dzialaja. Sprawdzalem czy na nozce 62 TDA8855H cos wychodzi. Jest jakis przebieg ale podczas regulacji w trybie serwisowym nic sie nie zmienia. Sprawdzilem omomierzem i miedzy nozka 62 TDA8855H a masa jest tylko 25Ohm. Czy jest mozliwe aby padl ten scalak pomimo, ze wszystkie inne regulacje za ktore odpowiedzialny jest ten uklad dzialaja. sprawdzilem tranzystory i pozostale elementy pracujace w galezi geometrii obrazu i wszystkie sa ok. Prosze o podpowiedz. Jesli bedzie koniecznosc wymiany TDA8855H, to jakiej lutownicy uzywacie, aby taki uklad wymienic? Dzieki za odpowiedz.

    0 21
  • #2 07 Cze 2007 13:16
    iras
    Poziom 17  

    Miałem kiedyś podobny przypadek, ale z ICC9. wystarczyło wymienić kondensator CL42 i było po problemie. Jeśli to Ci coś pomoże.

    0
  • #3 07 Cze 2007 16:45
    kosta2000
    Poziom 13  

    Niestety, to nie pomogło

    0
  • #4 07 Cze 2007 18:47
    flashh
    Poziom 25  

    tak samo nie będzie prawidłowego przebiegu gdy elementy wykonawcze nie funkcionują, sprawdz wszystkie kondensatory w tym układzie , dławiki też i jest tam pewnie tranzystor mocy.Nie mam teraz schematu ale 90 % uszkodzeń jest C,L lub tranzystor, scalaki to te 10% uszkodzeń.
    pozdr

    0
  • #5 08 Cze 2007 00:41
    alvin
    Poziom 25  

    Witam.
    Do wykonania to , co w poście "flashh". Jeżeli chodzi o procenty, nie mają zastosowania w uszkodzeniach przez burzę. Na podstawie Twojego opisu należałoby wskazać na TDA8855H (mała oporność wyprowadzenia i wątpliwe impulsy korekcji). Jeżeli masz wprawę, poradzisz sobie przy pomocy każdej lutownicy, jeżeli nie, to najlepszą można sobie narobić bałaganu.

    0
  • #6 08 Cze 2007 09:28
    Tomek Włodarczyk
    Spec od car audio

    Cytat:
    miedzy nozka 62 TDA8855H a masa jest tylko 25Ohm

    Jeśli po podniesieniu nogi jest taka rezystancja do masy to TDA... do wymiany.

    0
  • #7 08 Cze 2007 21:47
    kosta2000
    Poziom 13  

    dzięki za odpowiedzi. Odczepiłem tę nogę i nadal ma 25Ohm. Czyli muszę wymienić TDA. Muszę kupić ten układ i dam znać jak go wymienię.

    0
  • #8 13 Cze 2007 00:02
    flash_mm
    Poziom 20  

    usterka wyjscia EW z 8855H jest niestety bardzo czesta bo burzy

    0
  • #9 09 Lip 2007 19:48
    kosta2000
    Poziom 13  

    Po wymianie TDA8855H wstaje na chwilę wyskie, po czym wyłącza się po czym wyłącza się do standby i miga 8 albo 9 razy. Wie ktoś może co to za błąd? Dzięki za odpowiedź.

    0
  • #10 09 Lip 2007 21:49
    Tomek Włodarczyk
    Spec od car audio

    kosta2000 napisał:
    Po wymianie TDA8855H wstaje na chwilę wyskie, po czym wyłącza się po czym wyłącza się do standby i miga 8 albo 9 razy...

    Eee coś albo z układem albo z wykonaniem nie tak jak powinno być. Jeśli było dobrze oprócz geometrii to powinno być przynajmniej tak samo! Moim zdaniem szukaj wokół wymienionego układu.
    Cytat:
    Wie ktoś może co to za błąd?

    Tutaj masz kody (ale twojego nie widzę): https://www.elektroda.pl/rtvforum/viewtopic.php?p=97158#97158

    0
  • #11 09 Lip 2007 22:24
    kosta2000
    Poziom 13  

    Dzięki za odpowiedź. Miga 2 razy pozniej siedem razy czyli coś z protekcją odchylania. Tylko nie wiem teraz czy to może być padnięty TDA, czy coś innego poleciało. Wymieniałem tylko TDA i nic więcej nie grzebałem. Która nóżka jest odpowiedzialna za włączenie układu protekcji? Poradźcie coś. Czy ten TDA mógł paść przy lutowaniu gorącym powietrzem?
    Dzięki za odpowiedzi.

    0
  • #12 10 Lip 2007 00:52
    flash_mm
    Poziom 20  

    sprawdz tranzystor korekcji, i diody przy nim. co do 27 to moze trafo? masz jakies inne zeby podlozyc i sie upewnic?? czy bezpieczniki od pionu sa dobre??

    0
  • #13 10 Lip 2007 00:59
    zdzich42
    Poziom 40  

    Skoro "pogorszyło się" po wymianie scalaka to szukaj swojego błędu (o ile układ scalony kupiłeś sprawny)

    0
  • #14 10 Lip 2007 08:31
    kosta2000
    Poziom 13  

    Wlaśnie nie wiem czy uklad byl sprawny. Kupilem nowy w impelshop.pl. Tranzystor korekcji jest sprawny, bezpieczniki od pionu takze. Nie wiem, czy podczas lutowania goracym powietrzem sie nie uszkodzil, ale chcialbym cos jeszcze posprawdzac zanim wydam kase na kolejny uklad. Dzieki za odpowiedzi.

    0
  • #15 10 Lip 2007 22:21
    kosta2000
    Poziom 13  

    Jeszcze jedno. Oryginalnie był tam układ TDA8855H z końcówką 2Y. W tym nowym tej końcówki nie ma. Czy są różne wersje tego układu? Help.

    0
  • #16 10 Lip 2007 22:32
    Tomek Włodarczyk
    Spec od car audio

    Moim zdanie jeśli jesteś pewny swojej pracy tzn. jakości wymiany i robisz to za pomocą powietrza, to najprostszym sposobem sprawdzenia układu bez dodatkowych kosztów jest wstawienie ponownie starego. Jeśli masz trochę wprawy to nie jest to duży problem i raptem kilka minut pracy. Czyli powinno ruszyć tak jak było tzn. bez geometrii jeśli to faktycznie wina nowego układu!

    0
  • #17 12 Lip 2007 19:49
    kosta2000
    Poziom 13  

    Dokonałem kikunastu pomiarów i okazuje się, że. W momencie włączenia TV zapala się dida pojawiają się napięcia +5V_STBY=5,20, UA=12,5V, U_TIMER=9V, +5V UP, U_VIDEO=102V, U_SYS=78V, +8V = 1,2V. Po kilku sekundach następuje wyłączenie wszystkich tych napięć oprócz +5V_STBY. Jeśli wciskam na pilocie któryś kanal lub na klawiaturze lokalnej TV próbuje wstać (wstaje wysokie 3 krotnie) po czym znowu zostaja na kilka sekund powyzsze napiecia a po kilku sekundach tylko tylko +5V_STBY. W momencie 3 krotnej proby uruchomienia na nozce 4 TDA8139 pojawia się na ułamek sekundy sygnal POz proca i pojawia sie takze jakies napiecie (miernik nie zdaży wychwycic dokladnie jakie) na nozce 8 TDA8139. Pojawiają się również w tym samym momencie impulsy na kolektorze klucza TL34.
    Probowalem wylaczyć uklad zabezpieczen (zwarcie kolektora TL71 do masy) bez skutku.
    Proszę o podpowiedź co tu jeszcze można zrobić. HELP.
    Dzięki za odpowiedzi.

    Dodano po 5 [godziny] 32 [minuty]:

    Jak odlaczylem SDA i SCL to wykazuje blad 14 - 1 mrugniecie, przerwa, 4 mrugniecia. Odlaczylem tez noge 4 TDA8139 ale wtedy wstaje tylko na chwile raz wysokie i sie wylacza. Jeszcze raz ponawiam pytanie: czy TDA8855H 2Y = TDA8855H (bez 1Y i bez 2Y)? Dzięki za odpowiedzi.

    0
  • #18 17 Lip 2007 17:42
    kosta2000
    Poziom 13  

    Chyba nikt nie umie mi pomoc. :cry:

    0
  • #19 18 Lip 2007 22:53
    zdzich42
    Poziom 40  

    Nie mam wiedzy czy układy są zamienne. Wpisz w wyszukiwarkę nazwę układu jest co czytać.

    0
  • #20 25 Lip 2007 18:03
    kosta2000
    Poziom 13  

    Wymieniłem jeszcze raz TDA8855H tym razem z literką 2Y i TV ruszył, ale na ekranie wyświetla się menu ustawienia języka. W tym momencie nie działa na żadne przyciski z pilota (nawet na wyłącz). Czy może być to np. wina pamięci EEPROM 24C16? Dzięki za odpowiedzi.

    0
  • #21 25 Lip 2007 20:07
    DEMPHIS
    Poziom 13  

    Cześć miałem podobny przypadek , po wyładowaniach atmosferycznych ,że z pilota nie można było wykonać zadnego polecenia i przyczyną był procesor zarządzający ST92R195CUT2.2JAL,stawiałbym na jego uszkodzenie.

    0
  • #22 25 Lip 2007 20:44
    kosta2000
    Poziom 13  

    Dzięki za wszystkie odpowiedzi.
    W końcu wszystko działa. Okazało się, że pilot oryginalny pomimo dobrych baterii generuje chyba jakieś dziwne rozkazy. Wziąłem MAK Focus wpisałem do niego kod dla tego Thomsona i już wszystko działa. Ustawiłem kanały, skorygowałem geometrię i wszystko jest jak na razie ok.

    0