Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Euro na rca. Po podłączeniu przejściówki nic nie ma.

matikrk 07 Cze 2007 21:48 950 3
  • #1 07 Cze 2007 21:48
    matikrk
    Poziom 9  

    Witam ma problem .. posiadam dosyc stare video i telewizorek odziwo video ma wejscie euro a telewizor nieposiada ma on 2 chinche rca video/audio. zakupilem kabel przejsciowka euro z 2 chinchami przy podlaczeniu nic niema poprostu taki ekran jak mial byc (prtzy wlaczeniu na av. video jest sprawne bo na innym telewizorze zostyaloi sprawdzone ale tym razme kabel euro /euro. prosze o pomoc pozdrawiam

    0 3
  • #2 07 Cze 2007 22:06
    any56
    Poziom 39  

    Zakupiłeś kabel "w drugą stronę", tzn. sygnał z chinch do euro.
    Rozwiązanie problemu:
    1. Wymienić przejściówkę (jeżeli to możliwe),
    2. Zakupić nowy (powinien mieć cztery chinche),
    3. Przelutować kable w złączu EURO wg schematu:
    http://pl.wikipedia.org/wiki/Euroz%C5%82%C4%85cze

    0
  • #3 07 Cze 2007 22:12
    cysiol
    Poziom 11  

    A najlepiej wymienic na przejsciowke z przelacznikiem IN/OUT. Ja mam taka i dziala bez problemu w dwie strony. Oczywiscie urzadzenie musi nadawac sygnal composit. Bo jak nadaje rgb to taka przejsciowka nie pomoze.

    0
  • #4 07 Cze 2007 22:30
    matikrk
    Poziom 9  

    mam pytanie to jak połaczyc chinche do tych pinow ja polaczylem je tak i niedzialaja (1 polaczony z 3 do 3 jets podlaczony przewod sygnalowy chinchaudio masa audio do4 sygnalowy video do 19 masa video17 chyba polaczylem nie tak bo niedziala jest tylko zielonkawy obraz prosze o pomoc

    0
  Szukaj w 5mln produktów