Elektroda.pl
Elektroda.pl
X

Search our partners

Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laptop - jak usawic tutaj first boot device?

morgrabio 08 Jun 2007 16:20 3285 6
  • #1
    morgrabio
    Level 11  
    Actina - Hunter
    wciskam F11 i wyswietli mi sie okienko w którym pisze: "Select First Boot Device", potem pod spodem sa dwie opcje jedna to"CD/ DVD..cośtam coś tam", a ta druga pod spodem to "Intel.... cos tam coś tam". jak wezme strzałką pierwsza i wciskam Page Up. Page DOwn to nic sie nie dzieje, a powino chyba wyswietlić HDD??? ale jak instaluje system to widzi dysk, tylko potem startuje z płyty i od nowa instalacja idzie
    jak to ustawicżeby startowało z dysku twardego?
  • #2
    Interesant
    Level 34  
    Witam, spróbuj zmienić wartości "+" i "-".
    ps. po co jeszcze raz klikasz przy oknie komunikatu: Aby Uruchomić instalację z CD, naciśnij dowolny klawisz.??
  • #3
    morgrabio
    Level 11  
    tzn. jak mam wciskać + i -?? też nie działa
    kupiłem go bez dysku i miał być sprawny, wstawiłem dysk i sie instaluje system ale nie moge ustawić HDD jakjo First bot device

    jak sie instaluje win xp do pewnego momentu to sie komuter restartuje i potem juz powinien z dysku wystartować a potem dalej powinna trwać instalacja - i tu jest problem bo on z dysku nie startuje bo ma ustawiony First boot device CD/DVD tylko od nowa z płyty leci i od nowa to wszytko instaluje i tak wkółko,
  • #4
    Jack14
    Level 37  
    Mam nadzieję że się mylę ale może?
    Nie pisało czasem że po instalacji Windy wyciągnij CD/DVD i uruchom ponownie (jeśli tak to tak zrób i zobacz czy uruchomi się z HDD).

    ps

    jeśli instalacja nie została zakończona a komputer się restartuje to wysuń CD i poczekaj aż poprosi o CD (pod warunkiem że wogóle "wstanie").
  • #5
    morgrabio
    Level 11  
    Jack14 wrote:
    Mam nadzieję że się mylę ale może?
    Nie pisało czasem że po instalacji Windy wyciągnij CD/DVD i uruchom ponownie (jeśli tak to tak zrób i zobacz czy uruchomi się z HDD).

    ps

    jeśli instalacja nie została zakończona a komputer się restartuje to wysuń CD i poczekaj aż poprosi o CD (pod warunkiem że wogóle "wstanie").


    włąśnie pisało to: "Jeśli w stacji znajduje sie dyskietka to ja wyjmiij" - i tak właśnie zrobiłem - wyjąłem CD, ale po resecie znowu szukał napedu CD/DVD zamiast startować z HDD

    ten restart to jest przy każdej instalacji windy - tak musi być, jak instalowałem na PC to wogóle nawet płyty nie musiałem wyjmować bo sam automatycznie wystartował z HDD a tutaj to jest tak, jakby wogóle bios dysku nie widział bo nawet go nie wyszukuje tylko szuka cały czas CD/DVD, pisze "searching CD/DVD..." i potem wywala błąd że nie mozna znaleźć napędu a jak nie wyjme płyty to od nowa sie instaluje to samo co na początku - on powinien sie po tym restearcie uruchomić z HDD i dalej sobie z płyty instalować ale tak nie jest
  • #6
    Jack14
    Level 37  
    "First boot device" to jest informacja z którego napędu w pierwszej kolejności ma się bootować system.
    Czyli jeśli jak piszesz (w twoim przypadku) szuka go na CD to nie jest istotne bo jeśli nie znajdzie płyty bootowalnej w CD to przechodzi do kolejnego kroku (drugiego ,trzeciego) napędu.
  • #7
    2rbo
    Level 2  
    mam ten sam problem... jakies wskazowki od autora? poradziles sobie?