Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka WHIRLPOOL ADP 962 wypompowuje wode ciagle

08 Cze 2007 21:24 11770 24
  • Poziom 2  
    Witam
    Czy mogłbym prosic o wskazowki w naprawie mojej zmywarki Whirlpool ADP962? Skonczyla mycie pewnego dnia w dziwny sposób: po zakonczeniu mycia pali sie kontrolka END i wybrany program mycia ale caly czas slychac prace pompy wylewającej wodę (z przodu na dole za blachą po lewej stronie patrząc na zmywarkę od przodu).
    Za kazdym razem gdy przekrecam pokretlo z zera na dowolny program zalacza sie pompa wylewajaca wode i nie mozna jej wylaczyc
    Udaje mi sie uruchomic pobieranie wody ktora pobiera ale zaraz pompa ja wylewa, wowczas palą sie trzy kontrolki: START, kontrolka mycia programu wstepnego na ktorym ustawilem pokretlo i kontrola postepu programu-mycie wstepne. Pobiera wowczas wode i ją zaraz wypompowuje z powrotem a po ok. minucie zaczyna migac kontrolka postepu programu-mycie wstępne. Gdzie szukac usterki,?
    Jak zdejmę konektory z zasialnia pompy wylewającej wodę wowczas tez pobiera wode i zaczyna myc , smigla sie obracaja i niby jest dobrze choc pompe mam odlaczona
    Sprawdzalem te blache na dole i nie ma tam wody. Co mozna by teraz przy tym sprawdzic?
    Pozdrawiam (ammy)
  • Poziom 22  
    HEY!
    jeżeli pompa uruchamia ci się od razu po włączeniu zasilania (czyli po wybraniu programu) to masz zwartego triaka na module! musisz wymienić triak od pompy.
    natomiast sprawdź jeszcze wyłączniki ciśnieniowy po prawej stronie w misie myjącej, czasem zajdzie brudem i nie przełączy po wylaniu wody i moduł to interpretuje jako nie wylaną wodę i cały czas wylewa :)
  • Poziom 2  
    Czy triak od pompy wylewajacej jest na tej głownej plycie w platykowym pudelku ? Jak go rozpoznam?
    RE:t sprawdź jeszcze wyłączniki ciśnieniowy po prawej stronie w misie myjącej,
    Jak go zidentyfikowac? jak wyglada , mam wlasnie rozebraną zmywarke?
  • Poziom 16  
    ammy napisał:
    Czy triak od pompy wylewajacej jest na tej głownej plycie w platykowym pudelku ? Jak go rozpoznam?

    podazaj za kabelkiem od pompy do modulu, a sciezka droge ci wskaze :)

    Cytat:

    RE:t sprawdź jeszcze wyłączniki ciśnieniowy po prawej stronie w misie myjącej,
    Jak go zidentyfikowac? jak wyglada , mam wlasnie rozebraną zmywarke?

    jak zdejmujesz ta przednia blache i wyciagniesz modul, to wylacznik cisnieniowy znajduje sie zaraz za gumowym wezem z prawej strony, wykreca jac go uwazaj na zatrzask[/quote]
  • Poziom 2  
    Znalazlem ten triak i okazalo sie ze triak od pompy wylewającej jest uszkodzony. Jego symbol to 9601 T405 600D. Ma zwarcie miedzy pierwsza a srodkowa nozka a trzecią i srodkowa wskazuje opor 3 omy.
    Czy ktos ma wiedzę gdzie go mogę dostac lub jego zamiennik jaki jest i gdzie do nabycia?
    Pozdrawiam serdecznie
    (ammy)

    Dodano po 13 [minuty]:

    Czy zamiennikiem moze byc tu triak BT136 lub BT137?. jest dostepny na rynku.
  • Poziom 10  
    Witam,
    mam pytanie, czy udało się zdobyć ten triak (lub zamiennik) ? Pomogło?
    Mam właśnie dokładnie ten sam problem i własnie przymierzam się do rozebrania zmywarki...

    Pzdr
    Olmiś
  • Poziom 2  
    Witam, odświeżę trochę temacik... mam objawy dokładnie takie same jak opisane wyżej, wymieniłem podany triak na BT136 i jakaż była moja radość jak zmywarka ruszyła, lecz nie trwało to długo bo po kolejnym odpompowaniu wody zaczęła nabierać kolejną porcję i już nie załączyły się śmigła natryskowe tj. pompa która pompuje wodę w obiegu zamkniętym. Sprawdziłem wiązki, hydrostat i wszystko co się dało. Okazało się że zlepiły się styki w takim brązowym pudełeczku przyczepionym do blachy obudowy na dole z tyłu zmywarki za pompą, w bocznej ściance tego pudełka jest przycisk do "resetu" odlepiania przypieczonych styków, kilka razy go nacisnąłem i pompa ruszyła, śmigła się kręcą i zmywarka po roku bezczynności pracuję że aż miło. Dzięki za możliwość przeczytania powyższych informacji, które przyczyniły się do naprawienia mojego pudełka i zaoszczędzenia "kilku stów", koszt naprawy wyniósł mnie tylko tyle co ten triak (3-4zł).
    Pozdrawiam.
  • Poziom 12  
    Witam miałem podobny problem i wymieniłem triak na BTA08 600C pozdrawiam.
  • Poziom 10  
    Miałem podobną usterkę zmywarki, wylewała na każdym programie (zwarty triak) wymieniłem tr. poczyściłem pompę, zawór przesterowujący, wtyczka od zaworu robiła zwarcie(kapała na nią woda itp.) Po wym triaka zmywarka pobiera wodę, grzeje, myje, ale nie wypuszcza, nie dostaje impulsu z procka na triaczka (oczywiście jak zewrę triaka wypompuje wodę) Kto mi napisze gdzie jest hydrostat i jak on wygląda. Chciałbym go sprawdzić przed wymianą płyty (wodę pobiera i zatrzymuje pobieranie no aleeeee)
    I jeszcze jedno: kto wie jaki impuls trafia do bramy triaczka
  • Poziom 21  
    W tej zmywarce hydrostat membranowy znajduje się na dnie zmywarki pod sitami po prawej stronie. Czyszczenie można wykonać od środka, demontarz od dołu zmywarki.
  • Poziom 10  
    ok to taki czarny element z kratką plastikową, mam drania, czysty jak łza patrząc z góry.
    Dzięki za info bo zbaraniałem szukając cienkiego wężyka.
    Zanim znowu wyciągnę i przewrócę tą zmywarkę to może pamiętasz ile przewodów dochodzi do hydrostatu ???
  • Poziom 21  
    To zależy od modelu zmywarki. Od 2 do 4. W Twoim przypadku mogą to być tylko 2.
  • Poziom 10  
    Ok sprawdziłem są 3 siwe, ale żeby go sprawdzić to trzeba nalać wody (to nie-fajowo)
  • Poziom 21  
    Wystarczy go zdemontować. Membrana jest tak czuła, że wystarczy mocne dmuchnięcie.
  • Poziom 10  
    Sporawa średnica tego hydrostatu, owinę czymś i sprawdzę dmuchnięciem.
    Jak nabiera wodę, grzeje i myje to teoretycznie sprawny, ale sprawdzę.
    Dzięki
  • Poziom 11  
    ammy napisał:
    Znalazlem ten triak i okazalo sie ze triak od pompy wylewającej jest uszkodzony. Jego symbol to 9601 T405 600D. Ma zwarcie miedzy pierwsza a srodkowa nozka a trzecią i srodkowa wskazuje opor 3 omy.
    Czy ktos ma wiedzę gdzie go mogę dostac lub jego zamiennik jaki jest i gdzie do nabycia?
    Pozdrawiam serdecznie
    (ammy)

    Dodano po 13 [minuty]:

    Czy zamiennikiem moze byc tu triak BT136 lub BT137?. jest dostepny na rynku.


    Mam podobny problem jak Ty miałeś kiedyś w roku 2007. Tez zaraz po pobraniu wody od razu mi ją wylewa ...czasami zacznie zmywać ale jak np. otworzę drzwiczki i zamknę - to sie blokuje zaczyna migać START i wylewa ...

    PODEJRZEWAM ze to co u ciebie czyli TRIAK < u ciebie było zwarcie >
    mam prośbę i pytanie . Czy zwarcie na triaku objawia sie oporem miedzy , którąś z nóżek czy wprost przeciwnie brakiem . Bo na jednym triaku między dwoma zewnętrznymi wyjściami mam opór z 38 a w drugim brak oporu miedzy każdą z trzech nóżek . Który jest padnięty a może inaczej mam to sprawdzić? Poprosze o podpowiedź.

    dziekuje
  • Poziom 10  
    Odświeżę trochę temat. Był zwarty triak wymieniłem na BT136 i zmywarka ruszyła i działała przez jakieś 6 tyg. dziś poszła woda spod zmywarki,zadziało zabezpieczenie i zmywarka stanęła. Nie było zwarcia,więc myślę że z elektryką nic się nie stało. A teraz gdzie może być przeciek? Jutro rozkręcam zmyware i w pierwszej kolejności sprawdzę wszystkie węże i ich łączenia. Może ktoś ma dokładniejsze info gdzie szukać przyczyny wycieku ???????? Pozdrawiam
  • Poziom 21  
    Przeciek może być na całym spodzie zmywarki, jego zlokalizowanie nie jest trudne - widać będzie zacieki. Zresztą zawsze możesz napełnić zmywarkę wodą i schylając się sprawdzić gdzie kapie woda. Tylko dla sześćdziesięciolatków i wyżej może być to trudne do wykonania.
  • Poziom 10  
    Więc tak wyciek był na pompie wypompowującej, poszła uszczelka, to pewnie było przyczyną pierwszej usterki. Przez uszczelkę poszła woda zrobiło się zwarcie i poszedł triak od pompy. Triak zrobiony, uszczelka wymieniona , zmywarka śmiga aż miło. Dziękuję za wszelką pomoc w rozwiązaniu tego problemu. Pozdrawiam.
  • Poziom 11  
    Marassss napisał:
    Więc tak wyciek był na pompie wypompowującej, poszła uszczelka, to pewnie było przyczyną pierwszej usterki. Przez uszczelkę poszła woda zrobiło się zwarcie i poszedł triak od pompy. Triak zrobiony, uszczelka wymieniona , zmywarka śmiga aż miło. Dziękuję za wszelką pomoc w rozwiązaniu tego problemu. Pozdrawiam.
    a jak sprawdziłeś , że to triak nieprawidłowo działa ? mógłbys podpowiedziec mi który to na płytce - pod tym linkiem sa fotki płytki ...

    Jak go sprawdzić?
  • Poziom 10  
    Triaka sprawdziłem w miernikiem ,chodziło tylko o to czy jest sprawny, miał zwarcie miedzy środkową a pierwszą nóżką. To jest ten zaznaczony na zdjęciu triak.


    Zmywarka WHIRLPOOL ADP 962 wypompowuje wode ciagle
  • Poziom 11  
    Marassss napisał:
    Triaka sprawdziłem w miernikiem ,chodziło tylko o to czy jest sprawny, miał zwarcie miedzy środkową a pierwszą nóżką. To jest ten zaznaczony na zdjęciu triak.


    Zmywarka WHIRLPOOL ADP 962 wypompowuje wode ciagle
    aha - a to dzieki - dobrze ten co wskazałes to jest TC2.

    własnie wiem ze jak jest zwarcie to do wymiany ale chodzi mi o dokładnie.
    Jak to miernikiem ocenić ... sposób bo sam opór podobno nie wystarczy ...co to znaczy że miedzy tymi nóżkami jest zwarcie ... jaki wynik na mierniku ?
    P.S.
    i czy bez problemu dostanę taki sam triak w sklepie ?

    ------------------------------------------------------------------------------------------------------------------------------------------------
    ja zrobiłem taki test diody:

    1. na TC1 po przykładaniu końcówek miernika do zewnętrznych nóżek miernik wskazuje od bardzo różnych wartości 400, 280, itd do zawsze 038 i sygnalizując to ciągłym dzwiękiem i to niezaleznie czy przykładam plus-minus czy na odwrót( nie wiem co to oznacza ) inne kombinacje sa jakby nieaktywne nic sie nie dzieje
    2. natomiast na TC2 jest już inaczej - po przykładaniu końcówek na zewnętrzne nózki spadek jest inny w zalezności czy czarna -czerwona czy czerwona -czarna wartości spadają z około 1000-600 bardzo róznie cięzko ustalić jaką konkretną liczbę, na 472 albo 506 - (dokładnie tylko te dwie wartości zawsze te same ). Ale w tym przypadku nie ma żadnego sygnału dzwiękowego , inne kombinacje nic nie wskazują.
  • Poziom 10  
    U mnie ten triak miał oznaczenie: 9705 T405 600D zamieniłem go na BT 136 za 1,60zł-działa, sprawdzałem też BT A08 600Cza 2,40zł i też mi działał. Nie bawiłem się w pomiar jego wartości, zresztą miernikiem chyba nie za bardzo da się to zrobić. Zależało mi tylko na sprawdzeniu czy jest zwarty i był.
  • Poziom 11  
    Marassss napisał:
    U mnie ten triak miał oznaczenie: 9705 T405 600D zamieniłem go na BT 136 za 1,60zł-działa, sprawdzałem też BT A08 600Cza 2,40zł i też mi działał. Nie bawiłem się w pomiar jego wartości, zresztą miernikiem chyba nie za bardzo da się to zrobić. Zależało mi tylko na sprawdzeniu czy jest zwarty i był.
    ale jak sprawdziłeś że był zwarty - co to oznacza ?
  • Poziom 1  
    podczas zmywania chyba wyłączono prąd. Dioda startu po zamknięciu klapy mruga(niezależnie od wybranego programu) i działa pompa wypompowująca wodę. Po ręcznym zalaniu woda zostaje wypompowywana i pompa się wyłącza.