Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z połączeniem LiveBoxa z Ovislink WL-5460AP po WI-FI

14 Cze 2007 22:55 2710 2
  • Poziom 12  
    Kolejny raz szukać będę pomocy na tym forum gdyż sam już nie daje rady.

    A mianowicie mam z jednej strony liveboxa i drogą radiową chciałbym go połączyć z moim routerem (Access pointem) Air Live Ovislink WL-5460AP v2 a router drogą kablową z komputerem więc ma to być połączenie chyba typu klient (AP ma służyć za kartę Wi-Fi dla PC).

    No i tu zaczynają się schody po skonfigurowaniu go czyli wpisaniu szyfrowania WEP nazwy sieci, nazwy SSID ustawieniu kanału włączeniu lub wyłączeniu DHCP jednym słowem wszystkiego co mogłem sam wpisać połączenie liveboxa z moim AP jest (tzn w liveboxie widać że połączenie jest dioda sieci bezprzewodowej działa poprawnie, w AP dioda też wskazuję na połączenie bezprzewodowe na to że szyfrowanie WEP jest włączone) ale nie mogę połączyć swojego AP z komputerem za nic gdy wpisze mac adres karty sieciowej w kompie router się wiesza i tylko twardy reset działa, gdy nie wpisze mac adresu nic dalej nie działa tzn. gdy wpiszę na PC np. pingi nie ma odpowiedzi, Internetu nie ma w żadnej z form czyli nie ma WWW nie ma GG nie działają innego rodzaju programy korzystające z internetu.

    W sumie nie wiem co mam jeszcze napisać trochę wstyd mówić gdyż bawię się już z tym ponad miesiąc www.google.pl mam obcykane wszystko na temat tego urządzona wiem, a jednak dalej nic z tego nie wychodzi nie wiem czy ja jestem oporny na wiedzę czy może ten livebox jest coś nie-tego.

    Daje linka do firmware tego Ovislinka tam jest plik PDF z obrazkowym menu może ktoś zobaczy co tam trzeba wpisać co by było połączenie i Internet może coś źle robie.
    http://www.cyberbajt.pl/download/ovislink/wl-5460v2/WL-5460APv2-e5-firmware.zip

    Z góry dzięki za sugestię porady o ile takowe będą :)
  • Poziom 30  
    Szczerze powiedziawszy to nie jestem pewien czy to w ogóle będzie działało, wydaje mi się że AP routera jest po stronie"LAN" i nie ma możliwości owego przestawienia więc musisz podłączyć kabel z modemu na port WAN routera.
    pozdr
  • Poziom 12  
    Wydaje mi się że chodzi ci o połączenie modemu (liveboxa) pod Wlan (routera) ale to jest drogą kablową a nie po Wi-Fi, ale dodam iż taki zabieg też próbowałem bez skutku niestety (cięzki sprzęt dla mnie ten livebox bez niego już trochę sieci podłączyłem i do dzisiaj działają :D a z liveboxem nic nie mogę zrobić tzn. samo połączenie kablowe lub po Wi-Fi ale bezpośrednio do PC lub laptopa to da się ale przez jakiekolwiek inne urządzenie router nie ważne jaki nieważne jak skonfigurowany jakoś mi nie chce poprawnie działać :().
    Chyba wyjdzie na to że brat (bo to dla niego cała ta impreza) będzie musiał założyć sobie sam neta u jakiegoś dostawcy z tym że właśnie tam gdzie on mieszka dużego wyboru nie ma :( no ale póki co proszę o jeszcze jakieś rady a nóż coś się uda :)