Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Optex
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Centrala alarmowa satel. Układ ładowania, kondensatory.

Schpakoo! 15 Jun 2007 14:21 2225 5
  • #1
    Schpakoo!
    Level 10  
    Witam serdecznie!

    Posiadam w swoim domu instalacje alarmową. Pewnego dnia przestał pracować układ ładujący akumulator. Nie zwróciliśmy na to uwagi, ale pewnie kilka dni taki stan rzeczy miał miejsce.
    Później wywaliło bezpiecznik topikowy na zasilaczu. Dałem nowy bezpiecznik, centrala sie uuchomiła, po czym znowu bezpiecznik sie przepalił. Oczywiście dałem większy bezpiecznik (wybaczcie, ale nerwy czasami podpowiadają nieracjonalne zachowanie, a zasilacza laboratoryjnego nie posiadam) i wtedy wypaliło dwie ścieżki doprowadzające prąd do mostka diodowego zbudowanego na diodach Schottky'ego. Jak już to powyłączałem to:
    2. Naprawiłem przepalony obwód (wlutowałem pomiędzy punkty lutownicze cienkie przewody miedziane);
    3. Pomierzyłem diody - miały przebicia;
    4. Wymieniłem diody.

    Po złożeniu wszystkiego do kupy, centrala zadziałała po czym wywaliło 2 kondensatorki elektrolityczne (najpierw jeden, zmiana bezpiecznika, wylutowanie uszkodzonego kondensatora i włączenie układu - potem drugi).

    Proszę o potwierdzenie, ew. zaprzeczenie prawidłowości mojego rozumowania i wskazówki co robić dalej:
    1. Uszkodzony jest układ ładowania akumulatora - prostownik, stabilizator, itp, ponieważ układ mikroprocesorowy centrali, jak i wszystkie manipulatory działają;
    2. Kondensatory wybuchają bo - i tu właśnie nie wiem. Napięcie raczej na pewno nie jest na nich za wysokie, bo niby skąd. Transformator podaje regularne 22V ~. Pytanie - co sie dzieje z kondensatorami elektrolitycznymi jak dostaną zmienne napięcie?
    3. Czy możliwą przyczyna jest uszkodzenie tranzystora? jest tam jeszcze jakiś BUZ-71A, ale go na razie nie wylutowywuję, bo może nie ma to sensu.

    Dziekuję za jakieś sugestie w kierunku diagnozy.

    PS: Czy wylutowanie kondensatorów i zostawienie płyty bez nich (chodzi o testy) może spowodować dalsze jej uszkodzenie? Wg mnie pełnią one rolę tylko kosmetyczną dla wygładzania tętnienia, ale się nie znam.

    --
    Dziękuję i pozdrawiam, Tomek
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Optex
  • Helpful post
    #2
    Zdzicho
    Level 24  
    Kondensatory wybuchają bo : dostają zmienne, odwrotnie zasilanie +/-, lub są przegrzewane !! Podaj typ centrali bo pewnie masz zasilacz impulsowy i się troche rozpędził. Pomieżyłeś napięcia ??
  • Optex
  • #3
    Schpakoo!
    Level 10  
    Centrala to ta. Na górze po lewej widać mostek diodowy i te diodki się popaliły i poniżej, po wymianie diod, rozsadziło dwa kondensatory. Zmierzyłem jedynie napięcie na wyjściu transformatora w obudowie centrali i jest zgodne ze specyfikacją. Czekam na zasilacz serwisowy i wtedy mam zamiar spokojnie pomierzyć co się tam dzieje, boję się na napięciu nominalnym, bo szkoda mi prawej strony centralki z procesorem i inny układami ttl. Może są jakieś charakterystyczne uszkodzenia tego sprzętu?

    --
    Pozdrawiam, Tomek.

    Dodano po 3 [minuty]:

    Zdzicho wrote:
    Kondensatory wybuchają bo : dostają zmienne, odwrotnie zasilanie +/-, lub są przegrzewane !!


    Myślę, że jedynym prawdopodobnym przypadkiem jest zmienne napięcie, chociaż z drugiej strony część cyfrowa centrali działa prawidłowo. Do czasu aż nie wywali bezpiecznika.
  • #4
    User removed account
    Level 1  
  • #5
    Schpakoo!
    Level 10  
    sharp wrote:
    A akumulator jest sprawny (nie ma jakiegoś zwarcia) - jaki on jest stary? Możesz zrobić dokladne zdjęcia okolic zasilacza? I jeszcze - czy obwód ładowania uszkadza się bez dołączonego akumulatora, czy z nim?
    Może lepiej będzie nie kombinować z centralą (może jest jeszcze na gwarancji - Satel dawał trzyletnią) tylko ją zareklamować/wymienić.


    Gwarancja niestety skończyła sie pół roku wcześniej. Też myślałem o wysyłce, ale cholera sprawa wydaje się błacha i mam nadzieję ją pokonać samodzielnie.
    Objawy, które opisałem dzieją się z wypiętym akumulatorem. Przy braku akumulatora centrala powinna działać prawidłowo sygnalizując tylko ten fakt jako błąd.
    Właśnie się okazało, że jeden z tranzystorów BUZ 71A ma przebicie. Wylutowałem go i pomierzyłem. Fotki zalinkuję jutro.
  • #6
    Schpakoo!
    Level 10  
    Zapomniałem zlinkować zdjęcia, a temat stał się w międzyczasie nieaktualny, sorry.

    Generalnie po wymianie diod, tranzystora, zmostkowaniu przepalonych ścieżek na płycie centrala działa prawie prawidłowo. 'Prawie' w tym przypadku nie robi wielkiej różnicy :). Pozostał błąd, z którym nie chce mi sie walczyć, otóż centrala wysyła warning o braku napięcia 220 V. Napięcie oczywiście jest, akumulator jest ładowany prawidłowo, wszystkie elementy centrali działają prawidłowo.

    Diagnoza: myślę, że nastąpiło uszkodzenie modułu zasilacza wyniku wyładowania atmosferycznego. Wyładowanie dokonało spustoszenia w półprzewodnikach w wyniku czego nastąpiło zwarcie do masy, które przepaliło ścieżki prowadzące do mostka prostowniczego.
    Recepta: Przeciwprzepięciowe zabezpieczenie zasilania.

    --
    Pozdrawiam, Tomek