Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Dobór głośników. Panasonic CQ-C1475N. Opel Corsa B.

lekos 17 Cze 2007 07:56 1235 20
  • #1 17 Cze 2007 07:56
    lekos
    Poziom 9  

    Kupiłem radioodtwarzacz Panasonic CQ-C1475N i chciałbym dokupić do niego głośniki tak do 120-150 zł . Mam Opla Corsę B i chodzi mi o przednie głośniki. Dodam, że mam jeszcze 2 głośniki jeszcze zamontowane w drzwiach i ich nie chciałbym raczej wymontowywać.
    Mam w sasadzie jeszcze jedno pytanie dotyczące tego radioodtwarzacza, a mianowicie nie zapamietuje mi ustawień(np. ustawionych stacji, basów, głośności czy ustawień korektora) jak wyłączę samochód. Dlaczego?

    0 20
  • Pomocny post
    #2 17 Cze 2007 08:44
    czacha01
    Poziom 21  

    Zepnij dobrze kable w kostce.To o ile sie nie myle zółty z czerwonym.
    W instrukcji nawet zmianka o tym powinna być.

    0
  • Pomocny post
    #3 17 Cze 2007 09:10
    Mr.Macki
    Poziom 16  

    Dobór głośników to szeroki temat-rzeka, ale co do ustawień to jest banał. O ile sam podłączałeś radio.
    Zasilanie radia masz podłączane na dwa kabelki czerwoni i żółty - jeden jest od czuwania - gdy radio jest wyłączone (wiec podtrzymywanie pamięci) a drugi (PERMANENT) - normalne zasilanie. Ja u siebie mam podłączone oba kabelki pod kabel idący bezpośrednio pod klemę + akumulatora (naturalnie po drodze dałem prosty filtr i bezpiecznik) - dzięki czemu gra niezależnie od stacyjki (bez przekręconego kluczyka) i pamięta ustawienia.
    Ty masz pewnie podpięte po instalację stanardową - więc sprawdź czy masz dobrze podpięte te 2 kabelki, i ewentualnie złącz pod główne zasilanie w kostce.

    0
  • #4 17 Cze 2007 10:01
    lekos
    Poziom 9  

    Ja podłączyłem tylko kostkę z radia do tej która jest w aucie ale faktem jest że są jeszcze 3 lużne kabelki od radia i nie wiem gdzie je podpiąć bo są krótkiei nie mam tam wolnego miejsca w kostce.

    0
  • Pomocny post
    #5 17 Cze 2007 10:17
    slavwek.ie
    Poziom 34  

    Witam.
    opisz co to za przewody (kolory)
    Sprawdź, czy żółty i czerwony są podpięte osobno i czy jest możliwość ich złączenia między radiem a kostką od samochodu.

    0
  • #6 17 Cze 2007 10:22
    lekos
    Poziom 9  

    żółty jest osobno i czerwony też ale w czerwonym jest jeszcze jedno wolne miejsce do podpięcia przewodu ale aby je podpiąć żółty i czerwony to musiałbym rozłączyć żółty.

    0
  • #7 17 Cze 2007 10:23
    slavwek.ie
    Poziom 34  

    żółty musi być na stałe podłączony a czerwony jak jest możliwość podłącz do żółtego.

    0
  • #8 17 Cze 2007 10:24
    lekos
    Poziom 9  

    Dodam że jak miałem poprzednie radio to nic innego nie robiłem tylko podpiołem się pod instalację i wszystko było OK.

    0
  • #9 17 Cze 2007 10:26
    slavwek.ie
    Poziom 34  

    sprawdź to połączenie czerwonego z żółtym, powinno działać.

    0
  • #10 17 Cze 2007 10:28
    lekos
    Poziom 9  

    Nie mogę tak zrobić, ponieważ tylko w czerwonym jest podwójne wejście a w żółtym pojedyńcze

    0
  • #11 17 Cze 2007 10:32
    slavwek.ie
    Poziom 34  

    pozostaje przeciąć przewody, połączyć je i podpiąć w miejsce żółtego. To zadziała w 100%
    zanim coś utniesz posprawdzaj np miernikiem lub żarówką na którym przewodzie jest 12V bez stacyjki i tam musisz podpiąć połączone przewody.

    0
  • #12 17 Cze 2007 10:34
    lekos
    Poziom 9  

    Dodam że na żółtym jest napis Batery a na czerwonym ACC .

    0
  • #13 17 Cze 2007 10:37
    slavwek.ie
    Poziom 34  

    dokładnie, ACC to stacyjka a Batery to stały +

    0
  • Pomocny post
    #14 17 Cze 2007 10:42
    maciej_mi
    Poziom 18  

    Witam. Sory za podpiecie sie pod temat. Ale ja mam taki problem mam pionka deh-2800mp podlaczonego pod kostke iso w golfie mk3 I radio można właczyć tylko po przekreceniu kluczyka i ewentualnie po odkreceniu go zpowrotem na off bez jego wyciągania. Jak to podłączyć żeby to działało tak jak np fabryczne radio w Oplu Tzn po wyciagnieciu kluczyka radio sie wyłancza ale można je włączyć bez kluczyka??

    0
  • #16 17 Cze 2007 11:13
    lekos
    Poziom 9  

    dodam jeszcze że mam trzy wolne kabelki wychodzące z wiązki

    0
  • Pomocny post
    #17 17 Cze 2007 11:17
    slavwek.ie
    Poziom 34  

    podaj kolory kabli

    0
  • #18 17 Cze 2007 11:23
    lekos
    Poziom 9  

    brązowy, niebieski z białym paskiem i pomarańczowy. Mam pytanie , jak wcześniej pisałem w kabelku czerwonym są 2 wejścia , to mogę rozłączyć żółty i podpiąć go do wolnego czerwonego?

    0
  • Pomocny post
    #19 17 Cze 2007 11:33
    slavwek.ie
    Poziom 34  

    raczej nie, bo na czerwonym masz napięcie po stacyjce, więc podpięcie żółtego nic nie da, sprawdź najpierw czy na żółtym jest stałe napięcie (niezależnie od stacyjki) wtedy będziesz wiedział, czy można podpiąć czerwony.

    0
  • #20 17 Cze 2007 12:04
    lekos
    Poziom 9  

    Ok, chyba już pokonałem problem, poprostu zamieniłem czerwony z żółtym i już zapamiętuje mi ustawienia. Ale muszę jeszcze zrobić tak by przy wyłączonej stacyjce mógłbym słuchać radia. Jak to zrobić?
    Ale dzięki za szybką pomoc którą tu dostałem.

    0
  • #21 18 Cze 2018 11:52
    lekos
    Poziom 9  

    Pomogły mi wasze odpowiedzi.
    Dziękuję

    0
  Szukaj w 5mln produktów