Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Agregat prądotwórczy Endrres Intek 60

18 Cze 2007 16:21 5155 17
  • Poziom 11  
    Proste urządzenie, a mam problem z naprawą.
    Typowa konstrukcja z silnikiem dwusuwowym, mechanicznym regulatorem obrotów i generatorem jednofazowym.
    Generator ma trzy uzwojenia:
    1. 230V ok. 600VA
    2. 12V 8A
    3. podłączone do kondensatora 10µF
    Wirnik to dwie cewki nawinięte na karkasie, połączone w zamkniętym obwodzie za pomocą diody prostowniczej. Magnetyzm szczątkowy uzyskuje się za pomocą dwóch magnesików wstawionych w rdzeń.

    Uszkodzenie polegało na wypadnięciu jednego magnesika i uszkodzeniu uzwojenia.
    Przerwę w uzwojeniu udało mi się zlokalizować i usunąć.
    Magnesik po określeniu biegunowości wstawiłem nowy.
    Kondensator jest sprawny(?).
    Silnik spalinowy chodzi, regulator utrzymuje obroty.
    Nie ma napięcia 230V i 12V.
    Proszę o wskazówki co jeszcze może być przyczyną braku napięcia?
  • TermopastyTermopasty
  • Poziom 11  
    Widzę, że problem jest większy niż myślałem.
    Niewiem jak sprawdzić czy w uzwojeniu wzbudzenia płynie jakiś prąd?
    Czy kierunek tego prądu jest właściwy?

    Proszę o jakieś rady.
  • TermopastyTermopasty
  • Poziom 11  
    Jest.
    Mierzę multimetrem więc pomiar może nie być dokładny. Nie znam parametrów jakie powinny być.

    Uzwojenie 230V to ponad 10om
    Uzwojenie które pracuje na kondensator ok. 10 om
    Uzwojenie 12V to ok. 1 om

    Nie ma zwarć pomiędzy uzwojeniami.
  • Poziom 12  
    a możesz zamieścić zdjęcie uzwojeń ?
  • Poziom 26  
    Wg mnie wzbudzenie jest zrealizowane na tych dwóch cewkach na wirniku,przy czym jedna wytwarza napięcie zmienne ,które podaje poprzez diodę na drugą cewkę tworząc w ten sposób wzbudzenie .Myślę ,że tam poszukaj uszkodzenia tzn cewki plus dioda.
  • Poziom 11  
    Cewki na wirniku są dwie (wirnik z jedną parą biegunów) połączone są w zamkniętą pętlę (koniec 1 cewki z początkiem 2 cewki, początek 1 cewki poprzez dwie diody prostownicze i opornik wszystko połączone równolegle z końcem 2 cewki) tworzą jakby zwarte uzwojenie poprzez prostownik jednopołówkowy.
    Moja wiedza na temat maszyn elektrycznych kończy się w miejscu gdzie uzwojenie wzbudzenia jest zasilane poprzez pierścienie z regulatora zewnętrznego. W tym wykonaniu jest inaczej, uzwojenie wzbudzenia w żaden sposób nie jest dostępne z zewnątrz. Niema żadnej możliwości kontroli wielkości prądu wzbudzenia, ponieważ wszystko się kręci.
    Myślę, że problem tkwi w braku prądu wzbudznia.
    Nie znam zasady na jakiej powstaje ten prąd.
    Zdjęcia chwilowo nie mogę umieścić, postaram się narysować jakiś schemacik.
    Jeżeli ktoś zna zasadę działania tego rozwiązania proszę o wyjaśnienie.
    Urządzenie jest, jeśli chodzi o budowę, bardzo proste, a nie działa:cry:
  • Poziom 26  
    Magnesy powodują zaindukowanie napięcia w cewce wirnika natomiast resztę robi druga cewka zasilana poprzez diody i rezystor.To ona wzbudza stojan .Sprawdź właśnie ten obwód czy cewki nie mają przerwy,oraz czy diody i rezystory są ok.Ta prądnica wzbudza się sama a wielkość napięcia na wyjściu regulują obroty silnika spalinowego.
  • Poziom 11  
    Dzięki. Potwierdzasz moje domysły i pomysł na sposób działania.
    Cewki są OK diody również połączenie tego wszyskiego też jest OK.
    Mam wątpliwości czy magnesiki dają wstępną biegunowość zgodną z tą która jest wytwarzana przez uzwojenie.
    Nie mam pomysłu na sprawdzenie czy płynie jakiś prąd wzbudzenia ponieważ po złożeniu wirnik jest niedostępny i niewidoczny
    Może jest jakaś pośrednia metoda, albo trzeba założyć niema napięcia bo niema wzbudzenia.
  • Poziom 26  
    Z tego co widzę na rysunku to dodatkowo w obwodzie wzbudzenia pracuje cewka z kondensatorem.Napisałeś wcześniej ,że ta cewka jak i kondensator są sprawne więc tak jak wyżej sprawdź cewki i diody na wirniku i napisz jakie są oporności.

    Dodano po 5 [minuty]:

    Jeśli jest taka możliwość to zmień biegun jednego z magnesów.Aby nastąpiła indukcja to musi być zmienne pole magnetyczne,a możliwe że go niema.
  • Poziom 11  
    Być może z rysunku wynika, że cewka z kondensatorem jest zabudowana na wirniku. Trochę niejasno to narysowałem.
    Cewki w zamkniętym prostokąciku (przerywana linia) zabudowane są na stojanie. Wirnik to tylko te dwie po lewej stronie wraz z diodami i opornikiem.
    Teraz idę mierzyć.
  • Poziom 11  
    Ponownie wszystko rozłożyłem.
    Oporności uzwojeń cewek na wirniku:

    1. 6,9Ω
    2. 7.0Ω

    Oporności cewek na stojanie (teraz już dokładniej):

    1. 13.1Ω 230V
    2. 0.5Ω 12V
    3. 7.4Ω kondensator

    Nawinięte jest to jedną średnicą drutu (aluminiowego o zgrozo, ale taką emalią malowanego, że wygląda prawie normalnie jak miedziany) więc oporność zależy od długości drutu.

    Diody są sprawne. Nie ma zwarć uzwojeń do masy ani pomiędzy nimi.
    Dalej jestem w tym samym miejscu.
  • Poziom 26  
    Spróbuj zrobić to co napisałem wcześniej tzn. zamień bieguny jednego z magnesów.Czy na pewno diody i opornik w wirniku są sprawne?
  • Poziom 11  
    Dzięki janren za pomoc.
    Diody są sprawne, opornik też. Z magnesami jest pewien problem.
    Magnesiki w przekroju są trapezami i wsunięte są w takąż szczlinę.
    Zamienić jeden z drugim jeszcze można (teraz je wkleiłem żeby nie powtórzyło sie to co spowodowało uszkodzenie).
    Jeden z tych magnesików dorabiałem ponieważ orginał został pogruchotany.
    Manewry w tym obszarze będą dość trudne, ale zaczyna wygłądać, że się od tego nie da wymigać.
  • Poziom 21  
    Witam
    Jeśli rezystancja kondensatora wynosi 7,40 oma to jest przebity chyba że jest to rezystancja cewki do której jest przyłączony ten kondensator. W necie są schematy podobnych generatorów synchronicznych a dla niektórych są podane przyczyny niesprawności.Napisz jaki typ to może mam taki schemat.
    Schemat generatora LSA35 i 35E jest podobny do tego jaki narysowałeś .Możesz znaleźć na wyszukiwarce .To generator f-my LS Leroy Somer
    Pozdrawiam
  • Poziom 11  
    Moderator zrobił mi małego psikusa przenosząc mój temat do innego działu. Przez chwilę nie otwierałem skzynki i myślałem, że coś nabałaganiłem.
    Nie wiem czy janren, który tak cirpliwie odpowiadał na moje problemy i jest wciągnięty w temat znajdzie mnie w tym miejscu.
    Typ agregatu: SE-950
    Kondensator mierzyłem multimetrem więc nie wim jak się zachowuje przy napięciu roboczym tj. ok. 400V w szczycie, a pomiar uzwojenia robiłem oczywiście bez wpiętego w obwód kondensatora.
    Pomiary uzwojeń nie wykonywane były napięciami, które mogą określić odporność uzwojeń na przebicie.
    Teraz google i szukanie po typie.
  • Poziom 11  
    Okazało się po wielu próbach, że wszystkiemu winny jest wirnik.
    Początkowo próbowałem zmieniać kierunek przepływu prądu w uzwojeniach wirnika (zmiana kierunku diod). Potem zamieniałem magnesy, chociaż teoretycznie efekt był podobny.
    Zaczęło działać jak zmieniłem cały wirnik (zdobyłem go przypadkiem od osoby, która sprowadza różne klamoty z za Odry).

    Prawdopodobnie ten nieorginalny magnesik, który dorabiałem, nie był spasowany z tym orginalnym. Do wyrzeźbienia magnesika użyłem neodyma, chociaż starałem sie poprawnie określić jego biegunowość, mogłem popełnić jakiś błąd. Drugą przyczyną mogła być siła pola magnetycznego tego magnesu (oryginał był z ferrytu).

    Wszystkim, którzy pomagali mi rozwiązać problem dziękuję.

    ANAK