Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sieć pod Xp

25 Paź 2003 16:07 7339 10
  • Poziom 17  
    hmmm no więc... ja mam Xp sasiad ma 98 i nie widzimy sie w sieci.
    Ta sama grupa robocza, IP z tej samej rodziny i nic ... co zrobić??
    Kiedyś to odpaliłem ale to było dawno temu - help !!! F1
    Dzieki z goory za pomoc !!!!!!!
  • Poziom 22  
    Jeżeli masz przydzielone dla kompów adresy IP to sprawdź czy jest między nimi połączenie (ping) a potem należało by szukać błędów w konfiguracji.
    Sprawdź również czy masz zainstalowane udostępnianie plików i drukarek.
  • Poziom 20  
    Poza tym sprawdź czy macie zainstalowane te same protokoły.

    Jak już kolega napisał konieczne jest włączenie udostępniania plików i drukarek.

    Ps. Podobno w XP niezbędne jest też stworzenie konta gościa (ale i bez tego powinno chodzić)
  • Poziom 16  
    Konto goscia nie jest konienieczne a raczej zbedne, bo przydaje sie tylko wtedy gdy na jednym kompie pracuje wiele osob i kazdy chce miec swoje konto i tylko tyle.
    Co do sieci to zasadniczo tak jak juz napomniano wyzej powinny na kazdym kompie byc te same protokoly i uslugi. Protokol TCP/IP powinien byc prawidlowo skonfigurowany na obu jednostkach. Zalozmy ze komp z XP jest nadrzedny i posiada adres 192.168.0.1 komp z 98 powinien miec adres taki sam ze zmieniona koncowka na 0.2 (lub zamiast 2 jak kto lubi do wyboru do kolor zakres od 2 do 254) maska pownna wygladac tak: 255.255.255.0 na obu kompach i wszystko powinno byc Ok jezeli nie to w kompie z 98 w ustawieniach TCP/IP dopisz w zakladce brama i DSN adres kompa z XP (192.168.0.1)
    Po takich akcjach siec u mnie dzialala elegancko
  • Poziom 17  
    ping jest, IP tez sa poprawnie skonfigurowane... ja juz nie wiem co to jest
    .... jeszcze dodam mu brame i zobaczymy :D
    Dzieki serdeczne za odpowiedzi
  • Poziom 17  
    zobacz czy w xp nie masz czasami zalaczonego firewalla
  • Poziom 11  
    Jeśli wszystko jest poprawnie skonfiguowane jak mówisz to sprawdz czy nie zainstalowałeś sobie na XP programu antywirusowego PCCilin 2000 lub 2002. Jesli tak to go odinstaluj. Program ten zachowuje się jak firewall. I jeszcze jedno. Udostępnij jakiś katalog, dysk na swoim i sąsiada komputerze będzie łatwiej. Sprubój zamapować dysk po adresie ip i nazwie udostępnionego katalogu.


    Na XP wejdz w ustawienia karty sieciowej, zakładka zaawansowane i jeśli masz zaznaczone to wyłącz "Chroń mój komputer i sieć.... ograniczając lub wykluczając dostęp z internetu.

    Jak ze sprzętem wwszystko OK to powinno ruszyć.

    Acha poczytaj w protokole TCP/IP jakie masz zaawansowane ustawienia (inaczej powinno być przy statycznym IP inaczej przy dynamicznym), ale to ma większe znaczenie przy serwerach.
  • Poziom 16  
    Wlaczony firewall w windowsie nie ma nic do gadania z poprawnoscia dzialania sieci (przynajmniej u mnie) Co do programu PCCilin to nie wypowiadam sie gdyz nie uzywam tego programu.

    Mozesz jeszcze wejsc do ustawien zaawansowanych TCP/IP w XP i w zakladce WINS na samym dole zaznaczyc opcje "Włącz system NetBIOS przez TCP/IP" Wedlug mnie nie wiele to daje ale moze u ciebie to bedzie rozwiazanie problemu.
  • Poziom 13  
    Jeżeli to jest sieć złożona tylko z dwóch komputerów to żeczywiści
    musisz wpisać Ip i bramkę podsieci obu komputerów tak jak to napisał użytkownik supermisio. Nie ma sensu istalować tyle protokołów i usług.
    Wystarczy TCP/IP i usługa Udostępnianie plików i drukarek. Zainstaluj też klijenta sieci MIcrosoft Network. Nastepnie uruchiom kreatora sieci i skonfiguruj go odpowiednio w zależności czy macie internet i tak dalej.
    wyłącz "Chroń mój komputer i sieć.... ograniczając lub wykluczając dostęp z internetu w zaawansowanych własnościach połaczenia.
    Jeżeli jest to duża siec to Ip najczęsciej jest przydzielane automatycznie, ale kreatorem trzeba skonfigurować w obu przypadkach .POwodzenia