Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Łączenie uzwojeń. Czy można tak zrobić?

djanj 20 Cze 2007 00:22 1215 8
  • #1 20 Cze 2007 00:22
    djanj
    Poziom 21  

    witam
    montuje uklad w ktorym potrzebuje napiec 50Vdc 60Vac i 12Vdc 5Vdc,
    i mam problem z tymi 5 i 12V, mam trafo ktore ma kilka uzwojen wtornych, a dokladnie 4x20V i 2x4V, kazde z uzwojen moze dac prad 1A,
    zeby uzyskac 5 i 12V to- z dwoch 4V jest za male napiecie, a z jednego 20V jest za duze jak dla np. 78xx, raczej nie ma mozliwosci rozebrania trafa, jest to hermetyczne trafo zdjełane jeszcze w cccp.
    Mam taki pomysl ale nie wiem czy tak mozna robic? polaczyc szeregowo te dwa 4V, zeby uzyskac 8V i polaczyc to szeregowo przeciwsobnie (nie wiem czy dobrze to nazwalem) z uzwojeniem 20V, i na wyjsciu uzyskam 12Vac, rys ponizej. (zielone kropki to poczatki uzwojen)


    Łączenie uzwojeń. Czy można tak zrobić?

    0 8
  • #2 20 Cze 2007 08:24
    hobbyelektronik
    Poziom 27  

    Możesz tak połączyć.

    Udanych eksperymentów.......

    0
  • #3 20 Cze 2007 16:29
    jiwaniuk
    Poziom 30  

    Wydaje się mi, że możesz zastosować dla napiecia 12V dc uzwojenie 20V ac, a dla 5V dc szeregowe połączenie uzwojeń 4V ac.
    Wg noty katalogowej dla 7812 maksymalne napiecie zasilające to 30V dc, a dla 7805 to 25V dc.
    Z uzwojenia 20V ac maksymalnie możesz otrzymać 20*√2 = ok. 28,2V dc i to nie licząc spadków na uzwojeniach i diodach (w rzeczywistości będzie mniej).

    Pozdrawiam wszystkich

    jjanek

    0
  • #4 20 Cze 2007 16:47
    djanj
    Poziom 21  

    tez mi sie wydaje ze tak mozna zrobic, ale na 7812 bylby duzy spadek napiecia i moglby sie grzac

    0
  • #5 20 Cze 2007 17:04
    jiwaniuk
    Poziom 30  

    Powinieneś dobrać odpowiedni radiator do obciążenia i to załatwi sprawę.

    Pozdrawiam wszystkich

    jjanek

    0
  • #6 20 Cze 2007 23:33
    djanj
    Poziom 21  

    zgadzam sie z tym, ale z kombinacja uzwojen mam w ukladzie jeden mostek prostowniczy mniej, zawsze to mniejsza plytka

    0
  • #7 26 Lip 2007 14:10
    djanj
    Poziom 21  

    podlaczylem moj uklad z tym kombinowanym napieciem, i po kilku sekundach rozsadzilo elektrolita za mostkiem, co moze byc przyczyna rozsadzenia elektrolita? napewno nie byl wlutowany odwrotnie, napiecie tez nie powinno byc za duze bo byl na 25V,
    sprawdzalem tez samo trafo z tym polaczeniem uzwojen, i bez obciazenia daje 12V tak jak oczekiwalem, po obciazeniu 1kΩ napiecie nie spada, prad po stronie wtornej to 0,012A czyli ok, ale prad po stronie pierwotnej to 0,029A czy to nie za duzo?
    prosze o pomoc bo nie wiem o co chodzi

    0
  • Pomocny post
    #8 26 Lip 2007 14:39
    hobbyelektronik
    Poziom 27  

    Pewnie to była chińszczyzna, najlepiej kup elektrolit na 50V z dobrej firmy
    i po zawodach......

    0
  • #9 28 Lip 2007 13:06
    djanj
    Poziom 21  

    dzieki za odpowiedz, wymienilem mostek i kondensator i dziala

    0