Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz obcina niskie tony

20 Cze 2007 07:39 1254 3
  • Poziom 12  
    Witam mam taki problem .Wzmacniacz samochodowy firmy ROADSTAR 2X50W po podłączeniu do radia obcina niskie tony zarówno w samym wzmacniaczy jak i w radio. Radio jest nowe a ten wzmak robi to przy każdym , najdziwniejsze jest to ze po podłączeniu innego źródła dźwięku np. Mp3 playera gra super a w radio nie.Proszę o pomoc bo nie mam pojęcia co to może być za usterka.
  • Pomocny post
    Poziom 19  
    jeżeli możesz to opisz dokładniej sytuację:
    - gdzie są zamontowane głośniki zasilane przez wzmacniacz
    - gdzie są zamontowane głośniki zasilane przez radioodtwarzacz
    - czy bez wzmacniacza (na samych głośnikach zasilanych przez radio) był "lepszy" bas

    Możliwe że głośniki zasilane radioodtwarzaczem oraz głośniki zasilane wzmacniaczem masz w jednej półce i grają w przeciwfazie...
    A może masz włączony filtr na wzmacniaczu ( HPF )...

    Musisz dokładniej wszystko opisać
  • Poziom 12  
    Dziękuję za zainteresowanie się tym tematem. Głośniki od radia są w oryginalnych miejscach (Ford Escort) a dwa dodatkowe na półce. Wzmacniacz pozbawiony jest jakichkolwiek filtrów. Na otwartej klapie bagażnika głośniki z samego radia grają dobrze(dobry bas) gdy podłącze chinche do wzmacniacza bas sie traci. Podobnie jest gdy wycisze wzmacniacz głośniki od radia grają dobrze, gdy zgłaśniam wzmacniacz bas sie traci. Nie chodzi tu o skrzynie bo głośniki przy otwartej klapie(bagażnik robi za skrzynie) dzieje się tak samo to nie jest wina przeciwfrazy.
  • Poziom 16  
    to raczej na bank przeciwfaza. odlacz jeden glosnik i zobacz wtedy jak to gra albo zamien + z -