Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Thomson 55MC 16Tx-A chassis TX 91 przesunięcie i kolory.

bogdan_75 20 Cze 2007 21:07 1071 11
  • #1 20 Cze 2007 21:07
    bogdan_75
    Poziom 12  

    TV jak w temacie. Obraz przesunięty do góry o około 5 cm. Kolory wyglądają jakby w negatywie najorzej wygląda biały - jest po prostu czarny. Po podłączeniu urządzenia z wejścia EURO wyglada tak samo ale "znegatywienie" jakby mniejsze. Macie może jakieś sugestie?

    0 11
  • #2 20 Cze 2007 21:14
    kudłatyrtv
    Poziom 24  

    czy regulacja US2 coś zmienia?
    pozdraw,

    0
  • #3 20 Cze 2007 21:17
    bogdan_75
    Poziom 12  

    Nie chcę wyjść na idiotę ale tak będzie - co to US2

    0
  • #4 20 Cze 2007 21:22
    ALUŚ
    Poziom 36  

    Witam !

    US-2 lub VG-2 to jest napięcie siatki drugiej , reguluje się dolnym potencjometrem na trafopowielaczu.

    0
  • #5 20 Cze 2007 21:26
    bogdan_75
    Poziom 12  

    Super to już wiem - a teraz jak ją regulować?

    0
  • #6 20 Cze 2007 21:45
    ALUŚ
    Poziom 36  

    Pokręć trochę w prawo jak wystąpią białe paski to trochę w lewo tak żeby te paski zniknęły .

    0
  • #7 21 Cze 2007 11:38
    bogdan_75
    Poziom 12  

    Przepraszam za ciszę w temacie ale dopiero wieczorem mogę to sprawdzić

    Po dwóch dniach kolory "wróciły" do stanu normalności - ale jeżeli chodzi o przesunięcie całego obrazu do góry to w menu serwisowym obniżyłem go na maxa i z dołu jest ok ale od połowy w górę obraz jest trochę rozciągnięty i części nie widać.

    Co z tym można zrobić - w menu serwisowym nic więcej się nie da

    0
  • #8 28 Cze 2007 22:22
    ALUŚ
    Poziom 36  

    Wymiana elektrolitów w aplikacji scalaka pionu .

    0
  • #9 29 Cze 2007 16:35
    bogdan_75
    Poziom 12  

    Dzięki tak zrobię, o efektach powiadomię
    ........................................................................................
    31 Lip 2007 19:07
    Witem ponownie - po wymianie elek obraz trochę lepszy tzn. prawie symetryczny i na cały ekran - ale jest większy problem - kolory znowu jak na początku tematu. Pomóżcie co można zrobić?

    A i jeszcze jedno - regulacja US2 działa tzn. robi się ciemniej i jaśniej

    0
  • #10 31 Lip 2007 19:49
    radekrpisz
    VIP Zasłużony dla elektroda

    Witam
    Sprawdź połączenie masy kineskopu z płytką kineskopu.

    0
  • #11 31 Lip 2007 20:06
    bogdan_75
    Poziom 12  

    Witam połączenie jest 100% - dalej to samo

    0
  • #12 02 Sie 2007 16:09
    bogdan_75
    Poziom 12  

    Witam,
    z powodu braku jakichkolwiek podpowiedzi tv trafił do serwisu - gość męczy się drugi dzień i nic.

    Temat uważam za zamknięty

    0