Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Frontera świruje licznik

Manix 20 Cze 2007 22:06 15332 15
  • #1 20 Cze 2007 22:06
    Manix
    Poziom 23  

    Jest to rocznik '99, nie działa albo obrotomierz albo prędkościomierz albo oba nie działają. Przelutowanie większości elementów płytki licznika dało niewielki efekt( niby częściej działa niż nie działa). Także "przelecenie" wszystkich złączek wd40 nie dało efektu. Zauważyłem jednak pewną prawidłowość. Jak się odpala auto na włączonych światłach to licznik działa 8-9 razy na dziesięć możliwych. Tak samo jak się uruchomi i jedzie bez świateł wskaźniki nie działają, ale jak włączyć światła to załapuje prędkościomierz lub obrotomierz albo oba. Wygląda mi to na jakiś brak masy. Może ktoś się spotkał z takimi objawami i podpowie gdzie szukać aby nie tracić czasu...?

    pozdr.

  • #2 27 Lip 2008 22:45
    dalton
    Poziom 14  

    Witam !!
    Ruszyło się coś w temacie? Mam dokładnie to samo, poprawiałem styki płyty, licznika, przelutowałem całą płytę i bez większych rezultatów.
    też mi raz pokazuje a raz nie, drażni mnie to niemiłosiernie :) wiadomo już "gdzie pies pogrzebany" ?

    Pozdrawiam

  • #3 28 Lip 2008 15:11
    Manix
    Poziom 23  

    To jest wada fabryczna tych liczników. U mnie skończyło się na wymianie licznika,bo kolega był zniecierpliwiony i rozdrażniony usterką. Aczkolwiek usterka polegała na mikropęknięciach zwłaszcza w środkowej części płytki. Pomocny okazał się mikroskop, co ułatwiło lokalizację bo gołym okiem jest to prawie niemożliwe.

  • #4 28 Lip 2008 22:07
    dalton
    Poziom 14  

    No makabra niby fajne autko a psuje krew takimi "pierdołami" dodatkową bolączką jest wygaszanie pixeli na wyświetlaczach, jeśli wyświetlacz nie jest podłączony do kompa to jeszce pół biedy mozna zregenerować i jakoś widać godzinę, temperaturę... ale jeśli to wyświetlacz alfanumeryczny podłączony pod kompa to juz o regenaeracji martwych pixeli nie ma mowy i czeka nas wymiana na nowy (lub inny sprawny)
    No cóż jak się nie ma co się luibi to się lubi co się ma :)
    Pozdrawiam wszystkich właścicieli Frotek i dużo samozaparcia życze :)

    PS.,
    Szukam w/w wyświetlacza do Frontery 3,2 V6 2001rok...

  • #5 28 Lip 2008 22:10
    Błażej
    VIP Zasłużony dla elektroda

    Proponuję zajrzeć na stronę STUDIO24 i sprawdzić ogłoszenie o reanimacji wyświetlaczy między innymi do opli.

  • #6 29 Lip 2008 21:35
    dalton
    Poziom 14  

    Już przerabiałem kwestię reanimacji tego wyświetlacza ale niestety nikt się nie chce pojdąć z racji tego ,że to nie jest zwykły tylko alfanumeryczny i nikt nie ma pomysły jak to zrobic .... :(
    Ale już znalazłem sprawny (używany) za jedyne 400 zł. niestety ale to i tak jest ułamek ceny. W ASO rzucili mi cene 1600zł. ZSa te pieniądze to ja moge laptopa kupić a nie moduł wyświetlacza (zdzierstwo i tyle...... )
    pozdrawiam

  • #7 19 Wrz 2008 17:38
    pfugel
    Poziom 9  

    Witam posiadam frontere z rocznika '01 i posiadam dokładnie ten sam problem z licznikiem. Czesto pomaga wciskanie "guzika" do zerowania licznika. Ale problem jest dosyć denerwujący. U mnie czasem problem przechodzi nawet na wskaźnik poziomu paliwa. A mam takie pytanko czy to tylko w moim aucie czy w innych fronterach tak samo bardzo niedokładnie działa wskaźnik poziomu paliwa? Przy poziomie ostatniej kreski podczas hamowania spada do zera a przy przyspieszaniu przekracza pierwszą kreskę :). Pozdrawiam

  • #8 21 Wrz 2008 14:21
    Manix
    Poziom 23  

    Wszystko, jak wyżej napisałem, jest spowodowane zimnymi lutami i(lub) mikropęknięciami. Na pocątek proponuję przelutować całą płytkę licznka.

  • #9 27 Paź 2008 11:57
    Cremon
    Poziom 14  

    Witam poruszam ponownie ten temat doszedł ktoś może do rozwiązania tego problemu ?

  • #10 06 Gru 2008 22:44
    gutek83.
    Poziom 9  

    Również mam podobny problem tylko raczej wykluczam usterkę w liczniku bo wymieniłem na nowy i jest to samo wskazanie paliwa i oleju idzie na maxa . Tak jak by gdzieś była cały czas masa moze gdzieś zwarcie w instalacji szukam . Zlokalizowałem 2 przetarte przewody zlutowałem ale to samo , problem leży chyba gdzieś w kablach jak ktoś ma podobny problem prosze o odpowiedz moze w czymś pomoże ! psikałem zestyki czysciłem ścieżki sprawdzałem jak nowy brak pomysłów !!

  • #11 10 Gru 2008 06:14
    gutek83.
    Poziom 9  

    Wygląda na to że wina leży w tych wiązkach i licznikach oraz w podłączeniu instalacji gazowe skubańce podpinają sie po wskazania benzynowe z tym gazem z tąd te świry na liczniku po za tym wszystko git !

  • #12 21 Maj 2009 08:50
    nergha
    Poziom 2  

    Witam od pewnego czasu, ku..a od roku prawie walczyłem z problemem "swirującego licznika" w fronterze 2.2DTI, nawet kupiłem za radą licznik, no i oczywiśćie pochodził pół roku i znów to samo, tym sposobem jeden licznik miałem w którym wyłączał się obrotomierz, a w drugim prędkościomierz :(. Otóż rzeczywiście wina jest pękniętych ścieżek, trochę mi zeszło, żeby wyczaić gdzie to może być, pękają one nie gdzieś tam w środku ścieżek ale najczęściej, na połączeniu ścieżki z elementami lutowanymi takimi jak rezystory i kondensatory na granicy lutu i końca ścieżki polakierowanej. Także należy najpierw odskrobać końcówki (szczególnie tych cieńkich ścieżek (w okolicach zerowania licznika) i przelutować to dziadostwo jeszcze raz. U mnie zadziałało. teraz mam dwa sprawne liczniki. Sprawdzone, u mnie zadziałało, Pozdrawiam wszystkich pomagających i normalnych z Elektrody bo czasami czytając posty np. o tranzystorze pompie VP44 mam wrażenie, że jest tu tylko komercja, albo sposób zachowania: "wiem ale nie powiem bo mnie za dużo czasu kosztowało by dojść do tego", a chyba nie o to tu chodzi.

  • #13 24 Cze 2009 23:06
    robek
    Poziom 16  

    Witam,

    Mam ten sam problem a pytanie moje jest takie: czy jest możliwe dostanie się do płytki bez ściągania wskazówek ze wskaźników?

  • #14 09 Gru 2009 12:31
    wrzosu
    Poziom 10  

    witam,
    dopiero co kupiłem Frontere B i od razu zwróciło to moja uwagę. Gdy światła są wyłączone to licznik kompletnie nie działa, cały!. wystarczy, ze włączę pozycyjne to wszystko zaskakuje i wskazówki pokazują prawidłowo. zauważyłem, że gdy reguluje jasność podświetlenia zegarów, to gdy zmniejszam te jasność, to wskazówki "słabną":) lecą w dół proporcjonalnie im bardziej zmniejszam podświetlenie, aż do niemal całkowitego położenia się:)

  • #15 09 Gru 2009 16:48
    dalton
    Poziom 14  

    Wrzosu jak czytam twojego posta to jak byś opisywał moje auto :)
    Miałem dokładnie to samo, nic nie pomaga, efekt przyniosło dopiero całkowite zdemontowanie deski i praca z dobrą lupą. Potem sztukowanie ścieżek i teraz jest ok.
    Uwaga na zciąganie wskazówek, bardzo delikatnie i z wyczuciem żeby nie załatwić silników krokowych.

  • #16 16 Cze 2010 14:46
    dan5
    Poziom 2  

    Witam

    - bezpiecznik od zegarów wymienić może być zaśniedziały
    - zegary brak masy lub brak dobrej masy na karoserii (brak plecionki)
    - alternator sprawdź ładowanie nie może być mniej niż 13,8V jak włączysz (dmuchawę, światła mijania i awaryjne, ogrzewanie tylnej szyby) - test wykonać miernikiem na klemach akumulatora.

    Osobiście mam Fronterę z ostatnich modeli ale wersje A w mojej wersji jest tak że wiązka kabli idzie do licznika później idzie aż do kostki na tylnym błotniku później wraca z powrotem do zegarów tylko po to aby specjalna kontrolka pokazała że jest włączony kierunek w przyczepce.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME