Elektroda.pl
Elektroda.pl
X
Katalog Megger
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Generator wysokiego napięcia

Syntony 26 Paź 2003 12:58 3772 14
  • #1 26 Paź 2003 12:58
    Syntony
    Poziom 18  

    Witam

    Buduje generator wysokiego napięcia (drugi schemat):
    http://www.myzlab.qs.pl/hv/solid/index.php
    Mam trzy pytania
    1.jaka powinna być nazwa tego tranzystora na schemacie ( jesli to wogóle tranzystor :P )
    2.czy ilość nawiniętych zwojów ma być taka jak na rysunku?
    3.jakiej grubości ma być drut

    Pozdrawiam
    Syntony

    0 14
  • Katalog Megger
  • Katalog Megger
  • #3 26 Paź 2003 15:20
    Syntony
    Poziom 18  

    już to widziałem, ale jest dla mnie za trudne. Ten schemat co chce zrobić jest o wiele łatwiejszy w wykonaniu.

    Pozdrawiam
    Syntony

    0
  • #4 26 Paź 2003 15:39
    oldking
    Poziom 28  

    Witam

    Ad 1. Tranzystor, spróbuj 2N3055
    Ad 2. To musisz sam przetestować - wykonaj na początek tak jak na schemacie.
    Ad 3. Daj przynajmniej 1 mm.

    0
  • #5 27 Paź 2003 18:48
    Syntony
    Poziom 18  

    zrobiłem tak jak na schemacie i uzyłem tego tranzystora co radziłeś, ale jak podłączyłem to nic sie nie dzieje. Wszystkie połączenia sprawdzałem kilka razy. Co może być nie tak? podłączałem to do 9V i 1A.

    Pozdrawiam
    Syntony

    0
  • #6 27 Paź 2003 19:45
    oldking
    Poziom 28  

    Witam

    Całkiem możliwe że nie będzie działał, a przy okazji oporniki na schemacie podane sa w omach.
    Spróbuj zmniejszyć ten 240 na 200, 150, 100 i zobacz co z tego wyjdzie.
    Zasilanie 9 V 1 A trochę mało - skombinuj mocniejszy zasilacz 12 V 3-4 A.

    0
  • #7 27 Paź 2003 19:51
    ZAHYR
    Poziom 32  

    Hmm.. na schemacie pisze 12-24V 3-5A
    Wiech chyba kolega daje troszke za malo

    0
  • #8 27 Paź 2003 19:57
    oj
    Poziom 42  

    Tam na schemacie wg. rys. uzwojenie wzbudzające (te do bazy tranzystora) musisz zmienić kierunek nawinięcia uzwojenia. Jeżeli nie zadziała sciągnij sobie ten załącznik.

    Najpierw nawijasz uzw. L2, dajesz przekładkę papierową, następnie na nim w tym samym kierunku L1; na schemacie są zaznaczone początki uzwojenia L1 L2, podłączasz jak na rys.; tranzystor na radiator, rezystorem ustawiasz zawsze pewny start przetwornicy po włączeniu zasilania (także na wpływ na pobór prądu); przy 12V pobiera ok.0,7A.

    R - ok. 3K/1W
    C -10nF
    L2 - 12zw. DNE 0,6
    L1 - 12zw. DNE 0,25

    0
  • #9 27 Paź 2003 20:36
    Syntony
    Poziom 18  

    chyba bede musiał to podłączyć do akumulatora samochodowego.
    ten drut to ma być z grubą izolacją czy taki jak w silniku elektrycznym?
    wiem ze głupie pytanie ale jak poznać gdzie jest emiter a gdzie kolektor tego tranzystora bo z takim nie miałem jeszcze do czynienia :oops:

    Pozdrawiam
    Syntony

    0
  • #10 26 Lis 2003 00:39
    Syntony
    Poziom 18  

    Mam jeszcze jedno pytanie:
    Gdzie mam dodać potencjometr żebym mógł regulować częstotliwość?

    Pozdrawiam
    Syntony

    0
  • #11 26 Lis 2003 01:32
    yaurent
    Specjalista od radiokomunikacji

    A tak przy okazji jest błąd na tym schemacie -opornik 27ohm powinien mieć 0,5Wat a 220ohm 2Wat -sprawdź, czy ten 220ohm już się nie zjarał, jeżeli przyłożyłeś już mu jakieś większe napięcie ...

    0
  • #12 09 Gru 2003 23:21
    broda997
    Poziom 11  

    Baza, Emiter i Kolektor.... najlepiej poszukaj opisu danego tranzystora w necie. Mozesz oczywiscie sprawdzac go miernikiem-metoda prob i bledów.

    0
  • #13 10 Gru 2003 17:39
    ZAHYR
    Poziom 32  

    Baza to zazwyczaj jest srodkowy, ale teraz wiekszosc miernikow ma wbudowany tester tranzystorow do rozpoznawania Bazy Emitera i Kolektora :)

    0
  • #14 17 Gru 2003 18:14
    Syntony
    Poziom 18  

    Dzieki Wam za pomoc, generator juz dziala :D
    Był dobrze zrobiony a ja tyle nad nim siedziałem i sie dziwiłem czemu nie działa, a tu jednak chodziło o to że zródło prądu jest za małe, bo jak podłączyłem do akumulatorka to działa suuuuper. Ma iskre ok. 2cm :D

    Pozdrawiam

    0
  • #15 20 Maj 2005 23:29
    puszak
    Poziom 28  

    ja zrobilem ten generator na tr. KT838(1500V 12,5W,3MHz,5A)i nie dziala iskra jest tylko przy wlączeniu krutko poniżej sekundy co może być nie tak
    trafo zasilające mam 70W po wyprostowaniu okolo 36V 2A

    0