Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner AT9115 dość głośny szum w prawym kanale

Tomas20 22 Cze 2007 13:09 918 3
  • #1 22 Cze 2007 13:09
    Tomas20
    Poziom 14  

    Mam amplituner AT9115, i słychać dość gólśny szum w prawym kanale. Gdy wcisnę tone defeat zanika. Dźwięk nie jest ani zniekształcony ani wyciszony. Mam problem z ustaleniem usterki ponieważ szum raz jest a raz go nie ma. Szum na pewno wychodzi z przedwzmacniacza. W przedwzmacniaczu wymieniłem tranzystory na BC550, potencjometry nie trzeszczą ani nie przerywają. Nie wiem co może być tego przyczyną. Dajcie mi jakieś rady bo nie mam ochoty ciągle rozbierać tego amplituneta, a dostęp do przedwzmacniacza wiadomo jaki w nim jest.

    0 3
  • #3 23 Cze 2007 13:23
    dybas
    Poziom 37  

    Jeżeli usterka znika po włączeniu "defeat", to jej przyczyny szukałbym w
    tej okolicy. Może być brudny isostat (potraktuj go preparatem), może to
    być także spowodowane ścieżką masy na płytce przedwzmacniacza.
    Ja akurat walczę z egzemplarzem, w którym po wciśnięciu "defeat"
    w głośnikach pojawia się brum. To prawie na pewno masa.
    Przelutuj isostaty (powszechny problem) i potencjometry.

    0
  • #4 24 Cze 2007 20:11
    Tomas20
    Poziom 14  

    Witam. Na razie przelutowałem potencjometry, trochę popukałem, i od dwóch dni nic się nie działo. przeczyszczę jeszcze isostaty jak radzi kolega dybas, trochę nie kontaktuje jeszcze funkcja loud.
    Jeżeli pojawi się znowu szum to odpiszę. Dzięki za rady.

    0
  Szukaj w 5mln produktów