Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jaka elektronika do dysku WD400JB-00ENA0?

MeMic 23 Cze 2007 11:45 2200 18
  • #1 23 Cze 2007 11:45
    MeMic
    Poziom 14  

    Witam, czy mógłby mi ktoś napisac z jakiej serii dysków WD mógłbym włożyć elektronike do mojego, żeby dysk mi ruszył i dało się przynajmniej zgrać dane?

    Data produkcji dysku to: 19 styczeń 2003
    DCM: HSBHHV2AH

    Dysk posiada 8MB cache.

    Powiem może jak doszło do uszkodzenia.
    Dostałem do rąk komputer który nie działał, a że mój posiadał takie same części zacząłem je podmieniać.
    Włożyłem mój zasilacz do niesprawnego komputera, ale komp nadal nie ruszał , a wentylator z mojego zasilacza ledwo się kręcił pomyślałem więc, że to płyta główna.
    Więc na wszelki wypadek jeszcze odłączyłem wentylator z procesora w zepsutym komputerze, aby wyeliminować możliwość zwarcia w tym wentylatorze. Uruchomiłem zepsuty komputer ponownie na moim zasilaczu i w tym momencie wystrzelił jeden z kondensatorów na płycie głównej zepsutego komputera.
    Szybko wyjąłem zasilacz z zepsutego komputera i włożyłem z powrotem do mojego, aby sprawdzić czy zasilacz jest ok.
    Wtedy komputer odpalił, ale od razu wystrzelił kondensator w moim zasilaczu, a wentylator na procku zaczął strasznie wyć, a komputer juz nie chciał sie uruchomić.
    Domyśliłem się że dostał jakies wyższe napięcie.
    Szybko wyłączyłem komputer i dysk twardy z mojego komputera podłączyłem do innego sprawnego.
    Niestety to wyższe napięcie musiało uszkodzić jego elektronike.
    Mam nadzieję że nie uszkodziło silniczka z dysku, albo czegoś jeszcze.

    Bardzo proszę o pomoc, co mam posprawdzać albo jaką elektronike włożyć i czy włożenie innej elektroniki tzn np. też z WD 40 tylko z 2 MB cache moze spowodować uszkodzenie tej dobrej elektroniki.
    Jeśli trzeba będzie coś przemierzyć, to zrobie zdjęcie i załącze je tutaj.

    z góry bardzo dziękuję za pomoc

    0 18
  • #2 23 Cze 2007 13:19
    skaktus
    Poziom 37  

    Musisz szukać elektroniki z 8mb i najlepiej takiej samej-data produkcji itp-na allegro są po 50zł

    ps-na przyszłość sprawdzaj sprzęt wzrokowo i miernikiem zanim coś zaczniesz podłączać.

    0
  • #3 23 Cze 2007 13:44
    Mikippp
    VIP Zasłużony dla elektroda

    Witam,
    WD400JB-00ENA0 to Eclipse 7200 i od tej rodziny dysków można zastosować elektronikę...
    Ale w przypadku początkujących nie pozostaje nic tylko szukać elektroniki z dysku WD400JB-xxENA0, lub oddać dysk w ręce specjalistów...

    PS Miałem ostatnio okazję zobaczyć efekty działania domorosłych "naprawiaczy" dysków...
    Lutowany był ROM (serial flash) za pomocą HA w wyniku czego nie tylko ucierpiał flash, ale nawet PCB w miejscach gdzie nie było za dużo miedzi...
    Uszkodzona w wyniku przegrzania pamięć i przepalenia PCB
    Dysk był też oczywiście otwierany...

    Mikippp

    0
  • #4 23 Cze 2007 15:10
    MeMic
    Poziom 14  

    Szkoda, że jedynie elektronika z 8MB cache :( . Szukałem juz na allegro ale do WD elektroniki jest bardzo mało. Może jakiś warsztat elektroniczny mi to zrobi w miare tanio.
    Dzięki

    0
  • #5 23 Cze 2007 15:59
    BIGOLSEN
    Specjalista - HDD i odzyskiwanie danych

    Jak obecnie zachowuje się ten dysk , po podpięciu zasilania i taśmy IDE ? Dzieje się z nim cokolwiek ?

    Pozdrawiam .

    0
  • #6 23 Cze 2007 21:20
    MeMic
    Poziom 14  

    Przy załączaniu power na komputerze coś jakby słychać ale potem jest kompletna cisza, talerze nie wirują :(.

    0
  • #7 24 Cze 2007 03:29
    aviko

    Poziom 17  

    Podloz kawalek papierka pomiedzy plytke, a zlacze ktore idzie do glowicy tak zeby nie bylo przejscia.
    Przykrec elektronike i podlacz zasilanie, jak zacznie krecic to masz glowki do wymiany.

    0
  • #8 24 Cze 2007 09:58
    BIGOLSEN
    Specjalista - HDD i odzyskiwanie danych

    MeMic napisał:
    Przy załączaniu power na komputerze coś jakby słychać ale potem jest kompletna cisza, talerze nie wirują


    Opisz dokładniej , jeśli potrafisz to coś co słychać . Czy to jest pisk , szczyrkanie , bzyczenie , terkotanie , czy może jeszcze coś innego ?

    Pozdrawiam .

    0
  • #9 24 Cze 2007 14:58
    skaktus
    Poziom 37  

    Standardowo w WD padają scalaki sterujące silnikami talerzy,wtedy jak uruchamiasz taki dysk potrafią głowice zacząć rysować talerze.

    Odkręć elektronikę i sprzwdź czy scalak od którego idą wyjścia na silniki nie jest upalony.

    0
  • #10 24 Cze 2007 19:08
    BIGOLSEN
    Specjalista - HDD i odzyskiwanie danych

    skaktus napisał:
    Standardowo w WD padają scalaki sterujące silnikami talerzy,wtedy jak uruchamiasz taki dysk potrafią głowice zacząć rysować talerze. Odkręć elektronikę i sprzwdź czy scalak od którego idą wyjścia na silniki nie jest upalony.


    Standardowo , to jeżeli przepali się sterownik silnika , wtedy głowice nie wystartują wogóle . Ruch głowic następje dopiero po wystartowaniu silnika z talerzami .
    Drobna uwaga - w tym wypadku to silnik , a nie silniki .

    Pozdrawiam .

    0
  • #11 25 Cze 2007 23:17
    MeMic
    Poziom 14  

    Witam,

    nie wiem czy było to mądre posunięcie ale wsadziłem do mojego dysku elektronikę z WD800JB i silnik napędzający tależe ruszył. Tylko że normalnie gdy był sprawny to na początku "cyknął" raz i potem było świst talerzy tylko słychać. A na tej elektronice z dysku 80GB było słychać cykanie co około 3-4 sekundy natomiast talrze kręciły się ciągle (trochę mnie to ucieszyło).

    Na tej zepsutej elektronice nie ma zadnych układów spalonych, widać natomiast że jeden z nich musiał się przegrzać bo napisy zrobiły się na nim bardzo niewyraźne.
    Na tej zepsutej elektronice to na początku po włączeniu było słychać takie bardzo ciche tyknięcie a potem praktycznie kompletna cisza.

    Szukam ciągle identycznej elektroniki ale jest ciężko.
    Pozdrawiam

    0
  • #12 26 Cze 2007 07:52
    Dydzio
    Poziom 30  

    Jeśli dysk stuka, to możliwe (ale jeszcze nie pewne) że upalił Ci się preamp, a tego już praktycznie nie naprawisz.
    Napisz pełny model dysku z którego wziąłeś elektronikę (ten 80GB)

    0
  • #13 26 Cze 2007 09:52
    MeMic
    Poziom 14  

    to był dysk WD 800JB - 00FMA0
    Date: 19 marzec 2005 (więc nowszy od mojego o dwa lata)
    DCM: HSBHCTJCH
    (cały w czarnej obudowie jest)

    Product of Malysia

    0
  • #14 26 Cze 2007 10:29
    Mikippp
    VIP Zasłużony dla elektroda

    MeMic napisał:

    ...nie wiem czy było to mądre posunięcie ale wsadziłem do mojego dysku elektronikę z WD800JB...


    Witam,
    To może ja odpowiem bardzo krótko...
    Było to posunięcie bardzo głupie...
    WD800JB-00FMA0 -> Mammoth, procesor Marvell (zupełnie inna architektura)

    Mikippp

    0
  • #15 26 Cze 2007 11:04
    Anonymous
    Użytkownik usunął konto  
  • #16 26 Cze 2007 17:46
    MeMic
    Poziom 14  

    Może jednak nic złego się nie stało, szukam ciągle identycznej elektroniki, ale strasznie do tego dysku znaleźć.
    Dysk podłączyłem na tej zamiennej elektronice dosłownie na parę sekund.
    Z elektroniką nic się nie stało, mam nadzieję ze z moim dyskiem też nic.
    Poza tym co stało się podczas przepięcia.
    Pozostaje mi więc czekać i sprawdzać allegro, tylko że nie mam pewności czy na pewno padła tylko elektronika?

    0
  • #18 26 Cze 2007 21:50
    MeMic
    Poziom 14  

    Dziękuję za linka. Muszę baczniej obserwerować aukcje. Szkoda że nie sprzedaje nikt samej elektrniki, byłoby taniej.

    Michał

    0