Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spawarka transformatorowa AC i klejenie elektrod

marrog 24 Cze 2007 14:12 3665 10
  • #1 24 Cze 2007 14:12
    marrog
    Poziom 22  

    Witam

    Problem jak w temacie. Mam spawarkę niemiecka o oznaczeniu: RE140A ( 140 Amper) I jak chce coś pospawać to zanim sie "rozbuja" to można stracić chęć do spawania. Rozebrałem ja i okazało sie ze spawanie odbywa sie prądem przemiennym. Problem jest o tyle uporczywy ze przyczyna chyba leży po stronie napięcia zasilania, gdyż u mnie mam 217-225V i nie da sie za bardzo spawać, ale jak przeniosę gdzieś w inne miejsce (do znajomego ),gdzie napięcie jest wyższe to zupełnie inaczej sie zachowuje.

    Czy da sie jakoś ta wadę wyeliminować?
    Aha zmierzyłem drut jakim są nawienięte uzwojenia trafo i tak na pierwotnym jest 1,75 a na wtórnym 3,9mm ( pomiar wykonałem suwmiarką.)
    Może nawinięcie pierwotnego innym drutem coś pomoże?

    W linku kilka fotek.
    klik1
    klik2
    klik3
    klik4

    -=pozdrawiam i dzięki za pomoc :-) =-

    0 10
  • Sklep HeluKabel
  • #2 24 Cze 2007 14:33
    any56
    Poziom 39  

    Odwiń 3-4 zwoje z uzwojenia pierwotnego (wstępnie nie odcinając drutu) i sprawdź zachowanie. Jeżeli cię to zadowoli, skróć uzwojenie i podłącz tak jak było na początku. Jeżeli nie, skróć jeszcze ze dwa zwoje...

    0
  • #3 24 Cze 2007 15:54
    janren
    Poziom 26  

    Sprawdź jakie masz napięcie zasilające w chwili spawania,może jest za duży spadek?za mały przekrój przewodu w instalacji.

    0
  • #4 24 Cze 2007 22:52
    LeDy
    Poziom 43  

    Nic nie odwijaj. Powinny być elektrody tzw. różowe( rutylowe- nie kwasowe- jeżeli nie mylę pojęć. Różowe to pospolite określenie- mają kropę tego koloru). Oczywiście przy tym prądzie ich grubość to max. 3.25- lepiej 2,5mm.

    0
  • Sklep HeluKabel
  • #5 25 Cze 2007 01:06
    Remeknapr
    Poziom 33  

    marrog napisał:
    jak chce coś pospawać to zanim sie "rozbuja" to można stracić chęć do spawania.

    Jak spawarka może sie "rozbujać"? :) Raczej spawacz. A poważnie. Praca na tym sprzęcie elektrodami powyżej niskotopliwej "trójki" wymaga wielkiej wprawy. To, że z czasem lepiej Ci idzie to wynik krótszej i rozgrzanej elektrody, oraz samego przedmiotu spawanego, co ułatwia utrzymanie łuku.

    0
  • #6 25 Cze 2007 10:18
    bslaw
    Poziom 17  

    Podłączaj bezpośrednio do gniazda. Jeśli korzystasz z przedłużaczy - stosuj takie o dużym przekroju. Spawam średnio-dobrze,co do "rozbujania" - mam to samo. Nie wiem w czym problem - może spawacz, może rozgrzanie (wysuszenie)elektrody? Nie potrafię wyjaśnić!

    0
  • #7 25 Cze 2007 10:45
    dasko
    Poziom 20  

    Znajomy mial ten sam problem i okazalo sie ze sa duze spadki napiecia po drodze dopiero jak podlaczal sie pod gniazdo silowe (trojfazowe) pod napiecie oczywiscie fazowe a nie miedzyfazowe to szlo jak marzenie.

    0
  • #8 25 Cze 2007 13:59
    marrog
    Poziom 22  

    Witam

    No wiec moze wyjasnie o co chodzilo w sformulowaniu 'rozbuja" tzn ze zanim zacznie spawac to mija troche czasu a w tym momencie ciagle sie kleja elektrody. co do spawacza to nie problem w jego rekach, a raczej cos ze spawarka,gdyz jak juz wspomnialem wystarczy ze przewioze ja do znajomego i juz jest ok. No poprubuje jutro i dam znac co i jak.

    Aha elektrody sa suche.

    -=pozdrawiam=-

    0
  • #9 25 Cze 2007 15:01
    LeDy
    Poziom 43  

    marrog napisał:
    Witam

    No wiec moze wyjasnie o co chodzilo w sformulowaniu 'rozbuja" tzn ze zanim zacznie spawac to mija troche czasu a w tym momencie ciagle sie kleja elektrody. co do spawacza to nie problem w jego rekach, a raczej cos ze spawarka,gdyz jak juz wspomnialem wystarczy ze przewioze ja do znajomego i juz jest ok. No poprubuje jutro i dam znac co i jak.

    Aha elektrody sa suche.

    -=pozdrawiam=-
    Sam sobie odpowiedziałeś- masz coś z prądem- zbyt cienki przewód w gniazdku, instalacji, słaby styk na łączeniach.

    0
  • #10 25 Cze 2007 15:35
    marrog
    Poziom 22  

    Witam

    No tak to wiem ze mam cos z pradem ale nie ma roznicy w ktore gniazdo wepne spawarke u siebie mam we wszystkich ok 217V nie mierzylem u znajomego. A gniazda mam na roznych fazach bo mam w dom z istalacja trojfazowa. sprobuje jeszcze podebrac napiecie bezposrednio od gniazda trojfazowego. moze faktycznie w instalacji 230V dali za maly przekroj przewdu i w chwili spawania jest za duzy spadek.

    No ale to dopiero jutro gdyz obecnie przebywam poza domem.

    pozdrawiam=-

    0
  • #11 25 Cze 2007 16:06
    tomek625
    Poziom 14  

    Nie piszesz gdzie mieszkasz. W terenach wiejskich często jest tak że jest jeden lub dwa transformatory które były założone 20 , 30 lat temu gdzie pobór prądu był mniejszy. Teraz wybudowano następne domy, a dodatkowo w domach mamy więcej urządzeń wykorzystujących energię elektryczną. Wzrosła więc moc a więc spadek napięcia jest wyższy szczególnie na końcu linii. Ostatnio było podnoszone napięcie zasilające z 220V na 230V ale może u Ciebie tego jeszcze nie zrobiono. Piszesz że u kolegi spawarka spawa dobrze a więc to nie wina spawarki.
    Proponuję abyś na początek zmierzył napięcie u najbliższego sąsiada.
    Jeśli u niego jest wyższe napięcie zadzwoń do energetyki aby sprawdzili połączenia na linii zasilającej(na budynku i słupie na zaciskach prądowych)
    Jeśli u niego też jest niskie proponuje wykonać 2 odczepy na uzwojeniu pierwotnym pozostawiając pełną liczbę zwojów.

    0