Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwny problem po renowacji AT9100

27 Paź 2003 00:15 1880 15
  • Użytkownik usunął konto  
  • Poziom 11  
    To, że kondensatory są na wyższe napięcie napewno nie spowodowało szumów, jeżeli masz miernik pojemności to radziłbym je zmierzyć bo mnie się przydażyło, że zamiast 100 miał 28 mikro. Sprawdź jak idą przewody sygnałowe, może je wyciągałeś i nie włożyłeś na swoje miejsce ale to raczej spowodowałoby przydźwięk... Nie wiem co jeszcze mogę poradzić. Może wlutuj spowrotem stare i wymieniaj pojedynczo obserwując efekty, wtedy będziesz wiedział który tak szumi.
  • Użytkownik usunął konto  
  • R.I.P. Zasłużony dla elektroda
    Ten syk raczej wynika z klasy sprzętu. I chyba subiektywne jest Twoje odczucie, że wcześniej tego nie było. Świadczy to jedynie, że masz sprawne głośniki wysokotonowe :wink:
    Odpowiedzialne za taki stan rzeczy są praktycznie wszystkie elementy a zwłaszcza półprzewodniki i oporniki.
    Zastosowanie kondziołków na wyższe napięcie jest krokiem tylko w tę lepszą stronę. W rachubę może jedynie wchodzić wadliwość tych elementów, przy produkcji wielkoseryjnej nie można tego wykluczyć.
  • Poziom 26  
    Czy zachowales biegunowosc kondensatorow ? Przy Glosnosci minimalnej szum nie powinien wystepowac bo pracuje tylko koncowka (przedwzmacniacze sa odciete.)
  • Użytkownik usunął konto  
  • R.I.P. Zasłużony dla elektroda
    Jeśli to jest tak dokuczliwe to w pierwszych stopniach wzmacniacza należy zastosować niskoszumowe tranzystory nowej generacji. Nie pamiętam jakie tam są rezystory - ale węglowe precz. Moc ich o klasę wyższa jest wskazana - bardziej stabilna praca.
  • Użytkownik usunął konto  
  • R.I.P. Zasłużony dla elektroda
    Generalnie zasada jest taka - niskoszumne elementy są najbardziej pożądane w stopniach wejściowych czyli w przedwzmacniaczach. Nie ma to najmniejszego wpływu na prąd spoczynkowy wzmacniacza mocy. Ten bez jakiegokolwiek miernika powinien być tak ustawiany aby przy niewielkiej głośności dźwięk był czysty, z drugiej strony przy jałowej pracy wzmacniacza radiatory tranzystorów mocy powinny być co najwyżej letnie.
  • Użytkownik usunął konto  
  • Poziom 26  
    Nie zaszkodziło to mu specjalnie...
    Czy my czasem nie przelewamy z pustego w próżne ?
    Co tu w koncu szumi ?
    Czy ten szum słyszysz przy potenc. Głosnosci ustawionym na minimum ?
    Jesli tak to odczepmy sie od przedwzmacniaczy...
    i poszukajmy zrodła w koncowce.
    Szumy w urzadzeniach sa zjawiskiem normalnym i mozna je co najwyzej minimalizowac-nikomu jeszcze nie udalo sie ich zlikwidowac calkowicie .Audiofile maja na to rozne sposoby jak podmiana na elementy niskoszumowe. A szumi wszystko nie tylko elementy aktywne i rezystory...
    Tak wiec Tony wysokie troszke w lewo i po problemie...ale na stopien koncowy ten zabieg niestety nie wpłynie .Pozdrawiam kolegow.
  • Poziom 18  
    Skoro już jesteśmy przy tranzystorach nioskoszumnych, to co byście Koledzy poliecili na miejsce BC413, stosowanych właśnie m.in. w AT9100?
    Sorki, że tak trochę od tematu odbiegłem, ale nie chciałem towego topicu zakładać :P :)

    Pozdrawiam,
    Piquś
  • Poziom 18  
    Thx Ufol. Chyba jutro wymienię te tranzystorki w przedwzmacniaczu mojego AT9100. :D I proszę, nie rób ze mnie świni :P ;) :D :lol:

    Pozdrawiam,
    PiQuś :P
  • Użytkownik usunął konto  
  • Poziom 18  
    u mnie tez slychac przy zerowym wzmocnieniu syk i krecenie sykiem w lewo nic nie zmienia ale czeka mnei wymian wszystkich elektrolitow wiec moze to cos zmieni