Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stożek corsa 2,0

ja37 27 Cze 2007 11:41 6199 13
  • #1
    ja37
    Poziom 11  
    Witam.
    Mam kłopot ze zrobieniem dolotu.
    Silnik c20ne z omegi, i ten wieeelki przepływomierz, przez niego nie mogę zmieścić się ze stożkiem (normalny filtr odpada - brak miejsca).
    Postanowiłem włożyć stożek za zderzak, przepływomierz został na starym miejscu, wydłużony jest odcinek stożek-przepływomierz.
    Niestety ta kompozycja nie jest trafna, silnik lepiej ciągnął, gdy stożek był zaraz przed przepływomierzem.Teraz zgubił "dół"....
    Teraz pytanie, czy lepiej zostawić po staremu i tylko zrobić osłonę od kolektora, czy można kombinować z przedłużeniem dolotu nad skrzynię, tam mam sporo miejsca.
    Czy są jakieś zależności, wzory na konstruowanie dolotu?
    Czy przepływomierz musi być jednak zaraz przy stożku?
    Pozdrawiam.
  • #2
    Jacek_paw
    Poziom 15  
    polecam
    http://grabowski.com.pl/uklady_ssace.htm

    Generalnie im dluższy dolot tym "dól" gorszy. Uważam ze najlepiej zrobić osłonę od kolektora i dolożyc kawałek rury aluminiowej (takiej od wentylacji) żeby na stożek dmuchało zimne powietrze.
  • #3
    ja37
    Poziom 11  
    Jutro właśnie tak zrobię, ale to kiepskie rozwiązanie, bo całość ledwo się mieści....
    Jeszcze pytanie o przepływomierz.
    Mam przepływomierz z vectry B 98 rok silnik 1,8.
    Czy dałoby się założyć ten zamiast tej mojej kolumbryny?
    To rozwiązało by mi całą sprawę.
  • #4
    gondoljerzy
    Poziom 23  
    Jacek_paw napisał:
    polecam
    http://grabowski.com.pl/uklady_ssace.htm

    Generalnie im dluższy dolot tym "dól" gorszy. Uważam ze najlepiej zrobić osłonę od kolektora i dolożyc kawałek rury aluminiowej (takiej od wentylacji) żeby na stożek dmuchało zimne powietrze.


    Zawsze mi się wydawało odwrotnie, czym dłuższa rura tym lepszy dół. Obliczenia z podanej strony dotyczą raczej kolektora dolotowego, ale tam też we wzorze na długość rury pojedyńczego cylindra obroty są w mianowniku. Czyli im wyższe obroty tym rura powinna być krótsza.
    Podejrzewam, że albo położenie przepływomierza (klapkowy?) psuje całość, albo akurat ta długość rury jest niewłaściwa.
  • #5
    ja37
    Poziom 11  
    Właśnie klapkowy....
    Też mi się wydawało, że jest odwrotnie. :)
  • #6
    Jacek_paw
    Poziom 15  
    kurcze macie racje, na szybko napisalem :oops:
  • #7
    ja37
    Poziom 11  
    Dziś znów upchnąłem wszystko, stożek wali o pas przedni, ale auto wreszcie ma moc :)
    W sobotę wykombinuję osłonę i jakiś dolot zimnego powietrza.
    Może jednak ktoś coś wymyśli innego?
  • #8
    ja37
    Poziom 11  
    Dalej się męczę z tym dolotem, ale na razie wyskubałem 157KM i 209Nm :)
    Wreszcie mam popsuty przepływomierz na testy.
    Zmienię go na czujnik podciśnienia w kolektorze, wstępne testy sa pozytywne, ale wywala check.
    Doszedłem, że w przepływce jest jakiś kompensator i przez niego wywala check.
    Rozbiorę ten popsuty przepływomierz i dojdę, jak działa kompensator.
    Mam nadzieje, że się uda.
    Majacych kłopot z oplami zapraszam na forum na www.opel24.com.
  • #9
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #10
    ja37
    Poziom 11  
    Proszę wykres:
    Stożek corsa 2,0

    Właśnie chcę się pozbyć tej klapkowej przepływki na rzecz czujnika podcisnienia.

    Druga sprawa, to nie dziw się zbytnio, bo dobrze nadłubałem mechanicznie w silniku i chip tez jest.
  • #11
    Użytkownik usunął konto
    Użytkownik usunął konto  
  • #12
    ja37
    Poziom 11  
    Chyba SEH-a miałeś?

    Wracając do stożka, czy "rybie skrzela" na błotniku, albo wlot na masce poprawia cały mechanizm zasysania powietrza?
    Oczywiście przy oddzielonym przegroda kolektorze.
    Co się stanie, jak będzie padać i stożek bedzie mokry?


    Choć powiem wam, że bandaż na kolektorze tez obniza temperaturę pod maską.
  • #13
    ja37
    Poziom 11  
    Nie chcę zakładać nowego tematu, napiszę tu.
    Modów ciąg dalszy nastąpił.
    Założyłem wiązkę i kompa z silnika c20xe.
    Dołożyłem aparat zapłonowy, czujnik spalania stukowego, moduł wzmocnienia zapłonu i cewkę też z c20xe.
    I mam kłopota.
    Silnik odpalił, do włączenia wentylatora pracował.
    Ale były zawahania obrotów.
    Jak obroty na chwilę spadały, to wskazówka obrotomierza skakała na 2500 obrotów.
    Za jakąś godzinę odpalam znów, a tu niespodzianka.
    Odpala, chodzi jakieś 3 sekundy, obrotomierz wędruje na 6000, a silnik gaśnie.
    Jechać się da, ale na skrzyzowaniu zawsze gaśnie w ten własnie sposób.
    Nie wkręca się wyżej niż 5000 obrotów i nie idzie jak trzeba, czuć momentami, że ciągnie, ale za chwilę łapie muła.
    Bardzo strzela z wydechu po odjeciu gazu.
    Czy to moduł zapłonowy?
    Cewka nie, bo miałem na podmianę.
  • #14
    ja37
    Poziom 11  
    O, właśnie sobie przypomniałem o tym temacie ;)
    Przy Z20LET tez mogę liczyć na pomoc?

    Bo teraz zrobiłem sobie corsę z takim motorem, z zafiry OPC ;)