Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Elektronika studyjnych lamp błyskowych

szymwal 25 Lut 2009 17:00 229594 687
  • #271 25 Lut 2009 17:00
    szymwal
    Poziom 17  

    redak napisał:
    Te napięcie na IC1 zmienia się podczas manipulacji potencjometrem VR1.
    UL na 100% jest dobrze wlutowany.
    czy można w miejsce BPW34 wstawić fototranzystor?

    Do prób najlepiej bez fotodiody.
    Fototranzystor nie nadaje się do zastosowania.
    Układ UL1550 to skompensowana termicznie dioda zenera.
    Jeżeli napięcie na niej jest większe od ok. 34 V to coś jest z nią nie tak.

  • #272 25 Lut 2009 19:12
    redak
    Poziom 10  

    Elektronika studyjnych lamp błyskowych
    Zmierzyłem napięcia i tak to wygląda.
    dioda jednego z moców nie zapala się.
    Napięcie na IC1 uzależnione jest od położenia VR1
    Pozdrawiam

  • #273 25 Lut 2009 19:46
    szymwal
    Poziom 17  

    A jaki używasz kondensator C2 do testów?
    Napięcia wyglądają na prawidłowe.

  • #274 25 Lut 2009 20:11
    redak
    Poziom 10  

    47uF 400V

    Po włożeniu moców występuje na nim chore napięcie i zaczyna piszczeć.

  • #275 25 Lut 2009 20:14
    szymwal
    Poziom 17  

    To zdecydowanie za mało, wstaw co najmniej 2000µF.

  • #276 25 Lut 2009 20:45
    redak
    Poziom 10  

    Podłączyłem 2200uF 350V nichicon
    bardzo długo ładuje się do 268V, dalej nie chce.
    układ dalej zachowuje się bez zmian. pali się tylko dioda jednego z moców. napięcie IC1 spadło do 1,1V

  • #277 25 Lut 2009 21:21
    szymwal
    Poziom 17  

    Do prób to bardzo dobrze że się wolno ładuje.
    Odłącz piszczałkę.
    Nie pojmuję dlaczego na kondensatorze masz 268V a na IC1 1.1V, to nie możliwe.

  • #278 25 Lut 2009 21:29
    redak
    Poziom 10  

    od pierwszego włączenia do tej chwili ani razu nie zapiszczała.
    może nie jest odpowiednia, użyłem do tego zwykłego speakera komputerowego.

  • #279 25 Lut 2009 21:35
    szymwal
    Poziom 17  

    Dlatego odłącz piszczałkę.
    To powinien być piezoelektryczny głośnik z własnym generatorem.
    Podłączony do baterii 1.5V powinien wydawać dźwięk, i pobierać mało prądu.

  • #280 25 Lut 2009 21:50
    redak
    Poziom 10  

    Jesteś wielki !!!!
    teraz po włączeniu układu zapala się dioda power i obydwie diody moców.
    jedna, ta z układu głośnika gaśnie przy 250V
    Kondensator ładuje się do 276V.
    układ cały czas spięty jest rezystorem 1k i diodą tak jak radziłeś.
    Dioda ready nie zapala się mimo tych zmian.

  • #281 25 Lut 2009 21:57
    szymwal
    Poziom 17  

    Jak masz 1.3V na tranzystorze Q2 to logiczne że powinna zapalać się dioda READY.
    Może ustaw potencjometr VR1 na minimum rezystancji.

  • #282 25 Lut 2009 22:12
    redak
    Poziom 10  

    tranzystor Q2:
    na kolektorze 0,6V
    na bazie 1,3V

  • #283 25 Lut 2009 22:19
    szymwal
    Poziom 17  

    To tranzystor przewodzi dioda LED READY powinna świecić.

  • #284 25 Lut 2009 22:49
    redak
    Poziom 10  

    Jestem ci winien wielką flachę.
    Wszystko działa !!!!
    Regulacja napięcia reguluje od 103V do 319V
    głupi głośniczek i tyle zamieszania.
    Powodem nie działania diody ready było przepalenie tej właśnie diody.
    Jestem ci dozgonnie wdzięczny.
    Jest może taka możliwość w tym układzie że po naładowaniu kondensatora C2 do full napięcia i zmniejszeniu siły blysku że ten kondensator szybciej się rozładuje bez błysku palnika?

    Jeszcze jedno pytanko.
    Chcę do tego układu podłączyć 3 albo 4 palniki IFK120.
    Jaki układ zastosować do połączenia ich razem.
    Kiedyś 2 sztuki łączyłem równolegle wyzwalane z jednego trafo W.N
    Jaką pojemność C2 do 4szt IFK zastosować? da się wyciągnąć 360WS?
    Jak byś mógł coś doradzić to będę wdzięczny.
    Pozdrawiam

  • #285 27 Lut 2009 08:58
    szymwal
    Poziom 17  

    redak napisał:
    Jest może taka możliwość w tym układzie że po naładowaniu kondensatora C2 do full napięcia i zmniejszeniu siły blysku że ten kondensator szybciej się rozładuje bez błysku palnika?


    Jedyna prosta to podłączenie równoległego rezystora do kondensatora C2 o sensownej rezystancji
    i mocy.

    redak napisał:

    Chcę do tego układu podłączyć 3 albo 4 palniki IFK120.
    Jaki układ zastosować do połączenia ich razem.
    Kiedyś 2 sztuki łączyłem równolegle wyzwalane z jednego trafo W.N
    Jaką pojemność C2 do 4szt IFK zastosować? da się wyciągnąć 360WS?
    Jak byś mógł coś doradzić to będę wdzięczny.


    Wybacz, ale jest to rozwiązanie dla "ubogich".
    Tak robiłem jak nie było możliwości otrzymania palnika o dużej mocy.

  • #286 03 Mar 2009 22:00
    wladi.klimek
    Poziom 18  

    Witam,
    chciałbym zaadopotawć lampę ze schematu 7.3 (nieco go uprościłem, by nie zaciemniać) na potrzeby małego generatora błysku. Ze zwiększeniem mocy lampy sobie poradziłem, nurtuje mnie tylko jeden problem.

    Elektronika studyjnych lamp błyskowych

    Chcę przenieść układ wyzwalania błysku (C5, SCR2, Tr1 i optotriak) do głowicy i mam problem z podłączeniem katody diody D10. Czy jest możliwe alternatywne rozwiązanie, w którym do głowicy biegnie tylko jeden, niskonapięciowy przewód wyzwalający (oczywiście poza zasilaniem samego palnika)? Sprawę nieco komplikuję zastosowanie przycisku test i fotoceli na płycie czołowej generatora (nie przy głowicy).

    Dziękuję i pozdrawiam.
    Bartek

  • #287 04 Mar 2009 07:02
    redak
    Poziom 10  

    Pytanie do szymwal
    wracając do tematu.
    kupiłem palnik 400Ws firmy Qantum.
    Zastosowałem kondensator C2 6800uF.
    Włączyłem cały układ, wszystko działało jak należy, kondensator b.szybko się ładował do momentu zwiększenia napięcia na nim .
    Rezystor R8 200R/10W zaczął się gotować. Wyzwoliłem lampę może z pięć razy przy napięciu 268V i zaczął lecieć dym i nagle przestał, przepalił się R8. Układ teraz zachowuje się w ten sposób że przy zerowym położeniu VR1 ma 80V i przy zwiększaniu napięcia buzzer zaczyna piszczeć i nie chce przestać do momentu powrotu VR1 do zera.
    Kilka stron wcześniej opisujesz że wartość tego rezystora może mieścić się w granicach 180-820R/10W.
    Przy zastosowaniu tak dużego kondensatora jaką powinien mieć wartość i moc?

  • #288 04 Mar 2009 09:09
    szymwal
    Poziom 17  

    wladi.klimek napisał:
    Czy jest możliwe alternatywne rozwiązanie, w którym do głowicy biegnie tylko jeden, niskonapięciowy przewód wyzwalający (oczywiście poza zasilaniem samego palnika)? Sprawę nieco komplikuję zastosowanie przycisku test i fotoceli na płycie czołowej generatora (nie przy głowicy).
    Bartek

    Zobacz jak to rozwiązałem w lampie PROFLASH.
    www.ws.ps.pl
    redak napisał:

    Kilka stron wcześniej opisujesz że wartość tego rezystora może mieścić się w granicach 180-820R/10W.
    Przy zastosowaniu tak dużego kondensatora jaką powinien mieć wartość i moc?


    Napisz, albo narysuj jak jest wstawiony triak (wyprowadzenia triaka A1 A2 ).

  • #289 04 Mar 2009 12:41
    redak
    Poziom 10  

    Na schemacie zaznaczyłem jak wstawiłem triaka
    Elektronika studyjnych lamp błyskowych
    Przeglądając forum osipoff.ru znalazłem kilka schematów gdzie zaznaczona jest wartość kondensatora C2 1500uF-6000uF, Może trzeba przerobić cały układ do działania z takimi mocami?

  • #290 04 Mar 2009 13:00
    szymwal
    Poziom 17  

    redak napisał:
    Na schemacie zaznaczyłem jak wstawiłem triaka


    Triak wstawiony dobrze, kondensator C2 jest ok 3 razy większy niż w orginale. To ja bym zwiększył moc rezystora R8, 3-krotnie.

    redak napisał:
    Układ teraz zachowuje się w ten sposób że przy zerowym położeniu VR1 ma 80V i przy zwiększaniu napięcia buzzer zaczyna piszczeć i nie chce przestać do momentu powrotu VR1 do zera


    Czy te objawy występują po wstawieniu sprawnego rezystora R8?.

  • #291 04 Mar 2009 13:06
    redak
    Poziom 10  

    Nie, jeszcze nie wymieniłem go. Jak tylko wrócę z pracy to wstawię mocniejszy.
    Wszystkie testy przed wytrawieniem płytki robiłem z kondensatorem 2200uF i palnikami IFK120x2 i działało wszystko bez zarzutów.

    ----------------------------------

    Wstawiłem zastępczo 4 rezystory równolegle 1k/20W
    Lampa ożyła. Rezystory mniej się grzeją nawet przy napięciu 335V.
    Można w przybliżeniu policzyć moc jaką oddaje kondensator 6800uF przy 335V?

  • #292 05 Mar 2009 08:41
    szymwal
    Poziom 17  

    redak napisał:
    Można w przybliżeniu policzyć moc jaką oddaje kondensator 6800uF przy 335V?


    Energia zgromadzona w kondensatorze,

    E = ( C * U² ) / 2 = ( 6800µF * 0.335kV² ) / 2 = 381 Ws

  • #293 06 Mar 2009 09:32
    redak
    Poziom 10  

    Czy można razem z diodą ready szeregowo wstawić układ MOC do sterowania żarówki pilotującej?

  • #294 06 Mar 2009 11:08
    szymwal
    Poziom 17  

    redak napisał:
    Czy można razem z diodą ready szeregowo wstawić układ MOC do sterowania żarówki pilotującej?

    Można,
    Moc powinien być z końcówką "3" tzn. prąd diody led 5mA.
    Należy zmniejszyć napięcie diody zenera D9 do ok.1.5V.
    A z dostaniem takiej diody może być problem.
    Zastępczo można wstawić w kierunku przewodzenia diodę Led.

  • #295 13 Mar 2009 22:09
    redak
    Poziom 10  

    Witam.
    Podłączyłem układ lampy modelującej, ale cała lampa dziwnie się zachowuje. Po wpięciu moca razem z diodą led w kierunku przewodzenia kondensator ładuje się w skrajnym położeniu potencjometru do 350V. nie ma w ogóle regulacji siły błysku.
    Może coś źle podłączyłem?
    Jak byś mógł przedstawić te podłączenie na schemacie było by super.
    Pozdrawiam

  • #296 15 Mar 2009 10:44
    szymwal
    Poziom 17  

    redak napisał:
    Witam.
    Jak byś mógł przedstawić te podłączenie na schemacie było by super.
    Pozdrawiam

    Proszę,

    Elektronika studyjnych lamp błyskowych

  • #297 26 Mar 2009 13:23
    raf*
    Poziom 11  

    witam

    mam pytanie do kolegi szymwal.

    skonczylem kompletowac sprzet potrzebny do wykonania lampy ze schematu studiospeedflash 8_6, i wzwiazku z tym prosze opomoc..
    w jakiej kolejnosci odpalac lampe tak zeby miec pewnosc ze wszsytkie elementy czy tez bloki schemapu dzialaja prawidlowo?

    CZY MOZNA POSLUZYC SIE ANALOGICZNIE TM SCHEMATEM ?? ?? ??

    https://obrazki.elektroda.pl/53_1235585162.gif

    i jeszcze jedno pytanie tak na marginesie...
    czy jest mozliwe zeby kondensator ladowal sie do napiecia 400V, z racji tego ze posiadam kondy 4700/450V chcialbym je wpelni wykozystac. Podejzewam ze to jest zabieg do wykonania ale przy wiekszej modyfikacji lampy, chyba ze wymiana jakis elementow sprawi ze kondy beda ladowane do wiekszego napiecia..

    jezeli jest jakas prosta odpowiedz to prosze o podpowiedz
    zgory dziekuje...
    pozdrawiam

  • #298 26 Mar 2009 21:46
    przeryba
    Poziom 11  

    Witam
    Również mam pytanie chociaż może trochę nietypowe jak na ten dział.
    Zrobiłem lampę wg schematu poniżej (znajduje się on także na drugiej stronie tego wątku).
    Chciałem zrobić wskaźnik na diodach LED wyrażony w procentach. W miarę kręcenia potencjometrem zmienia się wskazanie od 0 do 100%. Chciałem wykorzystać do tego celu moduł woltomierza zbudowanego na ICL7107. Również zamieszczam schemat tego woltomierza zaczerpnięty z noty katalogowej. Jednak napotkałem problem. Jeżeli włączę rezystor zaznaczony na czerwono na schemacie woltomierza to zbocznikuję potencjometr VR1, a zatem nie będzie wysterowywał odpowiednio ładowania kondensatora wyładowczego.
    Zastosowanie rezystora jest konieczne do pomiaru napięcia na nim.

    Czy mam rację? Jeżeli tak, czy macie jakieś pomysły co zrobić z tym problem?

    Elektronika studyjnych lamp błyskowych

    Mam jeszcze jedno pytanie czy mogę zastosować potencjometr 470kΩ ?
    Czy wpłynie to na maksymalną energię błysku i czy będzie to znacząca różnica?

  • #299 27 Mar 2009 09:52
    szymwal
    Poziom 17  

    raf* napisał:
    w jakiej kolejnosci odpalac lampe tak zeby miec pewnosc ze wszsytkie elementy czy tez bloki schemapu dzialaja prawidlowo?

    CZY MOZNA POSLUZYC SIE ANALOGICZNIE TM SCHEMATEM ?? ?? ??

    https://obrazki.elektroda.pl/53_1235585162.gif


    Oczywiście. W miejsce MOCów czerwone diody led. Nie wstawiać tranzystora Q1.

    raf* napisał:

    czy jest mozliwe zeby kondensator ladowal sie do napiecia 400V, z racji tego ze posiadam kondy 4700/450V chcialbym je wpelni wykozystac. Podejzewam ze to jest zabieg do wykonania ale przy wiekszej modyfikacji lampy, chyba ze wymiana jakis elementow sprawi ze kondy beda ladowane do wiekszego napiecia..


    Jest to możliwe, ale o tym jak uruchomisz lampę.
    przeryba napisał:

    Chciałem zrobić wskaźnik na diodach LED wyrażony w procentach. W miarę kręcenia potencjometrem zmienia się wskazanie od 0 do 100%. Chciałem wykorzystać do tego celu moduł woltomierza zbudowanego na ICL7107. Również zamieszczam schemat tego woltomierza zaczerpnięty z noty katalogowej. Jednak napotkałem problem. Jeżeli włączę rezystor zaznaczony na czerwono na schemacie woltomierza to zbocznikuję potencjometr VR1, a zatem nie będzie wysterowywał odpowiednio ładowania kondensatora wyładowczego.

    Na początek podłącz zwykły multimetr i zobacz czy to ci odpowiada.
    Rezystor może mieć mały wpływ na działanie układu jeżeli R5 będzie miał dużą rezystancję np.10M.
    Pamiętaj o zrobieniu pływającego zasilania ICL7107 .
    Potencjometr 470k może być zastosowany w miejsce 510k.

  • #300 30 Mar 2009 00:41
    raf*
    Poziom 11  

    witam... (potrzebna pomoc od kolegi szymwal)

    dzisiaj caly dzien spedzilem na uruchamianiu lampy ze schematu 8.6

    Wnioski są nastepujące...

    1) podlączajac podobnie jak na schemacie https://obrazki.elektroda.pl/53_1235585162.gif zauwazylem satepujace zaleznosci... (kondensator laduje sie do okolo 300V)
    a) dioda power zapala sie
    b) dioda z moc3052 zapala (napiecie na stykach 1,2 narasta do 0.8V i przy 80V na kondensatorze gasnie (napiecie spada do 0 ) ---(nie mozna w zaden sposob regolowac)
    c) buzer wydaje tylk jeden krotki cichy dzwiek,
    d)
    kolejna ciekawostka
    2) wlutowanie ukladu SCR2 (prawidlowo) i zamontowaniu moc3053 uklad zachowuje sie bardzo dziwnie poniewaz ladowanie przebiega do 12V i na tym zakresie sie konczy
    a) wyjecie moc 3052 i wlozenie diody czerwonej powoduje ze dioda sie swieci, dioda power tez sie swieci, natomiast diody LED2 i dioda z moc3043 nie swieca sie.


    napiecie na diodzie zenera 12V jest okolo 1.2V
    napiecie na zaciskach 12 i 3 ukladu LM339 wynosi 3V

    prosze o pomoc w rozwiazaniu tego problemu ...