Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

transformator toroidalny - spadki napięcia ?

seba_x 03 Lip 2007 08:38 2950 17
  • Poziom 31  
    witam

    mam transformator toroidalny 250wat , napięcie zmierzone tylko na samym trafo to 12v , po wyprostowaniu i odfiltrowaniu mam 16v i jest to za dużo (potrzebuję 14v) odwinełem dwa zwoje na wtórnym i uzyskałem 13,8 do 14,2 volta (trochęto dziwne ale może są niewielkie wahania nap. w sieci) i teraz co ciekawe jak podłączę zwykłą samochodową żarówkę 12v/3w za mostkiem i kondensatorami to napięcie na wyjściu spada o około 0,5v , a jak podłączę dwie to na wyjściu mam już tylko 13v , czy to normalne ? cały układ tworzy zasilacz niestabilizowany , trafo jest bardzo "mocne" to dlaczego są tak duże spadki napięcia przy tak małym obciążeniu ? kondensator ma pojemność 12000uF
  • Poziom 37  
    Trafo może i daje rade, ale mostek prostowniczy (a w zasadzie kondensator filtrujący) już nie (za duże obciążenie, wzoru na napięcie wyjściowe obciążonego prostownika ci nie podam, ale żeby nic się nie zmieniło na 2x spadek rezystancji musiałby być 2x wzrost pojemności kondensatora, żeby napięcie się nie zmieniło -w przybliżeniu). Moja rada, zwiększ pojemność kondensatora filtrującego i zobacz jak to będzie wyglądać.
  • Poziom 17  
    To jak najbardziej normalne zjawisko, to pewnie wskutek tetnien przy skonczonej pojemnosci kondensatora filtrujacego, wiec zawsze daje sie jakis zapas, trzeba bylo zostawic te 16V wtedy napiecie nie spadloby ponizej okreslonej wartosci. Zawsze najlepiej mierzyc napiecie pod obciazeniem, bo sam miernik niejako "zawyza".
  • Poziom 31  
    dzięki za rady , najpierw spróbuję zwiększyć pojemność z 12000uF do 72000uF (to już chyba dosyć sporo?)
  • Poziom 30  
    Nie ma sensu dawac takich duzych pojemnosci - zmierz napiecie pod obciazeniem ale takim wiekszym, nie mala zaroweczka i bedziesz wiedzial jak masz na prawde napiecie (pod obciazeniem)
  • Poziom 31  
    obciążyłem żarówką 21wat i dołożyłem następne 12000uF , napięcie spadło z 14 na 12,4 volta przy kondensatorach (żarówka pobiera 1,75A) , natomiast napięcie między trafo a mostkiem spada o około 8mV

    dowinełem jeden zwój , nap. bez obciążenia na kondensatorach wzrosło o 0,4v ale przy obciążeniu j.w. dalej spadek jest 1,6v
  • Poziom 37  
    Przy takich prądach pobieranych z trafa to zastosowany mógłby być filtr CLC, powinien sprawdzić się 'nieco' lepiej. Z drugiej strony teoretycznie przy takiej pojemności kondensatora spadek nie powinien być aż taki duży...może to mostek prostowniczy 'nie daje rady' - czasem dobrze jest pozwolić mu się nagrzać do tych kilkudziesięciu stopni Celsjusza...wtedy spada rezystancja w kierunku przewodzenia, a co za tym idzie są mniejsze straty mocy.
    Jeszcze innym rozwiązaniem jest stabilizator zbudowany z LM7812 (jako źródło napięcia odniesienia)+tranzystor mocy. Oczywiście w takim przypadku potrzebne będzie nieco wyższe niż zakładane napięcie zasilania.
    @down - kolega napisał że spadek przed prostownikiem to 6mV, a na wyjściu 1,6V, chyba jednak to nie jest wina trafa które powinno wydolić ponad 10A.
  • Użytkownik usunął konto  
  • Poziom 31  
    zauważyłem że zwiększając pojemność automatycznie zwiększa się napięcie na kondensatorach , przy 60000uF mam 14,7v , jednak spadek napięcia to dalej 1,6v . myślę że zrezygnuję z wersji niestabilizowanej i zrobię na lm7812 lub lm317 + tranzystor mocy
  • Użytkownik usunął konto  
  • Poziom 31  
    to ma zasilać wzmacniacz samochodowy w domu , tak wiem że lepiej zrobić zasilacz symetryczny i podłączyć zamiast przetwornicy w środku ale dostałem takie zadanie i muszę na dodatek wykorzystać to co już jest , wzmacniacz dysponuje mocą około 150wat i będzie napędzał subwoofer .
    Myślę że zrobię najpierw wersje bez stabilizacji nap. , podłączę wszystko do kupy i zobaczę jak bardzo będzie spadało napięcie na wyjściu , jeśli nie przekroczy 11v to zostawię a jeśli tak to zrobię na lm317 + 2xkd502
  • Poziom 17  
    To napiecie smialo moglo wynosic te 16V, a tak pod obciazeniem to ten wzmacniacz moze sie wylaczac lub przechodzic w stan MUTE.
  • Poziom 37  
    Przetwornica będzie działać nawet przy napięciu niższym niż 12V, wiem z własnego przykładu gdy naprawiałem ze znajomym blaupunkt velocity BD2, przetwornica działała nawet przy 7V chociaż już słychać było że dzieje się coś niedobrego. Uważam, że akurat ten zestaw co obecnie powinien wystarczyć w zupełności...nawet bez stabilizatorów.
  • Poziom 17  
    No przetwornica zapewne bedzie dzialala, tylko gorzej ma sie sparwa z REMOTE, kiedys podlaczylem wzmacniacz samochodowy Pionieera w domu do trafa 12V/250W i niestety przy duzym obciazeniu napiecie tak siadalo ze bylo zbyt niskie napiecie na REM i wzmacniacz wylaczal sie na ulamek sekundy

    Dodano po 6 [minuty]:

    Niemniej zrob to tak:
    Kondensatory pozostaw takie jakie masz
    Dowin spowrotem uzwojenie do trafa, najlepiej tak aby napiecie po wyprostowaniu i wyfiltrowaniu wynioslo max 16V i powinno byc dobrze. Stabilizajca przy takim poborze pradu moze byc bardzo kosztowna i nieoplacalna.
  • Poziom 31  
    podłączyłem zasilacz do wzmaka i działa , nap. siadło do 13,8 bez obciążenia , podczas grania nie spada poniżej 12v . jedynie co mnie martwi to to że mostek bardzo mocno się grzeje (mostek 50A) a tak poza tym jest ok . dzięki wszystkim za pomoc !
  • Poziom 14  
    Sprawdź w katalogu parametry mostka prostowniczego.Spadek napięcia na diodzie prostowniczej zależy od płynącego przez nią prądu,może dojść do kilku woltów.Dioda 20-amperowa przy prądzie kilkunastu amper może dać spadek napięcia do 1,5V.Moc sobie sam wyliczysz-stąd to grzanie się mostka.
    Pewną poprawę da stosowanie diód szybkich,przyU(anoda-katoda)0,1--0,2V.Chłodzenie i tak wskazane.
  • Poziom 31  
    piter napisał:
    Sprawdź w katalogu parametry mostka prostowniczego.Spadek napięcia na diodzie prostowniczej zależy od płynącego przez nią prądu,może dojść do kilku woltów.Dioda 20-amperowa przy prądzie kilkunastu amper może dać spadek napięcia do 1,5V.Moc sobie sam wyliczysz-stąd to grzanie się mostka.
    Pewną poprawę da stosowanie diód szybkich,przyU(anoda-katoda)0,1--0,2V.Chłodzenie i tak wskazane.


    czy to ten parametr ktory zakreśliłem na czerwono ? 1,1 v ?
  • Poziom 37  
    Tak, czyli 550mV na diodę bo w mostku są 2 w szeregu ;) Czyli przy 50A masz ~55W wypromieniowane w postaci ciepła...ot starsze Athlony czy P4 tyle wydzielały :P Nic tylko założyć radiator i możliwe, że także chłodzenie aktywne by się przydało.